HDMI Video Output Problem

This topic is locked from further discussion.

#1 Posted by maxxonline (82 posts) -

I bought a new 360 Elite about 2 weeks ago and was excited to hook it up using the HDMI connection. I currently have the 360 connected to my Samsung 61" TV with a Monster HDMI cable. When I try to power my Elite on with the Xbox controller sometimes nothing happens. The controller lights will blink, but the console never comes on. If that happens I have to power the 360 on by hitting the actual power button on the console and then when I do it takes about 20 seconds for the HDMI to kick in and send a signal to my TV.

The only problem is that when the 360 doesn't come on or it takes awhile to send a signal to my TV the Samsung won't recognize the HDMI input, it will skip over that input option because it doesn't detect a signal. So basically my TV inputs will go from HDMI 1 to Cable Channel 5 to Component 1 then Component 2. Well because of this the 360 never kicks in... it's like the 360 has to be on the HDMI input before it will turn on and display video.

So I have to change my TV back and forth from HDMI 1 to Cable and back several times before the HDMI 2 connection will pick up and the 360 will actually turn on and submit a signal. This needs to be address by Microsoft. I would think they could release a patch or firmware update for the HDMI connection. Does anyone else have this problem?

#2 Posted by DarkChocSouffle (2 posts) -

I actually had a similar problem with my 360 HDMI Premium and a Samsung LE32R88BD tv. I found out the 360 was actually at fault and not the TV though. Not sure if your tv is the same, but my HDMI channel won't come on unless you switch on the xbox or any other HDMI device. My first xbox did have this 'handshake' issue where you power on the xbox and it sends a signal to the tv, recognising a HDMI channel, but few seconds later, I got the message 'no signal detected' and a blank screen. You can hear the xbox still running but no light at all on the power button, the light on the controller will just blink as well. 2-3 trys reseting the machine it does eventually come on. I tried with componant cables and that worked fine, so it was just HDMI. Because it was new, I asked amazon for a replacement system, which the second xbox works fine. So in my case it was just a dodgy 360. My advice is probably borrow someone elses 360 with HDMI and see if you get the same problem.

#3 Posted by kendrene (464 posts) -

I have connected mine with hdmi to a samsung 2032mw and no problems at all. Are you sure that your monitor supports the HDCP protocol? But if you say that with other cables the console works fine it's probably a problem of the 360 not the monitor.

#4 Posted by maxxonline (82 posts) -

I actually had a similar problem with my 360 HDMI Premium and a Samsung LE32R88BD tv. I found out the 360 was actually at fault and not the TV though. Not sure if your tv is the same, but my HDMI channel won't come on unless you switch on the xbox or any other HDMI device. My first xbox did have this 'handshake' issue where you power on the xbox and it sends a signal to the tv, recognising a HDMI channel, but few seconds later, I got the message 'no signal detected' and a blank screen. You can hear the xbox still running but no light at all on the power button, the light on the controller will just blink as well. 2-3 trys reseting the machine it does eventually come on. I tried with componant cables and that worked fine, so it was just HDMI. Because it was new, I asked amazon for a replacement system, which the second xbox works fine. So in my case it was just a dodgy 360. My advice is probably borrow someone elses 360 with HDMI and see if you get the same problem.

DarkChocSouffle

Yeah that's pretty much what I am going through. I have a Samsung HLT6187S TV though. I am going to mess around with it and see what happens. I wonder if anyone else is having this problem.

#5 Posted by danstevens1086 (1 posts) -

Does anyone know how much it would cost to repair/replace the hdmi port? Mine decided to stop working the other day for no reason whatsoever. I turned it off one day, and the turned it on the next only to find it didn't work! There was no logic behind it! I know the machine is working properly because i am able to turn it off via the controller (although there is nothing on the screen), and all the lights are lit up as they should be, and i havent had the red ring of death. I have tried tdifferent hdmi cables with the same effect, and tried the other hdmi port on the tv, and have tried different tv's. Therefore i am confident that the fault lies with the hdmi port.

If it could be costly, am I going to lose any significant sound/picture quality by using other cables/ports?

#6 Posted by russiantorpido (2 posts) -
Same with mine! One day i just had it connected with my monitor screen! I had the HDMI coming out from the 360 and DVI coming into the screen! I turned it off, the next day i tried turning it on but it didn't work! So i tried a different cable still nothing! I tried a different monitor still nothing! Then i tried another 360 it worked like a charm! so idk! i tried the hole switching the desplay on the 360 to 1080i, and the other ones, nothing worked! also reseting the video on the 360 still didnt work!
#7 Posted by russiantorpido (2 posts) -
Same problem here! One day i just had it connected with my monitor screen! I had the HDMI coming out from the 360 and DVI coming into the screen! I turned it off, the next day i tried turning it on but it didn't work! So i tried a different cable still nothing! I tried a different monitor still nothing! Then i tried another 360 it worked like a charm! so idk! i tried the hole switching the desplay on the 360 to 1080i, and the other ones, nothing worked! also reseting the video on the 360 still didnt work!
#8 Posted by coppershark1973 (64 posts) -

Nightmare - my new xbox 360 s has got an HDMI problem. Have tried ona few different cables and on 3 different TV variations too.

The 360 sends a picture BUT the screen is awash with a strong RED hue, this doesn'tgo away on different HZ values or on Progressive or Interlaced modes. I tried the VGA but that works ok.

So, has anyone else had a problem like this with their new Xbox 360 S?

I am in a word gutted, as transfering all of your data to a new console can only be done once every 12 months.....

I have just finished a call with MS support and in circumstances like the one I am facing you CAN transfer all your licences again, you just need to speak to support to get it authorised. I hope my replacement console is in a happier frame of mind !

#9 Posted by elliot89x (1 posts) -
hi ppl, i rearranged my room the other day, including xbox 360, desk etc...and had to unplug everything. i then plugged everthing back in and the quality of the 360 has degraded somewhat. (u can see the pixels more and does not look hd) i use hdmi on 1080i samsung tv. i have tried new hdmi lead and still the same and all ports on tv. ive also tried my ps3 and the quality is still great. is it possible for the hdmi port on the 360 to....kind of break a little bit but still work, if you get what im trying to ask??? peace out x
#10 Posted by bruno_87 (2 posts) -
i have exactly that problem, does have anybody solutionhow to fix that? Please anybody, every word will help.
#11 Posted by 3DSTICKMAN (277 posts) -
I've stopped playing my 360 on my 42" samsung plasma as about every 10 minutes or so the screen will go blank for 10 seconds then will flicker! annoying as hell only happens on that tv and only when I play xbox
#12 Posted by SnakeEyesX80 (2134 posts) -
I have my 360 and PS3 both connected to my 40" Samsung, but the 360 is VGA and the PS3 is HDMI. When I switch sources to HDMI, there's about a 5-10 sec pause before the PS3 XMB is displayed. I don't think it's the TV as someone already mentioned.
#13 Posted by sunsfan61 (2 posts) -
I too have an Xbox 360, and the HDMI port stopped working. I know the cable is good - it works with my cable box, and all 3 HDMI ports work on the TV. I've confirmed by connecting the cable box to all 3 HDMI ports on the TV and have used both HDMI cables -- all work. But when I use HDMI on the Xbox, i get nothing. I've swapped out for the Red/White/Yellow on the Xbox and it works. it's been working for weeks, but today the HDMI cable was pulled from the TV set by accident. It makes no sense, but this seems to have been the cause. Is there any fix or reset other than having to replace/repair the Xbox? Why would pulling a cable cause this to happen? (I'm certainly not an electrical engineer, but thinking the answer lies in that realm.) thanks --
#14 Posted by Bomani (6 posts) -

Similar issue here. Haven't used the 360 for a few weeks, went to play today and no signal. Tested cables and and ports on TV and they all work fine (used HDMI from cable box to test). So something is going on with the 360 where the HDMI port just decided to take a leave of absence.

No red rings of death on the 360, it runs and lights are green. Guess I need to find the RCA cables and see if it puts out a signal that way.

Anyone else have any insight/experience with 360 Elite HDMI port just up and quitting with no warning?

#15 Posted by sunsfan61 (2 posts) -
I've read most of the messages on the boards, and it only seems that this is a rampant problem with no fix. I guess the HDMI port just goes AWOL and that's that. Thanks Microsoft :-)