Can't connect to specific people's party

This topic is locked from further discussion.

#1 Posted by ThatsSimtastic (2054 posts) -

Hey.

Whenever I try to join a certain friends party I cannot join if he is the host or I am, which means to talk to him in a party I need to get another friend (who I can connect to fine) to start a party and invite both of us.. I can literally connect to 95 pct of my friends list, only 3 of them I cannot connect to them.. It's just really frustrating having to talk through messages rather than just partys.. if he wants to invite me to a cod 4 lobby a screen will pop up saying "unable to connect to host"

Also my nat is open..

PLease help

#2 Posted by Tokeism (2323 posts) -

Get the people you cannot connect to to open their nat

#3 Posted by ThatsSimtastic (2054 posts) -

Get the people you cannot connect to to open their nat

Tokeism
They can connect to eachother though along with all my other friends and I'm the only one they haven't been able to connect, thats why I think their is a problem in my side.....
#4 Posted by pete_merlin (6099 posts) -
[QUOTE="ThatsSimtastic"][QUOTE="Tokeism"]

Get the people you cannot connect to to open their nat

They can connect to eachother though along with all my other friends and I'm the only one they haven't been able to connect, thats why I think their is a problem in my side.....

i have same problemmm
#5 Posted by ThatsSimtastic (2054 posts) -

Can anyone help?

#6 Posted by teddyk15 (29 posts) -
open your ports, this link should help. http://support.microsoft.com/kb/908874
#7 Posted by ThatsSimtastic (2054 posts) -
open your ports, this link should help. http://support.microsoft.com/kb/908874teddyk15
Thanks for that, I followed those instructions all I need to do is wait for them to come online now..
#8 Posted by ThatsSimtastic (2054 posts) -

Nope, didn't work.. any other things I can try out? Has anyone else had this problem and resolved it?

#9 Posted by pete_merlin (6099 posts) -

Nope, didn't work.. any other things I can try out? Has anyone else had this problem and resolved it?

ThatsSimtastic
had to me agessss ago. turn off your modem and router and tell your friend to do the same. boot it up and try it out. Worked before with me
#10 Posted by teddyk15 (29 posts) -
I'm really surprised that didn't work, did you make sure all of your friends had their ports open as well? I had the same issue with my friend and when we both opened our ports we were able to connect to each other's game. My only real guess is that its an issue with you and your friend's routers and if you all have your ports opened it should work.
#11 Posted by kingrich06 (5364 posts) -
sometimes all it takes is both sides restarting their xbox
#12 Posted by ThatsSimtastic (2054 posts) -
sometimes all it takes is both sides restarting their xboxkingrich06
It's been happening for about 4 months now, when I first had my xbox I'm pretty sure we could connct but then all of a sudden...
#13 Posted by pete_merlin (6099 posts) -
[QUOTE="kingrich06"]sometimes all it takes is both sides restarting their xboxThatsSimtastic
It's been happening for about 4 months now, when I first had my xbox I'm pretty sure we could connct but then all of a sudden...

did you make your friend restart their modem and router aswell?
#14 Posted by ThatsSimtastic (2054 posts) -
[QUOTE="ThatsSimtastic"][QUOTE="kingrich06"]sometimes all it takes is both sides restarting their xboxpete_merlin
It's been happening for about 4 months now, when I first had my xbox I'm pretty sure we could connct but then all of a sudden...

did you make your friend restart their modem and router aswell?

No not yet, but i'll have a talk to them through messages next time we're both on xbl..
#15 Posted by pete_merlin (6099 posts) -
[QUOTE="pete_merlin"][QUOTE="ThatsSimtastic"] It's been happening for about 4 months now, when I first had my xbox I'm pretty sure we could connct but then all of a sudden...ThatsSimtastic
did you make your friend restart their modem and router aswell?

No not yet, but i'll have a talk to them through messages next time we're both on xbl..

cool cuz restarting my modem and him retarting his fixed the problem for me
#16 Posted by ThatsSimtastic (2054 posts) -

SUCCESS. I can connect to my friends now! Well I could just then but I think it has to do with the ports i opened it just took some time to happen possibly? All i know is that i can connect to my friends partys now and im happy thanks to all that have tried to help me out! :)

#17 Posted by ThatsSimtastic (2054 posts) -

WTFFF i cant connect anymore even though a week ago i could connect to my friends party when he was host, this is really annoying >:( someone please help!

#18 Posted by Rahim97 (2 posts) -
Yes! SUCCESS!!!! i got it working guys, your NAT is open, right? well, all i did was change my firewall WAN to LAN onto permit, as origginally it was on drop. now it works fine, and i can join session in proggress and chat with my friends:)
#19 Posted by Rahim97 (2 posts) -
Yes! SUCCESS!!!! i got it working guys, your NAT is open, right? well, all i did was change my firewall WAN to LAN onto permit, as origginally it was on drop. now it works fine, and i can join session in proggress and chat with my friends