Calibrating my Samsung TV with xbox one HELP!

This topic is locked from further discussion.

#1 Edited by icybl00d3d (779 posts) -

Hey everyone,

So I spent hours trying to find the best 40'' tv with the least amount of input lag. I made the decision that the Samsung UN40EH5300 it's a 1080p 60hz 40'' TV.

I've been fiddling around with the calibration on xbox one where it walks you through a few pages to get the best picture ( Closed eye, open eye, etc... )

I have my settings at 36 frames , PC ( RGB FULL ) , 1080P.

Yet I can't see the " closed eye " ever. Even when I make my TV as bright as possible. Are some TV's just not able to see the closed eye? I know some tv's can't display the sun but what about the closed eye? I did everything the menu said as well " HDMI Black level" "Black input" I tried every single variety of settings with my tv.

Also the TV just looks... mediocre like I wasn't amazed at how great battlefield 4 or Forza looked. My 20'' 4 year old Dell monitor seems to have nicer colors. Is that normal? is " game mode " killing my picture quality?

So my questions are:

1.Does " game mode " just kill the picture quality and I should live with it?

2. Does it matter if I can or can't see the eye and the sun and just set the TV settings to what I think is nice ( I usually have my settings extremely bright and colorful to the point where my eyes almost bleed )

3. Is there a better 40'' TV? ( not a Vizio or mitsubishi or subaru I want a legit brand )

#2 Posted by HumoungousMoth7 (25 posts) -

Your television was an excellent choice. I read some reviews on it and it did very well. It received 4.8 stars out of 5 for 109 reviews. I actually have the UN60f8000 series made by Samsung. I wouldn't use the Xbox one's calibrating system. I read that it actually turns off certain resolutions and will lead to a degrading picture quality. I did my settings manually and the picture was gorgeous. I really don't think it's your Tv but the Xbox one's calibrating system. Check your resolution on your Tv and see if it changed it to a lower resolution setting.

#3 Edited by BattleSpectre (6227 posts) -

Yes, when you first get the TV and set it up straight out of the box, you need to manually adjust most settings to your suitable preference (standard settings look like ass). Game mode does apparently degrade the picture quality slightly, but some claim they don't notice it, others say they can't stand game mode because of the sacrifice in the picture. Personally I've switched between game mode on/off and I have it turned off, as I find it degrades the picture quality by quite a bit. Having said that try playing with some settings whilst having game mode on, you might make an improvement.

I actually have the Samsung 60" 7100, and am extremely happy with it. Having said that, I had to play with A LOT of settings and spend quite a bit of time getting it to how I liked it, but in the end it's totally worth it. I can recommend one thing, and that's not using the Xbox One Calibrator, leave a game running and play with a few settings like Contrast, Brightness etc. and see if it makes a difference to how the picture looks. Also turn Sharpness all the way down, having it high will degrade the picture quality and make things look less sharp, pixelated and grainy.

Last thing I recommend is turning off all enhancements the TV may have, (it's what game mode does for you). Things like motion flow, edge enhancements etc. they may benefit movies but definitely not games. Also, I don't think it's your TV, you probably just don't have everything set up right. Don't forget some games just look naturally bad, so take that into account too. Don't judge graphics by still shots or YouTube videos as they're compressed and hide a lot of the imperfections. I guarantee just by turning the Sharpness down you'll see an improvement.

Anyways, best of luck with it all. If you have any other questions feel free to ask me.

#4 Posted by slimdogmilionar (562 posts) -

Try changing your xbox to Rgb limited, from my understanding rgb full still crushes blacks unless you are on a display that can handle it. Maybe try turning off game mode then adjust all my settings to medium levels leave sharpness at 0 and try re-calibrating, also try messing with the backlight.