Moderate NAT solution

This topic is locked from further discussion.

#1 Edited by Alucard_Prime (3436 posts) -

I noticed in my network settings, it stated my NAT was moderate on my Xbox one, I never had this issue with my 360. This page helped me put it back to open....the last five steps at the bottom, all I did was test multiplier connection, after that you hold all triggers and bumpers, get to the detailed screen, go back, and voila NAT open. I'm going to check once in a while to make sure it stays open, as I'm pretty sure it was when I first got the console....weird.....figured I'd post this in case other people had the issue.

On a side note, there is a cool detail at the bottom of the page, it tells you which games use the X1 cloud servers....for now it seems Forza is the only wonder the online is so smooth in that game.

#2 Posted by XBOunity (3837 posts) -

thanks for the heads up. worked for me too. nat now open. what is your latency? mines a bit high

#3 Posted by Alucard_Prime (3436 posts) -

No ping was at 83 ms I think.

#4 Posted by Alucard_Prime (3436 posts) -

I just wanted to provide an update on this, it seems to be related to the Instant power on function, the one where you turn on your machine with a voice command. It seems I need to apply this fix every time my machine is turned back on, as my NAT reverts back to moderate. This prevents me from sometimes enabling party chat, but by doing the fix I outlined above, this seems to fix the issue.....alas, for now, you need to do it everytime you wake up the X1 (if you want the best experience online that is....doesn't matter for single player games). Hopefully MS will fix this soon.

#5 Edited by EfreemanX64 (14 posts) -

@Alucard_Prime: You need to open ports on your router. Its called single port forwarding 3074 UDP, 3074 TCP, 88 (both) and 80 (both). Once i opened those i have had no issues.

#6 Edited by Alucard_Prime (3436 posts) -

@EfreemanX64: Yes thanks I already knew about this already and my router is set to DMZ actually, I find it better like that(tried it both ways, still would get moderate NAT after wake-up) . Could be my router, it's pretty old, might need a new one....thanks.

#7 Posted by EfreemanX64 (14 posts) -

@Alucard_Prime: How old is it and have you updated the firmware?

#8 Posted by Alucard_Prime (3436 posts) -

@EfreemanX64 said:

@Alucard_Prime: How old is it and have you updated the firmware?

Yup....not too issues with 360 in terms of NAT....seems like other people having this issue on the X1 when I google it.....could be an issue from MS's end, or not....either way no big deal for now just a small annoyance...will be getting new router soon anyways...thanks.