How to Change NAT to OPEN

This topic is locked from further discussion.

#1 Posted by GTFan712 (103 posts) -

Well, myself as well as many other people are stuck with their NAT settings set to STRICT. Unfortunately, this makes your online play, depending on the game, a little sucky. So, I tried to find out, and I did. This might not be the nail in the coffin to your internet issues, but it worked for me.

So, you first have to find your Admin Panel for your router/gateway (usually accessed by typing the IP address in the addressbar of your internet browser). Then you have to get into the advanced settings and configure something called the UPnP (Universal Plug'n'Play). This normally is set to be DISABLED, but that's not what you want. Go in andENABLE it, but don'tscrew around with anything else, and it might screw up your wireless internet. Then you should save the settings to the router/gateway, and restart both your router/gateway, and your XBOX360. When you run the test again, it should read as OPEN, and you should have no more problems with XBOX Live.

PM me if you have any questions, or if you just need more details.

#2 Posted by Stealth-Gunner (4166 posts) -

I don't have just an enable option, these are the options:

  • Disable UPnP
  • Enable Discovery and Advertisement only (SSDP)
  • Enable full Internet Gateway Device (IGD) support


Extra Options:

  • Enable access logging
  • Read-only mode

Which do I choose?

#3 Posted by --Wolf-- (6786 posts) -
I wish Stealth Gunner would open my NAT.
#4 Posted by Stealth-Gunner (4166 posts) -

I wish Stealth Gunner would open my NAT.--Wolf--

GET OUTT --Trollf-- (yea creative huh)

Anyway I need to know because the test says the NAT is strict even after I opened all the ports:(

#5 Posted by --Wolf-- (6786 posts) -
Come back inside, its getting cold out there hun.
#6 Posted by GTFan712 (103 posts) -

I don't have just an enable option, these are the options:

  • Disable UPnP
  • Enable Discovery and Advertisement only (SSDP)
  • Enable full Internet Gateway Device (IGD) support


Extra Options:

  • Enable access logging
  • Read-only mode

Which do I choose?

Stealth-Gunner

I'll tell you the truth. I'm not sure. I go with the last two in the first category. I would test each option at a time, and if they don't work then, try combining them. Just sorta a trial and error deal for you.

If neither of those work, lemme know.

#7 Posted by darksusperia (6943 posts) -
yes, if upnp is enabled it will work fine. if not you have to manual port forward.

you want to forward port 3074 TCP & UDP from your modem to your 360 IP address.

once you done that, your nat will be open, providing your 360's IP doesnt change of course.

www.portforward.com can help, otherwise read the manual that came with the modem.. dont have it? download it!

All modems will work with xbox live, the ones listed by MS are just the easiest to set up that dont require configuration (ie: port forwarding).

I hope that helps.
#8 Posted by MainSniper23 (25 posts) -
I need MAJOR HELP!!! i have the UPnP enabled and my NAT is still Moderate and i want it open... how else can i get it to be open please help!!! edit: i even did the port forwarding and it still was moderate! i need major help please let me know
#9 Posted by XxWOND3RB3ADxX (1189 posts) -

What type of router do you have?

#10 Posted by MainSniper23 (25 posts) -
I have a linksys WRT54G3G-ST its made for a wireless broadband card from verizon...
#11 Posted by clancy78 (157 posts) -

i have wirelessinternet, no modem or router, is there anything i can do

#12 Posted by hockeyman1991 (25 posts) -
Now I for one am having trouble getting in to a match even though my NAT setting is on Open. My friend told me to change it to strict. His is on strict and he has no problem getting in to a game. I have no clue why this is. Any help would be appreciated, also just for extra info on my modem. It's a Linksys WCG200 V2, its a G Cable Gateway.
#13 Posted by penpusher (3573 posts) -

when I had trouble with NAT I found this little article http://hushedcasket.com/node/1724 had to interpret the instructions to work with a philips rather than a belkin router but it helped me :)

#15 Posted by chrisrox145 (25 posts) -
Would someone be able to help me? I cant really find the IP address on my router, and i would like to know how to find it. My router is a linksys E3000
#16 Posted by RopeyGod (25 posts) -
My nat type is strict, do I do everything from the forums to get it open , eventually I get my nat type to open but I still cannot connect with friends and there game ? Please help
#17 Posted by cbjk0703 (25 posts) -

This does not work for me as the Linksys page only comes up about halfway and it does not let me do anything on the page. I tried IE and Firefox...why do I always have the issues no one else does? Why would the Linksys site not work for me? Help!

#18 Posted by slantedandencha (361 posts) -

I have a linksys WRT54G3G-ST its made for a wireless broadband card from verizon...MainSniper23

i had a wrt54g and it pissed me off so bad with my xbox that i bought a netgear specifically set up for gaming.

#19 Posted by camasaur (25 posts) -
my upnp is set to enabled and my nat is still closed, any ideas?