TVersity with PS3 help

This topic is locked from further discussion.

Avatar image for corbula
#1 Posted by corbula (342 posts) -

I have Tversity on my pc and i want to stream video to my ps3. The problem i have is everytime i start the Tversity sharing, after about 20secs it stops. I am using Vista ultimate 64-bit.

It's definitely a vista problem but there isn't a windows software section, and considering im trying to get it to stream to my ps3 this seemed the logical place, as im sure other people have had this problem

Thanks

Avatar image for rogerjak
#2 Posted by rogerjak (14913 posts) -
Do you have the latest version of TVersity? It works for me in XP...
Avatar image for americahellyeah
#3 Posted by americahellyeah (16548 posts) -
I run Tversity fine with no problems (other than it not being able to play MKVs :cry: ) on Vista 32bit Home.. maybe Tversity doesn't support th 64bit version?
Avatar image for corbula
#4 Posted by corbula (342 posts) -
Yea it the latest TVersity. Can anyone help me?
Avatar image for db_Nick_db
#5 Posted by db_Nick_db (136 posts) -
Are you using a wireless or wired connection for your PS3?
Avatar image for mangas
#6 Posted by mangas (119 posts) -

Open the program, go to the options menu and uncheck the option that automatically starts the server.

Try running the server from the command line, by typing:

mediaserver -debug

It's not the ideal solution, but it works for me.

Avatar image for onthalookout
#7 Posted by onthalookout (1123 posts) -

I use TVersity with Vista fine. However I have a different problem. Sometimes I open TVersity and it doesn't show up on the PS3 even if I select options 'restart sharing' I'll need to restart my laptop and open up TVersity again then it will show up on the PS3. So maybe try restarting your computer it obvioiusly resets something to work correctly for me. Again not the correct solution but it what works for me. I stream all my movies instead of buying from the PS store.

and make sure media sharing is enabled on PS3 network settings. If your wireless your PS3 or router maybe dropping connection, so it could be a problem with your router.

Avatar image for corbula
#8 Posted by corbula (342 posts) -

Ok, im using wireless and my firewall and router aren't blocking it, and i forwarded the ports for it. (41952).

i opened the TVersity command prompt, under tversity tools and types mediaserver -debug. When i pressed enter to opened another command prompt saying debugging TVersity media server. After a few seconds it closed and left open the previous command prompt that i typed mediaserver -debug into, that was it.

Also where do you stop it from starting sharing on startup?

 Thanks

Avatar image for corbula
#9 Posted by corbula (342 posts) -

I found the check box to stop it sharing on startup. When i start sharing the little icon in the tool bar turns blue, but my ps3 cant find it. And as soon as i start looking around TVersity in the settings and such, without actually changing them comes up saying 'unable to connect to the server, please make sure it is running'. Then the little toolbar icon is grey again.

Also in services.msc the TVersitMediaServer is stopped, and everytime i try and start it, it says.

'The TVersityMediaServer service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs.'

I have also changed this service to automatic and to log on as me instead of Local System Account.

any other suggestions?

Avatar image for corbula
#10 Posted by corbula (342 posts) -
anybody please
Avatar image for corbula
#11 Posted by corbula (342 posts) -

Ok, so i figured out it something to so with UAC. I uninstalled it and turned of UAC. I then installed TVersity again and i works. But if the i stop it from sharing then it won't let me start sharing again. This includes restarted my pc, or closing the program. I have to reinstall it so it can work once and then never again untill i reinstall it once more.

Any way to get around this?

 P.S. i have UAC turned off.

Avatar image for Macri
#12 Posted by Macri (1278 posts) -
I run Tversity fine with no problems (other than it not being able to play MKVs :cry: ) on Vista 32bit Home.. maybe Tversity doesn't support th 64bit version?americahellyeah
I play my MKV files via TVersity. I use mkv2vob to recode the files as M2TS then remove the S so it's M2T. take about 30secs a file. These play fine on the PS3 without transcoding it.
Avatar image for Macri
#13 Posted by Macri (1278 posts) -
oh and TVersity is known not to work well on Vista 64bit
Avatar image for corbula
#14 Posted by corbula (342 posts) -

any others that are just as good as TVersity that will work for vista 64bit. Is there one that encodes files so the ps3 can read them like TVersity does?

I know that mediatomb is a popular one but that doesn't encode files.

Avatar image for corbula
#15 Posted by corbula (342 posts) -
Ok, so i have given up on TVersity, its not going to work on vista 64bit.

I decided to try FUPPES. I downloaded and got it working. A few files didn't play.(flv and an avi, not sure why, on the ps3 it says mpeg1 or 2).

But i closed it now it won't open. Everytime i try to open it, the icon in the taskbar quickly flashes on and then disappears. I have uninstalled it and reinstalled, but that didn't work. I have uninstalled it turn my pc off and then installed it again, but the same thing happens.

any ideas?

Also if i get FUPPES working can i get it to stream flvs and that avi, just by changing the transcoding in the config file.

Thanks
Avatar image for donalbane
#16 Posted by donalbane (16383 posts) -
The most full feartured server will cost you... the Nero one. It's great... it even shows video previews for all your movie files.