how to make ps3 widescreen on hdtv?

This topic is locked from further discussion.

#1 Posted by hezbollahector (492 posts) -
hey i got a ps3 a few days ago and i cant seem to find how to switch to widescreen, can nayone help me?
#2 Posted by hezbollahector (492 posts) -
come on, ive looked through the menus and i ned help please someone tell me how to :(
#3 Posted by TheSonOfUgly (1483 posts) -

you have to have HD cable

then go into settings>Display

#4 Posted by iloverock4ever (241 posts) -
continuing what he said go to video output settings and when you get the option for 4:3 and 16:9 choose 16: 9
#5 Posted by hezbollahector (492 posts) -

you have to have HD cable

then go into settings>Display

TheSonOfUgly

im guessing youre talking about the hdmi cable, well i just got it today and im using it now and everythings HD but i still cant figure out how to make it widescreen

#6 Posted by fs_metal (25711 posts) -
[QUOTE="TheSonOfUgly"]

you have to have HD cable

then go into settings>Display

hezbollahector

im guessing youre talking about the hdmi cable, well i just got it today and im using it now and everythings HD but i still cant figure out how to make it widescreen

Go to vodeo output settings in the second menu from the left (the first one is profiles). Set it to display at 720p, 1080i or 1080p, whatever your TV does. It automatically displays in wide screen. HD is wide screen my nature. You will never find a full screen HD TV
#7 Posted by hezbollahector (492 posts) -
[QUOTE="hezbollahector"][QUOTE="TheSonOfUgly"]

you have to have HD cable

then go into settings>Display

fs_metal

im guessing youre talking about the hdmi cable, well i just got it today and im using it now and everythings HD but i still cant figure out how to make it widescreen

Go to vodeo output settings in the second menu from the left (the first one is profiles). Set it to display at 720p, 1080i or 1080p, whatever your TV does. It automatically displays in wide screen. HD is wide screen my nature. You will never find a full screen HD TV

well i did that and it just still does 4:3 so whatever i guess... my tv does 1080i btw

and my xbox automatically knows its hd so i guess my ps3 is just being grumpy haha

#9 Posted by hezbollahector (492 posts) -

Your TV could be in 4:3 mode. Mess with the TV buttons.player2

well i set it to widescren after a while and its not stretched but i was just playing on in in 16:9 with my xbox a few days ago so whatever my problem is fixed