Ethernet not registering when connected.

This topic is locked from further discussion.

#1 Posted by militantducky (25 posts) -

I have a PS3, and would like to connect to the network. I have tried 2 Cat5 Ethernet cables, and both times when I try to connect to the network to sign up it says there is no cable connected (I checked to make sure they were plugged in securely). What do I do?

Also, I don't know if it matters, but I hae 40gb PS3. Would that in someway affect it? Please help! Thanks!

#2 Posted by Scianix-Black (19295 posts) -
Is your modem on?
#3 Posted by militantducky (25 posts) -
Yeah my modem's on, and I just got off the phone with Comcast (my ISP), who stated that as long as the PC activity light is flashing, I should be operational. Except I'm not =(
#4 Posted by Scianix-Black (19295 posts) -

Actually, that may be the problem: Comcast.

Are you using cable?

#5 Posted by militantducky (25 posts) -
Why would Comcast be the problem? Oh and yes I do have cable internet.
#6 Posted by WR_Platinum (4670 posts) -

Try turning off the PS3, and make sure you have the modem connected to the PS3, then go to the network settings to estrablish your wired connection. I hope that works for you.

#7 Posted by militantducky (25 posts) -
Thanks, I'll try that. brb
#8 Posted by militantducky (25 posts) -
Unfortunately, no go. I was also reading up on playstation's website about troubleshooting a wired connection, and it said I couldn't run a modem cable to my computer and an ethernet to the PS3 at the same time. I tried disconnected the modem from the computer and tried just the ethernet, and it still didn't work. It just keeps saying "No Ethernet cable connected."
#9 Posted by WR_Platinum (4670 posts) -

Unfortunately, no go. I was also reading up on playstation's website about troubleshooting a wired connection, and it said I couldn't run a modem cable to my computer and an ethernet to the PS3 at the same time. I tried disconnected the modem from the computer and tried just the ethernet, and it still didn't work. It just keeps saying "No Ethernet cable connected." militantducky

Wait so let me get this clear, did you take the ethernet cable off from the PC and connected that to the PS3? Because I definetly know you can use your cable moden with the ethernet cable and hook it up with the PS3.

#10 Posted by militantducky (25 posts) -
No. I have a modem USB that is plugged into the back of my laptop. The modem itself has a slot marked 'Ethernet'. So, I have the Ethernet cable plugged into there. I thought maybe the Playstation site was saying i couldn't run the nternet to both the laptop and the playstation, so I just unplugged the modem USB from the laptop and left the Ethernet plugged into the modem.
#11 Posted by Zidaneski (8492 posts) -
Make sure to turn everything off, plug everything in then turn everything on (PS3 would be turned on last) and if it doesn't work check your settings. You may need to go into network settings and disable internet connection and then enable it.
#12 Posted by militantducky (25 posts) -
Okay I tried that, and it still isn't working. What are the chances of having 2 bad Ethernet cords?