Error Code: 8071053D

This topic is locked from further discussion.

Avatar image for GeneralX84
#1 Posted by GeneralX84 (768 posts) -
why is the PSN not working? anyone has the same problem?
Avatar image for guyhunter
#2 Posted by guyhunter (3691 posts) -
I did a bit of searching and all of the sites I go to say the same thing for that error code:-

8071053D - Hard boot the PS3, turn off the PS3 to stand-by, flip off the back swtich and remove the power cord. Then shut off your modem/router, for about 5 mintues, then turn the modem back up first and let it sync, then turn the router back on(if using one) and let it sync. Reconnect your power cable and flip the back swtich up again. Then make a new network connnection.

None of the sites say why you need to do this though.  So I suggest giving it a go, if it doesn't help give Sony a call and ask them what you need to do.
Avatar image for GeneralX84
#3 Posted by GeneralX84 (768 posts) -
thanks man, working now
Avatar image for FirstRealGod
#4 Posted by FirstRealGod (25 posts) -
What do you mean "create a new connection"? I'm having this same problem by the way.
Avatar image for ELiiT3_VeNoMZz
#5 Posted by ELiiT3_VeNoMZz (25 posts) -
I've been playing MW2 lately, and everytime i try to invite my friends to my game it gives me that code. When my friends try to join my parties it says "Cannot connect to host" if anyone has any suggestions please pm me..
Avatar image for lillipadwarrior
#6 Posted by lillipadwarrior (25 posts) -
protip: stop playing MW2 also, I am having the same problem with ps3 error 8071053D. Tried the hard reboot, no avail. wtf do i do?
Avatar image for lillipadwarrior
#8 Posted by lillipadwarrior (25 posts) -
Allright, trial 3 was successful. Thanks for the info.
Avatar image for o_DavY_x
#9 Posted by o_DavY_x (25 posts) -
Yeah i got the same code today, Alls i done was switch plug off at wall, Remove power cord, Put pwer back in, Turn plug on and it worked. Thanks Though:D
Avatar image for right4dead
#10 Posted by right4dead (1062 posts) -

i usually just unplug my modem and reboot it and then it works fine, i dont use a router anymore, way too many problems with routers, my LAn is always open now

Avatar image for marble_eyes
#11 Posted by marble_eyes (25 posts) -
Ok so I had the same problem with my ps3....error code 8071053D ....everytime I tried to connect to the internet. Turns out my internet provider will only provide one MAC code unless you pay for extras...so I paid...all I had to do is give my internet provider the MAC code of my PS3 and they added it to my internet availability. within 5 minutes I could do everything with my PS3 without any error codes! I suggest that you ring your internet providers and ask them whether your internet package allows you more than one MAC code! Simples! Hope this works for everyone I know how frustrated I got when I couldn't get online!
Avatar image for Sylvester1981
#12 Posted by Sylvester1981 (25 posts) -
Thanks man... it works for me !!!
Avatar image for imahollabackgrl
#13 Posted by imahollabackgrl (25 posts) -
that worked. i had to do a system update as soon i turned it back on though. might be why?
Avatar image for cokey78
#14 Posted by cokey78 (32 posts) -

that worked. i had to do a system update as soon i turned it back on though. might be why?imahollabackgrl

What worked? I'm trying to buy the Black Ops first strike and i keep getting this error. Right now my ps3 is unplugged, but since i have a slim, i can't flip the power off of standby by a switch, i have to unplug it all.

Avatar image for ayhokkuu
#15 Posted by ayhokkuu (115 posts) -

ya same here. I trying to download the first strike addon, but it keeps coming up for the error everytime i go to pay.

Avatar image for ayhokkuu
#16 Posted by ayhokkuu (115 posts) -

nvm i am at the moment downloading it right now. Just got to unplug and restart EVERYTHING and then try again a couple times.

thanks for the help

Avatar image for Paddycarew
#18 Posted by Paddycarew (25 posts) -
ya same here....error 8071053D...wat the hell is goin on i wanna play medal of honor rite now
Avatar image for breeeahhh
#19 Posted by breeeahhh (25 posts) -
I have a slim Ps3 w/o the switch in the back and i am ps3 illiterate so i need some very detailed instructions on how to fix this problem i really wanna play black ops... Ive gotten both codes 8071053D and 8002A203 WHAT DO I DO???
Avatar image for XDEVILSMASTERX
#20 Posted by XDEVILSMASTERX (25 posts) -
WTF at first i had eror code 8002A203 i restarted my system and thn eror code 8071053D I don't get it somon plz help my :(
Avatar image for Tomoto1989
#21 Posted by Tomoto1989 (290 posts) -

I actually had the same issue today/ doing the normal fixes just gives you the message 8002a203. The playstaion network is just down right now. Its happening to alot of people and my self right now.

Avatar image for hiryu3
#22 Posted by hiryu3 (7311 posts) -

The error is due to PSN being down for service from 8am PSt until 7pm PST

Avatar image for darkkillerr
#23 Posted by darkkillerr (361 posts) -

i got the same problem but my error code is 8002A203

Avatar image for Marmotas
#24 Posted by Marmotas (2941 posts) -

For those who are getting the 8002A203 error, this happened today to me too, and after searching for a while, its because the PSN network is under maintenance. Still, some people can get online, but not all. You have to wait it up until later.

This maintenance is probably because they are going to release a new firmware update tomorrow.

Avatar image for watts_phil
#25 Posted by watts_phil (25 posts) -
Got exact same thing. Had same 2 error codes as you. Tried with fifa disc in and disc out. Unplugged router, ps3 blah blah. Still no good. Wonder if the servers are down
Avatar image for HBMegaman
#26 Posted by HBMegaman (25 posts) -

You know, since PSN has all of our email addresses because you have to give one to be a member, wouldn't you think that they would send a blanket email out to all of the members (automated of course) that the system is going to be down due to __________from _______am to _______ pm on _________, 2011. How GD hard is that to have some courtesy for your customers??? I know that I have been a loyal PSN user for over 3 years. I have spent money and bought software on PSN. And this is how they treat me and EVERYONE else that is affected by this service interruption.

Avatar image for NaughtyRag
#27 Posted by NaughtyRag (2309 posts) -

Sep 2007 bumped up by level 1 1 post.. eh wtf..

Avatar image for doesntcare
#28 Posted by doesntcare (1219 posts) -

This isnt the first topic from a few years ago to be bumped back up

Avatar image for xljohn
#29 Posted by xljohn (431 posts) -

Sep 2007 bumped up by level 1 1 post.. eh wtf..

NaughtyRag
I've seen worse. Way worse.
Avatar image for NaughtyRag
#30 Posted by NaughtyRag (2309 posts) -
[QUOTE="NaughtyRag"]

Sep 2007 bumped up by level 1 1 post.. eh wtf..

xljohn
I've seen worse. Way worse.

my comment was more geared towards another old thread bumped up.. i think that mic one is still on the first page. which makes like 3 or 4 (old threads) bumped in the past 2 days. kind of ridiculous.
Avatar image for nicholasgxavier
#31 Posted by nicholasgxavier (25 posts) -
Tanks, its now working
Avatar image for JayyRome
#32 Posted by JayyRome (25 posts) -
Thanks for the help, I thought I had to throw away my PS3 for a second lol.
Avatar image for sangdolee
#33 Posted by sangdolee (153 posts) -

Yep same here i have the same error, and i dont know how to fix that.. thats no cool you know. i wanna play black ops :( and i cant why!! why!! help ya please i'll appriciated take care and have a nice day everyone ..

Avatar image for AdigosSmD
#34 Posted by AdigosSmD (25 posts) -
i have this Error Code: 8071053D and as i sow ppl saying turn of the router and other things i do what they said and its still at the same problem what should i do please answer me who know the answer :( feel so sad lol am playing Medal Of Honer
Avatar image for svdbygrce02
#35 Posted by svdbygrce02 (994 posts) -

PSN probably down because of the hacker group Anon

Avatar image for SgtNumNum
#36 Posted by SgtNumNum (1172 posts) -

Yeah i am getting the samething. I was going to log onto the dragon age servers to get a code to download mass effect 2 for the pc since bioware is given it away for free, but im getting that stupied error message now i cant get the code to download it. I hope it gets fixed soon.