This topic is locked from further discussion.

#1 Posted by VPoint76 (2 posts) -

Hey, so my PS3 was working fine

then I shut it off

and then a few hours later it just wouldn't read any disc i put in there

(DVD, BLU-RAY, or game)

i restarted the PS3 almost 20 times

cleaned the discs(which weren't even dirty)

nothing

anyone ever have his prob?

I have a 3 year warranty with Best Buy

but I really don't feel like sending out my PS3 for 2 weeks

but if I have to, I have to..

It's an 80GB, I got it in december of 2007

like 6 months ago

thanks :)

#2 Posted by killzone_gamer (2333 posts) -

Dam that sucks.

And blows.

Its strange that there are problems with the 40 & 80gb, which are newer than my now discontinued 60gb, which has never even thought of going wrong.

Maybe you should get a laser cleaner.

There is a disc which you can put some stuff on (dont ask me what) and feed it in and it cleans the laser.

You might have some dirt attached to your laser, blocking it's path.

Sorry i couldn't really help :(

#3 Posted by micky4889 (2554 posts) -

Hey, so my PS3 was working fine

then I shut it off

and then a few hours later it just wouldn't read any disc i put in there

(DVD, BLU-RAY, or game)

i restarted the PS3 almost 20 times

cleaned the discs(which weren't even dirty)

nothing

anyone ever have his prob?

I have a 3 year warranty with Best Buy

but I really don't feel like sending out my PS3 for 2 weeks

but if I have to, I have to..

It's an 80GB, I got it in december of 2007

like 6 months ago

thanks :)

VPoint76

If you have a best buy warranty they should replace it then and there with a new ps3 so you dont have to wait 2 or 3 weeks also it sounds like something is wrong with the blu ray lazer what ever you do dont try to fix it your self as you could end up making it worse just return it and get a new one

#4 Posted by VPoint76 (2 posts) -

Alright looks like imna have to return it

Thanks for the help guys!!

#5 Posted by jimm895 (7703 posts) -

I think you just have a disc drive that has failed, this seems to happen with the 40 and 80 gig systems more than it did with the 20 and 60 gig systems. I think that there could be a problem when Sony was trying to cut the cost of these systems from the 20 and 60 gig systems.

As someone else posted I'm glad I have the 60 gig system.

#6 Posted by nkaj1 (17 posts) -
Exactly the same happened to me and its the disk reading laser,send it off thats what i did:D