Offline Lan gaming help needed ASAP

This topic is locked from further discussion.

#1 Posted by kalapin (2 posts) -
Hello I have incurred a rather strange issue which might not have occurred with anyone before. I and 4 friends of mine play call of duty black ops on lan by connecting our ps3 through a cisco linksys router. Everything was working fine but a few days back 2 of the ps3's stopped detecting the game hosted. Now if we create a game on the first ps3 then the 4th and 5th ps3 doesn't detect the game in the lan party option. And if a game is created on the 4th ps3 then only the 5th one detects. All the ps3 have 1. Latest 4.31 software 2. Static ip address assigned 3. All connect to lan party option and online as well Basically there is no issue with the network or the settings. Can anyone please help ASAP Cheers .
#2 Posted by jordonj (1069 posts) -
You say that two aren't detecting the game? What if you start a game on one of the two? Is it always the same two that have the problem? That is where I would start. Any problems with online multiplayer? Do you have a different router you can try. Can you connect a PC and ping each and all of the PS3s? That is where I would start anyways... I'll monitor this thread...good luck!
#3 Posted by kalapin (2 posts) -
Yes all of them are connecting to the internet and its always the same 1,2,3 connect and 4,5 connect separately. I have also tried it with my friends Dlink router but its the same. Earlier all use to connect, then suddenly the 2nd one stopped detecting the game so I restored it to factory settings and then it use to work fine, but now 4 and 5 connect with each other and 1,2,3. Its strange isn't it. All have the latest firmware and i have tested them with a different router as well. I have tried a ping test with the computer and yes all of them have a ping.
#4 Posted by jordonj (1069 posts) -
Hmm, well, it seems like you've tried everything I would have. My next suggestion is to take a look at any forums. Can these system connect to multiplayer via online?
#5 Posted by PetJel (3723 posts) -
Set up dmz?