noooo my PS3 broke after the new update...

This topic is locked from further discussion.

#1 Posted by evilyuji777 (148 posts) -

Today, I turned on my PS3 and It asked me to plug in the controller through the USB Cable (Which is odd, because whenI turn on my PS3, it goes straight to the XMB), after that, I had to put in the language, Date, etc. After that, I was gonna log on to my PSN account, and it says "Sign Up for Playstation@Network", Kinda wierd because, usually I set it to automatically Log in, and whenever I turn on my PS3, It logs in. So, I just logged onto my account by going through the Playstation@network. After I logged in, I rebooted up the PS3, and wow it asks me to plug in the controller though the USB Cable AGAIN, and when I looked over to the Friends bar, says "Sign up for Playstation@Network". It looks like the Playstation3 is screwed. Any help? Should I just set the whole PS3 to default?

#2 Posted by cooldust (3283 posts) -
odd
#3 Posted by rrric (2408 posts) -
doesnt that always happens with an update? thjat you have to plug in the ps3 controller?
#4 Posted by Crazy87 (2900 posts) -
uhh update your ps3
#5 Posted by B1ACK_MAGE (1693 posts) -
it shouldn't ask you to plug the controller in to update, that's one of the new features
#6 Posted by Imallvol7 (7566 posts) -
that doesnt sound like a broken ps3 by any means. The update was awesome. I didn't even have to plug my controller back in after the reboot like normal!!!
#8 Posted by thefoolagain200 (1653 posts) -
hmm i updated mine today and that didnt happen. if it were me i would reset the system to default then try to update it again
#9 Posted by EmperorSupreme (7661 posts) -
I always have to plug in my controller during the update too. I don't think thats unusual. It sounds like it might have forgot your user info. You probably need to just put in your PSN ID and password again.
#10 Posted by other44 (1494 posts) -

arrrgh! nooooo!

i dont know whether to do it? is 1.9 worth it???

#11 Posted by Eliteshooter (204 posts) -
hmmm.. never happend to me b4...
#12 Posted by themm (2605 posts) -

ok...you guys...he says it happens when he turns he ps3 on...we all know that you have to plug it in during the update. He's already updated, and now its acting like it erases his data on startup...

anyway, did you call Sony?

#13 Posted by Spartan8907 (3731 posts) -
The update would not have erased your data and force you to choose date, time, etc all over again. Maybe you just restored your PS3 by accident. I dont think that could've happened any other way.
#14 Posted by Eliteshooter (204 posts) -

wait... i'm pretty sure i'm wrong on this but i think its a virus...

#15 Posted by 3XnemesisX3 (196 posts) -

ever since i updated my ps3 to 1.9, ive had problems connecting through wifi, i cant get through more than 2 minutes of a game of rfom online without a disconnect, and i have 100% signal strength

#16 Posted by themm (2605 posts) -

wait... i'm pretty sure i'm wrong on this but i think its a virus...

Eliteshooter

its teh ps3rus it constantly updates itself and delets settings:shock:

i don't think there is a ps3 virus tho...:?

#17 Posted by Spartan8907 (3731 posts) -

wait... i'm pretty sure i'm wrong on this but i think its a virus...

Eliteshooter
The PS3 doesnt have any viruses for it yet.
#18 Posted by PapaGlide (994 posts) -
thats awful
#19 Posted by Heavenly_King (492 posts) -

ever since i updated my ps3 to 1.9, ive had problems connecting through wifi, i cant get through more than 2 minutes of a game of rfom online without a disconnect, and i have 100% signal strength

3XnemesisX3

Me too :(

#20 Posted by RahKayne (3436 posts) -

did you accept the Terms of Service (or Agreement) before the install?

Did anything happen during install??

Something?

#21 Posted by BoD_GOA_French (971 posts) -

This happened to me a while back, I called sony and they had me format the hard drive. Havn't had any problems since.

#22 Posted by damnyankees (3 posts) -

My PS3 broke yesterday!!! I turned on my PS3 and loaded GTA4 like I have so many times since it came out and while it was loading, the screen went black, but I can still hear the music. The music eventually stops and screen stays black and won't load. I tried other games i.e. NHL08 and same problem, game starts up, but when it starts to load, it freezes the screen. DVD's have stopped working too. I called SONY, and because its out of warranty, they want another $150 for a new one. I don't know about you, but that's B***S***! I bought my PS3 for $500 in early December of 2006. It didnt even last me a year and a half and Sony's only solution is to "SEND US MORE MONEY!" and we'll only give you a limited 90 day warranty on the new one. So what?! it can break again in another year, and now i'm out $650!!! Sony's customer service is garbage and only solution they offer is 'throw more money at the problem'. Sony should offer more options rather than just buy a new one. But you know what, people do it. They put up with it and fork out the money and Sony is happy. Wel, I grew up in a time, that if its broke, FIX IT! F*** Sony and F*** their piece of crap console!!