Need help with Konami and Game ID Registration!

This topic is locked from further discussion.

#1 Posted by u13307605 (42 posts) -

Your KONAMI ID must be 8-32 characters in length using lower case letters, numbers, hyphens (-), underscores (_), and periods (.).
Your GAME ID must be 8-32 characters in length using lower case letters, numbers, hyphens (-), underscores (_), and periods (.).

Can someone give me an example how the game and konami ID username have to be.

#2 Posted by lyndonAPI (2793 posts) -

Your KONAMI ID must be 8-32 characters in length using lower case letters, numbers, hyphens (-), underscores (_), and periods (.).
Your GAME ID must be 8-32 characters in length using lower case letters, numbers, hyphens (-), underscores (_), and periods (.).

Can someone give me an example how the game and konami ID username have to be.

u13307605

Using your name here as an example, just throw in a hyphen, and underscore and a period in the mix- maybe something like u13_307-60.5 .

#3 Posted by u13307605 (42 posts) -
ok thanks i have figured it out now.
#4 Posted by markfoley94 (9 posts) -

do you need al the hyphins and stuff or can you do something like john-smith72

#5 Posted by Kougaiji (285 posts) -

do you need al the hyphins and stuff or can you do something like john-smith72

markfoley94

The thing is retarded, it's supposed to read OR, not AND. Meaning you can make the ID just by having gobblegobble72 or something, it doesn't have to have the - , _ , . Someone didn't translate or write that **** properly.
#6 Posted by bezza2011 (2408 posts) -
yep it doesnt need none of them u make ur own one up it just worded silly. but the thing is there is a thread for all this up top if u look
#7 Posted by jackle2071 (5477 posts) -

do you need al the hyphins and stuff or can you do something like john-smith72

markfoley94
i didn't and it worked just fine.
#8 Posted by fatboy145 (22 posts) -

All I seem to get is and I have been trying at different times for the last few days:

An error has occurred.

Due to a period of inactivity, the page has been deleted.
Please click on the below link to return to the top page.

#9 Posted by jackle2071 (5477 posts) -
dude you need to think of it as a game lol. you only have about 10 secs to click the next button before the site crashes. you need firefox and auto fill to complete it.
#10 Posted by Kougaiji (285 posts) -

All I seem to get is and I have been trying at different times for the last few days:

An error has occurred.

Due to a period of inactivity, the page has been deleted.
Please click on the below link to return to the top page.

fatboy145

http://boards.gamefaqs.com/gfaqs/genmessage.php?board=926596&topic=42639477

Follow the instructions on Method 2. Don't know about Method 1, but 2 works fine.
#11 Posted by Christopper (2767 posts) -

dude you need to think of it as a game lol. you only have about 10 secs to click the next button before the site crashes. you need firefox and auto fill to complete it.jackle2071

Not true, just wait until 3am - 5am. If you try between these times then the server wont be busy and you can stroll through it using IE. I did last night during the Calzaghe vs Hopkins fight. Im from UK by the way.

#12 Posted by robbie80 (988 posts) -

[QUOTE="jackle2071"]dude you need to think of it as a game lol. you only have about 10 secs to click the next button before the site crashes. you need firefox and auto fill to complete it.Christopper

Not true, just wait until 3am - 5am. If you try between these times then the server wont be busy and you can stroll through it using IE. I did last night during the Calzaghe vs Hopkins fight. Im from UK by the way.

I"ll try it man thanks
#13 Posted by sizzlingdviper (1815 posts) -
[QUOTE="markfoley94"]

do you need al the hyphins and stuff or can you do something like john-smith72

Kougaiji

The thing is retarded, it's supposed to read OR, not AND. Meaning you can make the ID just by having gobblegobble72 or something, it doesn't have to have the - , _ , . Someone didn't translate or write that **** properly.

I cant even get on there to register,or at least i start+keep getting the error message