NAT type failed!! HELP!!!

This topic is locked from further discussion.

#1 Posted by tryfe_lyn (4122 posts) -

PLEASE HELP!

I forwarded all necessary ports:

80, 443, 5223, 3478, 3479, 3658, 28960 (COD4)

Everytime I run an internet connection check:

Obtain IP Address :successful

Internet :successful

PSN :successful

UPnP: Available

NAT type: Failed (error 80130203)

I am connected wirelessly using a Netgear WGR614 G router. Does anybody have any suggestions...I would greatly appreciate it. If additional information is required, please ask.

NAT type fail video

Thanks for the help!

#2 Posted by The_Dan_K (442 posts) -
#3 Posted by tryfe_lyn (4122 posts) -
I have the latest firmware for the router...the only notable difference in the setup is the DNS number...you have two numbers listed but when I prompt my pc for the IP addresses, I only get one DNS number...could that have something to do with it?
#4 Posted by The_Dan_K (442 posts) -

I have the latest firmware for the router...the only notable difference in the setup is the DNS number...you have two numbers listed but when I prompt my pc for the IP addresses, I only get one DNS number...could that have something to do with it?tryfe_lyn

No, becasue when you put the DNS numbers in manually on the PS3, you can skip the second one and proceed no issue. Are all of the ports listed in the picture linked in my thread are the same as what you've done? You can also look in your router's setup in the "status" tab for the DNS addresses, see if its different there.

What affects have the non-Nat type had on you? Can you not chat? Does it disconnect you from PSN every so often? If not, and you don't have any issues, forget about it.

#5 Posted by tryfe_lyn (4122 posts) -

No, becasue when you put the DNS numbers in manually on the PS3, you can skip the second one and proceed no issue. Are all of the ports listed in the picture linked in my thread are the same as what you've done? You can also look in your router's setup in the "status" tab for the DNS addresses, see if its different there.

What affects have the non-Nat type had on you? Can you not chat? Does it disconnect you from PSN every so often? If not, and you don't have any issues, forget about it.

The_Dan_K

Yes...I actually saw those ports listed on another site...they have all been included in my port forwarding on my router...

I have a netgear router so the setup may be slightly different, but the only thing I see in regards to DNS setup is Dynamic DNS...and I have not set that up...I think that may be different...

The effects are being disconnected from PSN ONLY after playing a few matches in COD4...I couldn't connect to any servers when playing Warhawk...other than that, everything seems fine...I can still chat!

#6 Posted by LtColJaxson (3234 posts) -
If UpNp is available, shouldn't it just work on automatic settings?
#7 Posted by The_Dan_K (442 posts) -

Actually, from what I've seen UPnP can be a bad thing.

Make sure you have it off on the router and on the PS3.

#8 Posted by LtColJaxson (3234 posts) -

Actually, from what I've seen UPnP can be a bad thing.

Make sure you have it off on the router and on the PS3.

The_Dan_K

It usually is, because it is easier for hackers to get in. But it can make it easier to connect to people.

But if it doesn't work with UpnP, then turn it off. It may be causing some kind of error.

#9 Posted by tryfe_lyn (4122 posts) -

I turned off the UPnP on the router and left it on on the PS3, but still the same results...NAT type failed :(

Any more solutions...please...and thank you guys for all the help!!

#10 Posted by tryfe_lyn (4122 posts) -

I also wanted to see if it was the PSN or COD4 patch, so I hardwired my PS3 to my modem and it's fine (as far as I can tell). I would like to believe that it's not the modem because it was working for the first few weeks that I've had it installed, but I'm not so sure :?

I though Netgear was a good router...

#11 Posted by Ibzu (78 posts) -
Is your ip static or dynamic?
#12 Posted by rued2k6 (979 posts) -
try opening those same ports on your modem and a firewall if you have one on. for some odd reason att security was blocking all these ports.
#13 Posted by tryfe_lyn (4122 posts) -

Is your ip static or dynamic?Ibzu

dynamic...I can try making it static, but I don't see how it will change things :?

#14 Posted by tryfe_lyn (4122 posts) -
I just created a static ip address for my pc and no dice :(
#15 Posted by hillelslovak (9211 posts) -
I started to have problems when I got COD 4 and the new patch. This was this last week. On Monday I started having problems and none of my games would go online. All day tuesday I dinked around forwarding ports, updating the router;s firmware, and disabling upnp. The thing that finally made it work was resetting my router and PS3 to factory defaults. That did it for me, and everything works flawlessly now....
#16 Posted by madaseyer (147 posts) -
go to your sttings for your wireless router (192.168.1.1)
type in the password(admin
and leave the username blank
go to Apps and gaming
then under apps and gaming click on DMZ
click the enable bubble and type
in the final 3 numbesr for
the IP Address from mthe Ps3 to the settings
#17 Posted by Ibzu (78 posts) -
My ip was static and I got NAT type failed, then i put it in dynamic and got NAT 3! try that if it didnt work, enable upnp on ur router an ps3, ppl say disable it put i think thats not rite, hope this helps :)
#18 Posted by rued2k6 (979 posts) -

Who is your ISP? Can you access your modem?

i followed this http://warriornation.net/Forum/showthread.php?t=300492 after that i had to open those ports on my modem.

#19 Posted by tryfe_lyn (4122 posts) -

Who is your ISP? Can you access your modem?

i followed this http://warriornation.net/Forum/showthread.php?t=300492 after that i had to open those ports on my modem.

rued2k6

Comcast is my ISP (cable, internet and phone bundle)...I don't think I can access the modem or know how..it's an Arris modem

#20 Posted by tryfe_lyn (4122 posts) -
I enabled DMZ and that seems to work...the only thing is I heard something about the possibility of hacking my PS3 by doing this...is this true??? I don't know too much about DMZ and what it is.
#21 Posted by brotherreese (1049 posts) -

I enabled DMZ and that seems to work...the only thing is I heard something about the possibility of hacking my PS3 by doing this...is this true??? I don't know too much about DMZ and what it is.tryfe_lyn
DMZ puts your system outside the firewall. While it is possible to hack a system (pc, laptop, game console) outside a firewall, it's not very likely that someone would hack a game system.

To be honest, you could have 5 firewalls, and if someone really wanted to hack them, I'm sure someone somewhere could. Simply put, hacking a game system isn't a big issue.

#22 Posted by maddogg74 (212 posts) -
Make sure UPnP is enabled even if the PS3 says its unavailable Enable it both on PS3 and Router also make sure no one else is using the routers connection.
#23 Posted by 420Token420 (5173 posts) -

My ip was static and I got NAT type failed, then i put it in dynamic and got NAT 3! try that if it didnt work, enable upnp on ur router an ps3, ppl say disable it put i think thats not rite, hope this helps :)Ibzu

Sorry to break it to you man but you don't want NAT 3 either, unless you meant to type NAT 2 .. I have the dreaded NAT 3 and nothing has fixed it ..

#24 Posted by tryfe_lyn (4122 posts) -
Thanks for all the suggestion guys :D
#25 Posted by rpgisforme (255 posts) -
I keep getting NAT type failed as well and everything takes it back to the router, I bypassed the router completely and plugged my PS3 directly into the internet and still get NAT type failed ....... any suggestions???
#26 Posted by b11051973 (7619 posts) -
Have you tried connecting your PS3 directly to your cable or DSL or whatever modem?? Maybe it is the modem or ISP causing the problem and not the router at all.
#27 Posted by phatbak35 (14 posts) -
#28 Posted by vegetattack15 (1686 posts) -

I've been having trouble here myself. I tried getting into the router through putting those numbers into internet explorer, and it keeps saying unauthorized, I tried admin with password, admin with admin, no dice. Any suggestions?

#29 Posted by dasfdada (1 posts) -
it says for me every thing succeeded until unpn it says not available and nat failed wtf i can't play cod mw2 online i'm supper pissed off don't plz answer ps i'm dump at computers and stuff so be simple
#30 Posted by jimm895 (7703 posts) -

[QUOTE="Ibzu"]My ip was static and I got NAT type failed, then i put it in dynamic and got NAT 3! try that if it didnt work, enable upnp on ur router an ps3, ppl say disable it put i think thats not rite, hope this helps :)420Token420

Sorry to break it to you man but you don't want NAT 3 either, unless you meant to type NAT 2 .. I have the dreaded NAT 3 and nothing has fixed it ..

I had the same problem for well over a year even after trying every possible thing in the router settings. Then one day I decided to connect the modem directly to the main PC in the house where the internet connection is set-up. After getting into the IP's modems settings I found the modem was set to run as a router. I changed the settings to a bridged connection and now I have a NAT 2 connection with no problem. It seemed that with the modem and router trying to work as the same type of connection was the problem. If you go to my page on here I have a forum link that has a ton of good information if you read far enough through the pages. That's where I found out how to make the modem changes.
#31 Posted by Adziboy (10186 posts) -
Woo, old threads. Lots of pointless bumps this week :I
#32 Posted by Gremmer (2 posts) -
you have to put in your routers ip and from there find your modems ip. then put the modems ip in on your internet search bar and there it will show you both primary and secondary.
#33 Posted by Gremmer (2 posts) -
you have to put in your routers ip and from there find your modems ip. then put the modems ip in on your internet search bar and there it will show you both primary and secondary.