3 Beeps, Major PS3 Issue - HELP needed!

This topic is locked from further discussion.

#1 Posted by rpgfreak15 (759 posts) -
Hello folks. So i just got back from my friends house after watching a terrible Superbowl...god damn patriots couldn't hold it out for just a little longer couldn't they! Anyways, i pressed the middle button on the controller by accident when the system wasn't turned on from the back, but i'm sure that doesn't create any issues. Then, i turned it on from the back, and i push the middle button on my controller, and the system isn't turning on! So i'm like okay wth is going on...and then i turn it on manually with the button in the front, and nothing shows up. Pure pitch black. I try turning it off with the controller, it goes to "Shut down system", and it makes 3 beeping sounds. When i try to turn it off manually from the front, i hold the power button for about...5 seconds and then it beeps 3 times...wait 3 seconds and then it turns off. What's going on here? I own a 40 GB PS3 btw, i really wanted to play some late night COD4 but any help would be appreciated...ty.
#2 Posted by Phoenix963 (1006 posts) -

I hear three beeps sometimes two, this happens usually when the ps3 freezes. ive encountered a freeze maybe 5 times in more then a year (launch ps3) and when its frozen and u turn it off manually it beeps once and then the light blinks and then it beeps three times and then it shuts off, ive never thought much of this though.

Did this only happen once and is it good now? or does it keep happening?

#3 Posted by rpgfreak15 (759 posts) -
The system has never acted like this. All my inputs/outputs are fine and properly connected. I simply cannot get the controller to turn on the system, or the system to produce any picture while it's turned on. It makes the 3 beeps when it's turning on...i kind of think it's not recognizing it's HDD. I definetely have a HDD inside. I didn't touch my PS3 today after it was working perfectly a few hours before the superbowl.
#4 Posted by shadowtherebel (10 posts) -
Have you tried disconnecting the power cord?
#5 Posted by t-mac1111 (77 posts) -
try having the controller plugged in via usb port then pushing the PS button i find this works when my ps3 wont recognize my controller or my buddy brings one of his controllers (i donno its worth a shot)
#6 Posted by rpgfreak15 (759 posts) -
I've tried disconnecting the powercord and attempted to turn it on via USB cord. However, still no solution to the problem. I simply can't see anything! Pure pitch black! The 3 beeps...never ever heard it before.
#7 Posted by AfgZeroVirus (631 posts) -
When turning off the ps3 and you hear 3 beeps i think that means that the hard drive is performing some function and its currently operating while you turn it off. I could be wrong though thats what i heard and i tired it out let my hdd load and made sure the hdd light wasnt on turned it off no beeps for me.
#8 Posted by rpgfreak15 (759 posts) -
See the thing is...when my system is green, it doesn't show any notifications of a wireless connection, which i actually have. It shows a notification of my HDD every 10 seconds with a small very small and dull blink...and no video is produced. I can't even turn the system on with my controller anymore...
#9 Posted by bigboy2092 (1113 posts) -
sounds like its over man, ring sony, good luck.
#10 Posted by djHaQ (1872 posts) -

If you have Assassin's Creed in (along with autoplay discs on) without an active Internet connection, this may be the reason. I know this isn't with all cases, but it was with a friend of mine. The game kept trying to look for the update.

Three beeps should be something you hear normally when shutting down the PS3. Just make sure the PS3 is in standby mode (red light) before you EVER decide to flip the on/off switch in the back off.

If all else fails, have you ever had the PS3 connected to an HDTV, or changed the settings to HDTV settings, and then switched to SD, or vice-versa? If so, "...you may find you have a blank screen. Simply reset your PLAYSTATION 3 to restore the default SD setting in the following way: turn off the PLAYSTATION 3 system then press and hold the power button for approximately 5 seconds until you hear a beep."

If pressing the PS button doesn't turn the console on, it should if it's connected with a USB cable. The bluetooth may have been wonky at the time that your PS3 was last shut off.

#11 Posted by beedems (1 posts) -
the same thing has happend to me ave u sorted it out yet if you you have can you plz tell me how HEEEEEELP
#12 Posted by SamlambJam (214 posts) -
Hey man did you solve this issue becasue the exact same thing happened to me. Please tell me what happened.
#13 Posted by SamlambJam (214 posts) -
Anybody please????
#14 Posted by NSR34GTR (13179 posts) -
try using it on another tv or ring sony
#15 Posted by odin_doom2000 (27 posts) -
is your system 2.36 becuse i had the same thing after i up date to 2.36
#16 Posted by rogerjak (14702 posts) -
This happened to me not to long ago. Each time I turned off PS3 after a gaming session I heard the 3 beeps. WHat I did was unplug all the connection and vacuum clean it. Never heard them again.