How to to get rid of the intro's in batman arkham asylum?

This topic is locked from further discussion.

#1 Posted by TheShadowLord07 (22255 posts) -

The intro's cant be skipped, so is there any way I can get rid of them?

#2 Posted by Lulu_Lulu (19320 posts) -

Try Closing your eyes when they happen.

#3 Edited by 04dcarraher (20857 posts) -

Google is your friend took seconds to find solutions

1.

  1. Open UserEngine.ini in the BmGame/Config directory.
  2. Remove or comment-out the following lines in the [FullScreenMovie] section:
+StartupMovies=baa_logo_run_v5_h264 +StartupMovies=UTlogo +StartupMovies=Legal +StartupMovies=Install 

Or
2.
  1. In your Steam Game Library, find the game, right click it and click Properties.
  2. Click the Local files tab.
  3. Click the "Browse local files..." button to open up the game folder.
  4. Open the "BmGame" folder.
  5. Open the "Movies" folder.
  6. Delete the following files:
    • baa_logo_run_v5_h264.bik
    • Legal.bik
    • Legalus.bik
    • nvidia.bik
    • utlogo.bik

#4 Posted by Lulu_Lulu (19320 posts) -

Damn I miss my computer !

I miss coding hard !

#5 Posted by Behardy24 (5324 posts) -

The intro is not that long but @04dcarraher: has the answer anyway.

#6 Posted by Klunt_Bumskrint (4829 posts) -

Try adding -nosplash to the launch parameter