Freshly built Computer black screens 100% of the time

This topic is locked from further discussion.

#1 Edited by deathifing (25 posts) -

Ok so i finally got all of my computer parts in and i've installed everything correctly (i've doubled check and tripled check, and i've been at this for 12 hours today!)

Anyways when i turn the computer on it turns on, then goes to a black screen with a 99 on the bottom right hand side of the screen and it just stays there, and if i leave it on long enough it'll restart. Now at first i thought it may be the motherboard so i went and bought another motherboard (that was compatible with all of my parts) and when i plugged everything it just restarted over and over again indeffinately.

I need help I have no friggin clue whats going on... i'm sure something is fried or messed up but i dont know what (also yes i've tried re seating the memory in each slot, only using 1 card, and re doing all the connections, i've also taken everything out and put everything back in, as well as a few tests outside the case where the original board while outside the case would restart over and over, but when installed i get the black screen) PLEASE HELP!!!!

Cooler Master Elite 431 Plus - Mid Tower Computer Case with Windowed Side Panel and USB 3.0

CORSAIR CX series CX600 600W ATX12V v2.3 80 PLUS BRONZE Certified Active PFC Power Supply

EVGA SuperClocked 02G-P4-2762-KR GeForce GTX 760 2GB 256-bit GDDR5 PCI Express 3.0 SLI Support Video Card

Intel Core i5-3570K Ivy Bridge 3.4GHz (3.8GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics 4000 BX80637I53570K

Seagate Barracuda ST1000DM003 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive Bare Drive

MSI B75MA-G43 LGA 1155 Intel B75 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard with UEFI BIOS

PNY XLR8 8GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model MD8192SD3-1600-X9

I've tried running it with just the pcu, memory, and PSU connected and thats it and I still get nothing... when i do try to run the graphics card all i get is a black screen with absolutely nothing on it... so i dont know what to do... i tried putting a different PSU on it but i think it was too weak (245w rating... really old, still works though) cause when i tried that it just restarted over and over again.... and i've tried this with the memory in each of the 4 slots.... and to top it off its my 21st bday today... today has sucked

#2 Posted by IvanElk (3798 posts) -

Seeing as you have assembled it 6 ways till sunday I would assume you have the 8 pin psu connector connected to the mobo correct? Otherwise before RMAing your cpu I would try with a seperate power supply (if you can get one handy) if THAT doesn't work then its definitely your cpu.

Good luck. Also I am pretty sure it is your cpu, but I am the kind of person that likes to check everything else first before starting to return and wait for new parts.