Can't installing latest verson of Java script.

This topic is locked from further discussion.

#1 Posted by Gamingclone (5224 posts) -

I know this forum is about computer hardware discussion, but I dont see a software forum and I dont think this belongs in the PC & Mac Games forum.

Anyway. as the title says I cant install the newest verson of Java Script. And haven't been able to for some time now. Its been about 2 years now. I know I should of probably gone and tried to fix this sooner but I (and my brothers) were lazy. And there werent any problems for the most part until recently, which I dont think are related to this computer havent an ancient verson of Java (besides games such as Runescape being unable to load at all where they were once able to load and other games such as Minecraft barely running).

Some things that you guys should probably know is that:

  • This comptuer is Windows Vista Home Premium
  • 64-bit Operating System
  • Full computer specs found here
  • The latest Java that I have is:
    • "jre-6u27-windows-i586-s.exe" (or atleast thats the only thing that comes up when I search for Java on my computer)
    • created, modified, and accessed on Thursday, October 13, 2011
    • location: c:\Users\Bob\Downloads

The Verson of Java that I am currently trying to install are:

  • Java 6 Update 35
    • Error message (not exact copy): "Failed to download required files"
  • The latest verson of Java for Mozilla Firefox
    • Verson 7 update 7 (its what Firefox takes me to when I click "upgrade to latest verson")
    • Everything goes smoothly until its almost done with the install, giving me this message:
      • "Error 1606.Could not access network location %APPDATA%/"
      • I looked into this to see if for some strange reason "APPDATA" was missing on my computer, nope, its there. So I dont know whats going on with it.

Some things to note here is that "Java 6 Update 35" is what my computer tries to install when a message bubble pops up on my task bar (with the java icon under it) and it has been trying to do this for some time now. It fails every time. As for the verson that Firefox tries to install, which is the latest verson Im guessing, it has been giving me that same error message ever since I installed Firefox more than a year ago (Java has been broken/ hasnt worked even before I installed Firefox). I dont know exactly why or when Java script broke. One thing that I can say is that there was a period of around half a year or so when the computer didnt have any Virus protection (we had and currently have Norton). I dont know if that is related though.

So anyway, I hope this topic is in the right place and I tried giving you all the info I could think of that could possibly help and I thank you all in advance for any help that you can give me.



#3 Posted by Gamingclone (5224 posts) -

It says there is a new post but I dont see it, lets see if this will make it appear...

*edit* Nope.

#4 Posted by z3zim4 (41 posts) -

You mean Java not Javascript.

#5 Posted by JigglyWiggly_ (23867 posts) -

You mean Java not Javascript.

z3zim4

ofc

and to tc

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders, value AppData, Data value %APPDATA%

once i changed it to this entry,

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders, value AppData, Data value %USERPROFILE%\AppData\Roaming

http://answers.microsoft.com/en-us/windows/forum/windows_vista-windows_programs/error-1606-could-not-access-network-location/ff72a34d-f482-4b4a-9bba-27b03702561a

dem google skills

http://support.microsoft.com/kb/886549

prolly want to try the 2nd link first

also thishttp://answers.microsoft.com/en-us/windows/forum/windows_7-windows_programs/error-1606-could-not-access-network-location/3f0f7ab5-074e-499b-9b06-13e5dc773098

#6 Posted by JohnF111 (14122 posts) -
Yeah that was my post that has magically vanished, I was on my stupid IPhone and copied and pasted the wrong link but couldn't edit it (stupid iphone) and so I deleted it instead and was going to post the same info when I got home but unfortunately Jiggly has beaten me to exactly what I was going to post.