Blank screen in Oblivion HDR with Nvidia 9 Series

This topic is locked from further discussion.

#1 Posted by VMAN-Vercetti (1836 posts) -


I have a problem with Oblivion. If I enable HDR, and load/start a game, the whole screen is blank (gray/black). The HUD/Menus are still there, I can move, the Inventory shows my model correctly, but everything is blank. I can't see anything. The 3D part is completely missing.

I have read that this happens on Nvidia cards, but I already have the Nvidia Black Screen fix and it doesn't work.

Hardware : Asus EN9800 GTX with ForceWare 175.16 on Windows Vista 32 bit Ultimate

This happens on normal clock, underclock or overclock.

This blank screen does not occur with HDR turned off. But everything looks like garbage without HDR.

Any help?

#2 Posted by kravenmore_nz (1 posts) -

I'm having the exact same problem with a 9800GX2, really annoying :S

Did you have any luck?

#3 Posted by Dave54o (3 posts) -
I have the nVidia Black Screen Bug, and after much research and testing, I eventually found a way to fix it. This post is a compilation of fixes I found on the

internet, and it ends with the fix I discovered that finally worked. Hopefully this guide will help anyone else who has the nVidia Black Screen Bug.

1. What is the nVidia Black Screen Bug?

In order to run into the nVidia Black Screen Bug, you must be playing Oblivion with HDR Lighting enabled, and you usually must have an nVidia series 7 or 8 graphics


The bug looks like this: You're doing something in oblivion, when suddenly the world goes black. You still have the user interface, you still have sound, and if you

turn or walk, the compass and sound indicate that the game is still running. If you exit to the main menu, and load any game, the world will still be black. You have

to quit Oblivion and start it again before you can see again.

2. How can I fix the bug?

This is where it gets tricky. While the above description seems universal for anyone who has the bug, different fixes work for different people. Here's a list of all

the fixes I've found, but I recommend that you read this entire post before attempting any fixes:

a. Disable HDR Lighting. This works for everyone, but makes the game look like crap.

b. When you run into the bug, turn your character around (180 degrees), type either ` or ~ to open the console, type "cal" (without the quotes), hit enter, and type

either ` or ~ to close the console. This will allow you to see again, however it will not prevent you from running into the bug again.

c. Tweak your video settings in Oblivion. Put every bar at half way. Some people find that the bug only occurs when specific bars are at full or zero.

d. Disable all your mods. It's possible a mod could be causing the problem.

e. Use one of the following mods: or . These mods use

different techniques to attempt to solve the problem. Try each of them.

f. Update your graphics card driver.

g. Disable overclocking on your card. In fact, try underclocking too.

h. Clean the dust off your graphics card. Seriously. If your graphics card is overheating it could cause this problem.

i. Reflash your bios. (I've heard this suggested several times, but haven't seen someone fix the problem this way yet.)

3. None of the above fixes worked (except for "a"). What do I do now?

None of those fixes worked for me either. Here's some more information on exactly how my version of the bug works:

If I go to "Sideways Cave" (directly east of the Imperial City Prison), as soon as the door at the entrance of the cave loads (when I'm looking towards it), I get the

black screen. Every single time without fail. In the video options, HDR Lighting must be enabled for this to happen, but no other options affect the bug. If I turn

"Object Fade" all the way down, I have to be quite close to the door before it loads and I get a black screen. The higher the "Object Fade" bar is, the farther away

from the door I have to be to not get a black screen.

Frustrated that I could not find a fix, I uninstalled everything on my computer that was oblivion related. Then I deleted the program folders. Next I installed

Oblivion and checked for the bug. The bug was gone! Then I installed The Official Oblivion Patch (v1.2.0416), Oblivion Script Extender (v0014a), and Oblivion Mod

Manager (1.1.9) without the bug showing up.

Then I installed The Unofficial Oblivion Patch (v3.0.0), and the bug was back! Disabling The Unofficial Oblivion Patch did not stop the bug. However, uninstalling it

did stop the bug. You can uninstall The Unofficial Oblivion Patch by using the windows uninstaller in the control panel (It's called "Unofficial Oblivion Patch

v3.0.0") or by going to "Start > Programs > Unofficial Oblivion Patch > Uninstall".

I hope this guide helps, and that you finally find a fix to your problem.

#4 Posted by joby1234 (24 posts) -
Turn off int shadow ,slide bar fully to the left ,prob solved very nice......
#5 Posted by selection_7 (21 posts) -

I just solved my problem a totally different way.

I was using screencontrols mod and it was setting all my brightness, contrast, etc. all to values of 0, I don't know why. The ScreenEffects (which I'm also using) readme even says that setting your graphical values to 0 will cause the screen to turn black/gray.

So I turned offthe screencontrols mod (I left the screeneffects mod ON). Problem solved. To check if your problem is the same as mine,look for a matrix of perception in your inventory, then use it to open a screencontrols menu, then choose which time (for me) the gray screen would reset tocorrect...that's how I knew my problem was related to graphics values = 0 /screencontrols. Just like the rest of you, I can still see my menus wheneverything else turns gray. Hope that helps someone.

#6 Posted by spiderman120988 (1421 posts) -
Never had this problem before...and I use geforce 9 series card...
#7 Posted by thomaspaquette (7 posts) -

I had been having this problem for a while and i had recently puchased the game when it was on sale to see if it would fix it, but it turns out i didnt, so i deleted my whole oblivon folder and also found out that there was another folder that had been causeing all of the problems in my documents i removed that and it worked. The folder was in my documents where the saves are located. i found it because i noticesed that when i reinstalled the game that i was running the same settings from before i reinstalled and not the default settings, so i had found the folder in my documents and removed it

#8 Posted by wis3boi (32003 posts) -

this thread is 4 years old, for god's sake