Wireless speeds plummet at night

This topic is locked from further discussion.

#1 Posted by JustPlainLucas (74217 posts) -

So there's this strange issue that I've noticed which occured recently.  My wireless speed dips down to almost nothing (around .1 M/ps) in the evening.  My internet speed via ethernet is just fine, at roughly 15 M/ps.  I've reset the thing over and over again, but to no avail.  And last night, the wifi speed went back up to 5 M/ps somewhere around 10 or 11pm.  Is there something I can do outside of powercycling to alleviate this issue?  Anyone know why wifi would just crap out during evening hours to begin with?  I know this is kind of a vague topic, but I'm not the one who handles the internet in the household, so I'm sorry for not having more information. 

#2 Posted by Stinger78 (5826 posts) -
Maybe your connection is getting affected by surrounding neighbors on the same ISP, and at a certain point, people will be getting home from work, and using more internet. At 10 or 11PM, people are probably going to bed. Is there also a chance your connection is open, with no password?
#3 Posted by GummiRaccoon (13613 posts) -

What type of wireless is it?

#4 Posted by JustPlainLucas (74217 posts) -
[QUOTE="Stinger78"]Maybe your connection is getting affected by surrounding neighbors on the same ISP, and at a certain point, people will be getting home from work, and using more internet. At 10 or 11PM, people are probably going to bed. Is there also a chance your connection is open, with no password?

No, we use a password. We also monitor all devices connected to the router, and there are no unauthorized devices.
#5 Posted by Byshop (11648 posts) -

[QUOTE="Stinger78"]Maybe your connection is getting affected by surrounding neighbors on the same ISP, and at a certain point, people will be getting home from work, and using more internet. At 10 or 11PM, people are probably going to bed. Is there also a chance your connection is open, with no password?JustPlainLucas
No, we use a password. We also monitor all devices connected to the router, and there are no unauthorized devices.

Then it's probably your ISP. The issue you describe used to be common among cable providers before they all started upgrading their infrastructure. You can confirm that it's not your wireless by doing the following:

Open a command prompt window and type the following command:

tracert google.com

That will trace the hops back to google while pinging each one. If your wifi is the issue, you'll see high latency in the first hop which is likely your wireless router (probably an address like 192.168.0.1 or something). If the wifi is working, you'll see latency around 10ms or less depending on your reception. The next hops will depend on how your network/isp are configured, but basically this tool will keep pinging every hop so you can see where the slowdown occurs. Usually if the latency starts after the first or second hop, then it's not on your end.

You can post your results back into the thread if you feel comfortable doing that. Tracert output will not have your real external IP and the internal addresses will all be non-routable (like an apartment number, but without a street name or building number) and these are mostly the same addresses that everyone uses in their home so there's nothing sensitive there. The "real" IP addresses that will be in the results will be public routers for your ISP and these are shared by thousands, tens of thousands, etc.

-Byshop

#6 Posted by Horgen (110151 posts) -
He already said that through ethernet the connection speed is fine. I'm guessing there is a lot of interference.
#7 Posted by BLKR4330 (1698 posts) -

my wireless router allows me to select one of a couple of channels. you could try if that helps with your problem as many people might be using a default channel which will cause it to interfere with one another. just start up a browser and type your router's ip adres in the adres bar and you should be able to log in to your router where you probably have that option somewhere (consult manual if needed).

#8 Posted by whitey_rolls (2499 posts) -

Are you in an apartment building?  If so it's likely traffic on the router channels, that's what I've found at least - also can cause disconnects.

#9 Posted by Byshop (11648 posts) -

He already said that through ethernet the connection speed is fine. I'm guessing there is a lot of interference. horgen123

It's still a good idea to run the tracert test while the problem is occurring to get some quantifiable data to look at. If it is a problem with just the wifi, there should be some other symptom to go along with it like lowered wifi signal strength (from oversaturation of the band, maybe). If that's the case then a dual band router may help.

-Byshop

#10 Posted by GummiRaccoon (13613 posts) -

[QUOTE="horgen123"]He already said that through ethernet the connection speed is fine. I'm guessing there is a lot of interference. Byshop

It's still a good idea to run the tracert test while the problem is occurring to get some quantifiable data to look at. If it is a problem with just the wifi, there should be some other symptom to go along with it like lowered wifi signal strength (from oversaturation of the band, maybe). If that's the case then a dual band router may help.

-Byshop

tracert is always a good idea.

#11 Posted by superclocked (5823 posts) -
[QUOTE="JustPlainLucas"][QUOTE="Stinger78"]Maybe your connection is getting affected by surrounding neighbors on the same ISP, and at a certain point, people will be getting home from work, and using more internet. At 10 or 11PM, people are probably going to bed. Is there also a chance your connection is open, with no password?

No, we use a password. We also monitor all devices connected to the router, and there are no unauthorized devices.

Microwave radiation from any number of sources could be killing your wifi speed. You mentioned that your internet stays speedy when using your ethernet cable, so I doubt it's your ISP. How much space is between your wifi router and PC?
#12 Posted by Blistrax (1071 posts) -

It's RF interference. An illegal CBer or a ham operator or a powerful legitimate transmitter or just neighboring wifi routers are causing it. There are a few things you can do.

Look at you neighbors' rooftops to see if there's a large Yagi or quarter-wave ground plane or anything up there. If there is, talk to them. You can at least identify the source that way. If they give you a hard time, call the FCC.

Try different frequencies on your wifi.

Move the router closer to your computer, or adjust the antenna(s) to direct the signal at your computer. Try a single-stick at different angles, and orient double-sticks so a line between them is at right angles to your computer.