Urgently need browser help

This topic is locked from further discussion.

#1 Posted by IronBeaver (1986 posts) -

So I have to do this online job training thing by tomorrow, and this extremely poorly designed program requires me to use IE 6 and up. I have the latest version of IE and have tried it on several computers, but the website still says I still don't have IE 6.


Any ideas? I tried "resetting" IE in the browser settings but that did not help. I am at a loss.

#2 Posted by amalager (119 posts) -

Set Internet Explorer as your Main browser for the time being. Then change security level to the lowest (this is from internet options-security tab). Under privacy, set the bar to the lowest.

#3 Posted by General_X (9031 posts) -

I know there were IE compatibility add-ons for Firefox, might be worth a look.