Showcase your rigs.

#1351 Posted by Klunt_Bumskrint (4038 posts) -

@Postmortem123: So you had a 780 then 780 ti, then you went Red?

#1352 Posted by Postmortem123 (7711 posts) -

Yeah I used EVGA Step-up to get a 780Ti but then got a good deal on some 290s. I got them almost brand new for £200 each.

#1353 Edited by Klunt_Bumskrint (4038 posts) -

@Postmortem123 said:

Yeah I used EVGA Step-up to get a 780Ti but then got a good deal on some 290s. I got them almost brand new for £200 each.

Niiiice

#1354 Edited by mrmarrero (306 posts) -

I finally got around to installing the Samsung 840 Pro I bought something like a year ago. Took the opportunity to do some spring cleaning inside the case...

#1355 Edited by Byshop (11663 posts) -

One more update. I added rudder pedals and a Logitech G13 control panel. Now I'm all set for next week. :)

-Byshop

#1356 Edited by The_Animator420 (227 posts) -

I have been making a custom side panel for my computer case(Rosewill Blackhawk Ultra). The first pic is the acrylic piece cut, edge polished, corners rounded, and handle pulls installed. Second pic is the side panel placed on the case for a final fitting and adjustment before I do the last few steps.

#1357 Edited by The_Animator420 (227 posts) -

-- Update --

Here are pics of the finished side panel.

#1358 Edited by Horgen (110151 posts) -

@mrmarrero said:

I finally got around to installing the Samsung 840 Pro I bought something like a year ago. Took the opportunity to do some spring cleaning inside the case...

Your set up looks a lot like someone who used to post here 2 years ago or so.

@The_Animator420: Did you just buy a acrylic panel and cut it yourself?

#1359 Posted by The_Animator420 (227 posts) -

@horgen: yup! I bought an extruded piece of acrylic, then cut it to fit, polished the edge, rounded off the corners for a cleaner look, then I installed the black handle pulls so I can remove the panel when needed.

#1360 Posted by Horgen (110151 posts) -

A lot of work? don't you have to be careful so you don't crack it?

#1361 Edited by superclocked (5823 posts) -

I got some new 5.1 headphones on sale for $39.99 at Newegg.. I got the Rosewill RHTS-8206 5.1 "Vibration" Gaming Headset..

I'm only coming back to talk about them because of how pleasantly surprised I've been after tweaking the settings. First off, disable DSP Mode, Virtual 7.1, and select 6CH mode. These are 6 channel (5.1) headphones, and the Virtual 7.1 setting spreads the sound around too much and ruins the surround sound positioning. When set to true 6CH mode, the sound positioning is actually pretty good. And, though not the best, the surround speakers actually sound decent..

Mainly though, I want to talk about the "Vibration" feature, because this is a very misleading name for it. I was expecting something like what's in a console controller, but what I got was an ultra low frequency subwoofer of some sort to go along with the 40mm bass drivers! These "Vibration Units" output extremely low bass frequencies. The low frequency bass created by the "Vibration Unit" literally hurts my ears. I haven't gotten bass like this from headphones in over 20 years..

Oh, and they come with a good quality mic, too. I seriously can't believe how cheap this set was. I would definitely recommend it to anyone looking for 5.1 headphones or a headset with loads of bass. I'm loving these things...

#1363 Posted by superclocked (5823 posts) -

@Byshop said:

That's awesome.. It looks like the cockpit of a spaceship :) I assume that you're excited about Star Citizen?

#1364 Posted by mrmarrero (306 posts) -

@horgen said:

@mrmarrero said:

I finally got around to installing the Samsung 840 Pro I bought something like a year ago. Took the opportunity to do some spring cleaning inside the case...

Your set up looks a lot like someone who used to post here 2 years ago or so.

@The_Animator420: Did you just buy a acrylic panel and cut it yourself?

Yup. Same person. You can see it on page 1 of this thread...

#1365 Edited by Horgen (110151 posts) -

Forgot the case change. You had the Corsair Obsidian 550D like I have.

Edit: My memory was wrong, thought you had that one.

#1366 Posted by Speak_Low (1097 posts) -

I never noticed this thread before but lots of great pics and rigs!

#1367 Posted by Amster_G (4290 posts) -

@Byshop:

Dem power bills!

#1368 Posted by The_Animator420 (227 posts) -

@horgen: Yeah you have to be pretty careful when working with acrylic, especially when drilling the holes for the handles. It wasn't much work though. About an hour or so.

#1369 Posted by Bikouchu35 (7457 posts) -

All them clean cases making me jelly. Can anyone recommend me a mid-full tower with clean flat top (to put stuff), side glass, and design that would nicely compliment some green led-ing.

#1370 Posted by Horgen (110151 posts) -

@Bikouchu35 said:

All them clean cases making me jelly. Can anyone recommend me a mid-full tower with clean flat top (to put stuff), side glass, and design that would nicely compliment some green led-ing.

450D and 750D from Corsair?

#1371 Edited by Klunt_Bumskrint (4038 posts) -

Got myself a new toy :D

Doesn't fit in my case :(

It needs to go in the top PCIE 1x slot but my CPU cooler is in the way and I'm not having it between my 780's.

So I've decided to pop to the shops and get me a H100i....back soon.

#1372 Posted by Horgen (110151 posts) -

What did you have before the H100i?

#1373 Posted by Klunt_Bumskrint (4038 posts) -

@horgen: Thermalright TrueSpirit 140 with Push/pull setup.

Waiting till the morning now, might even get a new case whilst I'm there. Kinda like the Thermaltake Level 10 GT

We'll see what tomorrow brings.

#1374 Edited by Horgen (110151 posts) -

If you get the H100i attached right, something tells me you will go for 4.8 or 4.9 on your OC. You might have to do something with the screws to get it that millimetre or two lower since you have delidded your CPU.

#1375 Edited by Horgen (110151 posts) -

I'm thinking about placing the radiator for my LC loop outside... Should help with the temperature in the winter.

#1376 Edited by Klunt_Bumskrint (4038 posts) -

@horgen: Right, what a headache!

Before...

After...

A piece of advice to anyone fitting one of these. Make sure you fit the back plate like this otherwise the waterblock doesn't sit on the IHS properly.

After all the effort though (I've had a headache for the last 30 odd hours) it doesn't even cool as well as my previous cooler at all.

Refitted it 5 times and the software (Corsair Link) doesn't work properly with Win 8.1, I had to edit the registry to get it to recognize the pump .

WIth my previous cooler CPU @ 4.7GHz with 1.356v Prime95 (small FFT's) would happily sit at 55-58 degrees. With the H100i it shoots straight up to 95 then dies. I've got it at 4.2GHz now with 1.18v but even with the fans on maximum prime95 still gets upto high 70 degrees.

WTF.

At least my sound card is awesomesauce.

#1377 Posted by Horgen (110151 posts) -

That's odd. I had lower temps with my H100 when I used it.

#1378 Edited by Postmortem123 (7711 posts) -

I've had AOI coolers before and they never performed as well as my Noctua.

That seems a little strange though, it shouldn't be reaching those temps I don't think.

#1379 Posted by quikdash6 (450 posts) -

Sorry to hear Klunt. That's really disappointing. Glad the sound card is working well though.

You made me chuckle though when you started listing off getting a new cooler and maybe a new case...because you got a new sound card, lol.

#1380 Edited by Klunt_Bumskrint (4038 posts) -

@quikdash6: I was going to get the case I wanted if it was there but they were out of stock. Probably a good thing as I don't "need" a new case, I get carried away sometimes.

Update on my H110i...

I stripped it all down again and fitted some small washers to the back of the backplate which brought the standoffs down so they could be screwed in fully. Now the waterblock is sitting better on the IHS. Temps are normalish again, hard to tell as it's bloody warm in here.

My see if she'll hit 5GHz now...

#1381 Posted by Postmortem123 (7711 posts) -

That feel when my 4770k can't even hit 4.4Ghz ;_;

#1382 Edited by Horgen (110151 posts) -

@Postmortem123 said:

That feel when my 4770k can't even hit 4.4Ghz ;_;

For once happy that I have a CPU that is a generation older. Mine is stable at 4.5 for now. If I go through with my next project on this PC then I might see 5GHz in the winter.

#1383 Edited by Postmortem123 (7711 posts) -

I need close to 1.4v for 4.4Ghz. Not gonna happen.

#1384 Posted by Horgen (110151 posts) -

@Postmortem123 said:

I need close to 1.4v for 4.4Ghz. Not gonna happen.

I need 1.3 for 4.5 :P

If I can get the temperature down another 25C on it then I could probably increase the OC to 4.7 or 4.8 with the same voltage.

#1385 Edited by superclocked (5823 posts) -

@The_Animator420: Very nice.. What did you use to cut the plexiglass?

#1386 Posted by Postmortem123 (7711 posts) -

@horgen said:

@Postmortem123 said:

I need close to 1.4v for 4.4Ghz. Not gonna happen.

I need 1.3 for 4.5 :P

If I can get the temperature down another 25C on it then I could probably increase the OC to 4.7 or 4.8 with the same voltage.

I need probably 1.45v for 4.5

#1387 Posted by Horgen (110151 posts) -

@Postmortem123 said:

@horgen said:

@Postmortem123 said:

I need close to 1.4v for 4.4Ghz. Not gonna happen.

I need 1.3 for 4.5 :P

If I can get the temperature down another 25C on it then I could probably increase the OC to 4.7 or 4.8 with the same voltage.

I need probably 1.45v for 4.5

That will make it burn D=

#1388 Edited by TrooperManaic (3747 posts) -

my old party pad

#1389 Posted by kraken2109 (13075 posts) -

@TrooperManaic said:

my old party pad

Good timing, I'm listening to Dark Side of The Moon in quadraphonic just as I see this.

#1391 Posted by Horgen (110151 posts) -

@klunt_bumskrint: I am curious(dunno if it has been said already). The H100 block might not get as close as it should to your processor since you have taken the outer case away. That might be why the temperatures are high.

#1392 Edited by Klunt_Bumskrint (4038 posts) -

@horgen: If you mean the IHS it's still there. I don't think the H100i would pit properly on bare die.

I've sorted the temp problems now.

I kept reducing the voltage but the temps stayed the same until I noticed the voltage was actually locked on 1.36 for some reason, I'm assuming some sort of bios corruption. Reflashed my bios and all is good again. Happy at 1.2v

#1393 Edited by mrmarrero (306 posts) -

Here's a shot of the entire work area.

#1394 Edited by remiks00 (1912 posts) -

Here's mine: (Apologies for the dust, I need to clean the outside of the case :P )

-Corsair 750D case, - Gigabyte GTX 770 2GB, -i7 4770k, -Mpower 87 Mobo, -16Gb Ram, -120GB Samsung 840 Evo SSD, -1TB HDD, -Coolermaster Hyper Evo 212 Heatsink, -Corsair 750 watt Pwsupply

#1395 Posted by Horgen (110151 posts) -

I want that case. Got the 550D myself.

#1396 Posted by hoosier7 (3846 posts) -

My first ever build pics are inbound, i have picked up some Corsair AF fans, any recommendations of where to place the two of them in my Corsair 200r along with the stock fans? I'm getting some pretty high temps on the odd game. Rome 2 takes the CPU just about into the 70's on the odd occasion and i've had one of the Wargame series have the GPU near 75 i think.

I've got an FX6300 which i've heard the max temp is 70 and an r9 280x which is around the same. Stock cooler currently though i am looking at at something around the £30 mark to replace it. Any suggestions? I do need a better cooling solution as things are too hot and loud currently, I've thought about a fan controller for when i'm just watching films or whatever but i'm not sure if i'd remember on some occasions to crank them up when gaming. Anything is welcome.

#1397 Edited by edinsftw (4238 posts) -

Yea I didn't bother with the inside of my computer. I stopped caring about the parts once I was able to max everything out for the last 2 years with no upgrades.

Monitor on the right is a set of my previous eyefinity. Eyefinity isnt that great, the 30" at 2560x1600 monitor is much better imo, and much less hassle. I love my computer, but the speakers(monitor audio BX2) are my real pride and joy. Of which I am REALLY sad there is no more audio/video hardware board anymore because I would have reviewed them.

#1398 Posted by Postmortem123 (7711 posts) -

Bought an ASUS 4k monitor on Wednesday but I sent it back due to dead pixels ;(

#1399 Edited by JigglyWiggly_ (23610 posts) -

Just shoved everything inside the bitfenix prodigy micro atx edition that I got for $60. Took way longer than I thought(mostly due to stripped screws), and I have very small wrists. The hard drive bracket that goes from the top to the bottom of the case is removable. The hdd sitting next to the side panel is supposed to be on the other side of the bracket. If I put the hard drive on the other side, it would hit my cpu heatsink and cause the hdd to run too hot. I just flipped the whole panel and shoved it to go near the front of the case instead of over the hot side of the gpus--It isn't supposed to go there.

GTX 670 sli, 2600k at 4.4ghz, 16 gigs of ram, fatal1ty z77 professional m

2x3tb hard drives, 2x120gb vertex 3's in raid 0 on the right side panel.

Pictures taken with a lumia 1020.

#1400 Posted by JigglyWiggly_ (23610 posts) -

@Postmortem123 said:

Bought an ASUS 4k monitor on Wednesday but I sent it back due to dead pixels ;(

Prolly would have better luck with the 2560x1440 144hz screen.