Setting a custom resolution (ccc)?

This topic is locked from further discussion.

#1 Posted by 6_Dead_360s (1663 posts) -

Is there any way to set a custom resolution higher than that of your monitor?

I need it to be the internal render resolution, but ouputted at the native resolution of my monitor, so I would need it at something like 3840x2160, then downscaled to 1920x1080 and outputted to the monitor. This is for ATI cards.

#2 Posted by yaba (754 posts) -

I'm sorry, but I don't have the answer, but why do you want to set the resolution so high?

#3 Posted by 6_Dead_360s (1663 posts) -

I'm sorry, but I don't have the answer, but why do you want to set the resolution so high?


Because alot of games lock the ability to force AA, or it only supports multi sampling. I want super sampling.

#4 Posted by 6_Dead_360s (1663 posts) -

A program called "SSAA_Tool" which is meant for this purpose on DX10+ games seems to do this, but I can't get it to work for AVP. The game will not launch with the effect applied. It sounds like it allows a higher resolution option to appear in the game's video setting, but it wasn't clear from the poorly translated readme.

I'd like if someone would comment, or try this program to see if they can actually use it.

#5 Edited by ptrainenator (6 posts) -

The answer to setting a custom resolution in Arkham Origins is to locate the "GFXSettings.BatmanArkhamOrigins.xml" in your user account, under: C:Users\"your account name"\Documents\WB Games\Batman Arkham Origins. Right click and choose EDIT. You should be able to find your current resolutions numbers in there, and are able to change them to whatever u would like. All of the changeable video options are in there.

This is handy for those that want to run the program in windowed mode, like me. This makes it much nicer to be able to flip back and forth between different things, while still running the game. Mine is set for 1915x1020, and the viewing area fits nicely on my 1080 monitor.

IMPORTANT!Make a back-up of the file before you make any changes. Just in case you screw something up, you can just paste back the original and try again. I warned you.

Also, sorry to the original poster, it's not exactly an answer for you. Playing around with these setting might get you the result you are looking for though. But I found this by searching for that, and bet this may be helpful to many who also find it by the same means.