openAL32.dll not found when starting 3dmark06??

This topic is locked from further discussion.

#1 Posted by gregdpw (1367 posts) -

every time i try to open my 3dmark06 i get the error message: This application has failed to start becuase openAL32.dll was not found. Re- installing the application my fix this problem.

i am running vista 64 bit.

what can i do to solve this problem??

#2 Posted by gregdpw (1367 posts) -

anyone have a idea?

#3 Posted by gregdpw (1367 posts) -
has anyone seen this before??
#4 Posted by richnr1 (3 posts) -
look here --> http://www.yougamers.com/forum/showthread.php?p=362114
#5 Posted by aungkoo (2 posts) -
http://futuremark.yougamers.com/forum/showthread.php?t=28940&highlight=openal32.dll
#6 Posted by aungkoo (2 posts) -
http://futuremark.yougamers.com/forum/showthread.php?t=28940&highlight=openal32.dll
#7 Posted by Bebi_vegeta (13558 posts) -

Just download the dll file in admin mode... and done.

#8 Posted by XRED_0 (775 posts) -
I had the same problem before, and I just googled OpenAL32 and downloaded the software from the website (its from creative, I believe.)
#9 Posted by athleos (29 posts) -

Man, I tried all suggest fixes and none worked. So I fixed it myself.

I remembered in older versions of windows that there was a "system" folder that today in win7 is called "system32". Well, I went to c:\windows\system32 and copied OpenAL32.dll and pasted it to a completely empty folder called "system" that just comes before system32.

I then clicked open 3DMark06.exe and it ran perfectly.

It is strange that the OpenALdill file that I pasted there is the only file in this system folder. But hey dude, 3DMark06 now runs great