MOH Airborne install problem

This topic is locked from further discussion.

#1 Posted by coldfire0101 (3 posts) -
i just got medal of honor airborne. ive tried installing it several times but i get this error message setup wizard ended prematurely because of an error. your system has not been modified and this is link to screenshot of the error http://img380.imageshack.us/img380/1552/image3fy4.jpg am gr8ful for any help. forgot to say im running win vista home premium
#2 Posted by gfile (1563 posts) -

same happened to me on xp...its because of a AGEIA psix problem driver, restart your pc and its ok...reinstall

maybe you should downl AGEIA new engine drivers..:roll:

#3 Posted by coldfire0101 (3 posts) -

tried your suggestion but it didnt help, updating the drivers didnt help either

#4 Posted by devious742 (3924 posts) -
specs???have you updated direct x??
#6 Posted by coldfire0101 (3 posts) -
zenon99 turned windows firewall back on and it installed perfectly thanks to all for the help
#7 Posted by parkenman (2 posts) -
I updated my Windows XP. Made sure the firewall was on. Deleted all Aegia files from my computer. Just about when the install is done, I get the "Setup Wizard has ended prematurely" error. Somebody please help. I have spent at least 6 hours trying to install this....
#8 Posted by Zepplin95 (4 posts) -

Hi

I also have the problem with the install from Medal of Honor Airborne

I tried to uninstall Ageia Physx and run the install again but its the same error as before.

I hope somebody could help me with that problem!

mfg

#9 Posted by gfile (1563 posts) -

Hi

I also have the problem with the install from Medal of Honor Airborne

I tried to uninstall Ageia Physx and run the install again but its the same error as before.

I hope somebody could help me with that problem!

mfg

Zepplin95
Try to make an image copy of your original MOH then mount it with deamon tools....game is awesome, dont miss it:!
#10 Posted by Zepplin95 (4 posts) -

I have an image and i had zipped it with win rar to a folder, so i had the installations data in one folder..

than i open the setup exe and install the game.

At the end of the install the progress is rollling back and show the window:

" Your system has not been modified..."...

i also had uninstalled Aegia Physx and wxMSD 2.8.5setup.

But it doesnt work!!!

#11 Posted by gfile (1563 posts) -

I have an image and i had zipped it with win rar to a folder, so i had the installations data in one folder..

than i open the setup exe and install the game.

At the end of the install the progress is rollling back and show the window:

" Your system has not been modified..."...

i also had uninstalled Aegia Physx and wxMSD 2.8.5setup.

But it doesnt work!!!

Zepplin95
same happened to me, i simply downl new driver for graphic, restart pc and install it normally, you must list your pc config or people wont help you8)
#12 Posted by Zepplin95 (4 posts) -

ok this is my config:

Intel Pentium 4

2.800 GHz

1 Gb Ram

ATI radeon X1950Gt Super

I played the Moh Airborne Demo and it runs perfect.

#13 Posted by gfile (1563 posts) -

ok this is my config:

Intel Pentium 4

2.800 GHz

1 Gb Ram

ATI radeon X1950Gt Super

I played the Moh Airborne Demo and it runs perfect.

Zepplin95
I want to halp you but:roll::question:
#14 Posted by Zepplin95 (4 posts) -

Yes I know, but i made everythig you said :)...i've installed the latest grafik driver but it doesnt work already!

i've installed Ageia physx, the latest version, and i had test it without Ageia Physx, because

it will be installed from the MohA dvd.

I dont know what i could do now!?

theres always the system error and the install is rolling back!

#15 Posted by gfile (1563 posts) -

Yes I know, but i made everythig you said :)...i've installed the latest grafik driver but it doesnt work already!

i've installed Ageia physx, the latest version, and i had test it without Ageia Physx, because

it will be installed from the MohA dvd.

I dont know what i could do now!?

theres always the system error and the install is rolling back!

Zepplin95

If you are in vista forget about all what i said!!!

send me a pm at gfile@net.hr

#16 Posted by zenon99 (1 posts) -
Guys, try to post ur problems on EA Games forum, they should help u.
#17 Posted by Frasse66 (1 posts) -

THX You saved my day

//Frasse

#18 Posted by homanrozie (1 posts) -
Hello, I have the same problem with the installation of MOHAirborne in Vista. I have tried everything all above, but it doesnt work by me. Do you already have a solution for this problem?
#19 Posted by bedni_122 (3 posts) -

ive a problem relating to installation of moha(airborne).after installation rolling back action tookplace and displays error along wth that system is not modified. what should i do??? plz help

my configuration is - 1 gb ram with 7300 le nvidia graphics card 945 motherboard (xp os)plz help.....

plz snd any help to (bedanta.goswami@gmail.com

#21 Posted by dyc1114 (1 posts) -

Hello, I've purchased MoHA and tried to install it several times... I get the same error like everyone else (Prematurely Ended), so I've tried everything what people have posted here, turning on the windows firewall etc. Ive looked at the requirment box again, and i realized that it said Nvidia 7300 GS/GT are not supported, though mine is a 7300 LE, could this be a problem?

Also, when i go to my Ageia properties it says Ageia PhysX processor not installed, so does that mean i need an Ageia card to play this game....?

Please i need assistance.

#22 Posted by crapgame123 (2 posts) -
I have the same problem with the Aegia PhysX, so if I delete all my Aegia PhysX files from program files and then install MOH airborne will Aegia PhysX work and the game as well
#23 Posted by nappy65_basic (1234 posts) -
I had a similar problem so I uninstalled the physx drivers and installed the drivers from the MOH:A cd. Then installed and it worked fine.
#24 Posted by Juicy_Fruit_000 (13 posts) -
I have this weard error during install of this game... when i put my serial code in it starts to check my Nvidia then it all disappears!!! HELP!!
#25 Posted by robertdamli (1 posts) -

I get a "can´t write the local HKEY...etc etc". I have bought the game secondhand (original). I have firewall on. (XP SP2).I have not tried to uninstall the Ageia driver, will try when I get back from work. This must be the first time I havetrouble installing a game. EA should not release a game and let customers search the web for solutions installing what they have paid for....If this is not working, this will be the latest game I have ever bought from EA...I don´t care if its good. A game you have paid for, should work flawlessy at least installing it...

#26 Posted by Makari (15250 posts) -

I get a "can´t write the local HKEY...etc etc". I have bought the game secondhand (original). I have firewall on. (XP SP2).I have not tried to uninstall the Ageia driver, will try when I get back from work. This must be the first time I havetrouble installing a game. EA should not release a game and let customers search the web for solutions installing what they have paid for....If this is not working, this will be the latest game I have ever bought from EA...I don´t care if its good. A game you have paid for, should work flawlessy at least installing it...

robertdamli
sounds like you mean you want to boycott ageia and their physx cards (and now nvidia, since nvidia owns again), since they're the one who wrote the drivers actually causing the problems. EA's bad luck was in using this specific version of the driver, since it was current at the time. unless you mean you want to boycott windows, too.
#27 Posted by Phazonix (42 posts) -
I have this weard error during install of this game... when i put my serial code in it starts to check my Nvidia then it all disappears!!! HELP!!Juicy_Fruit_000
I have that same Problem, Too! But itsays its preparing to setup installshield wizard, and when its done. Poof! its gone.
#28 Posted by johnnybgoo (6 posts) -

I HAVE THE SAME PROBLEM IT WONT INSTALL AND IT SAYS SOMETHING ABOUT THE VIDEO CARD AND I HAVE NVIDIA AND I GUESS ITS THE SAME AS AGEIA, AND I WONDER IF U CAN HELP ME FIX THIS PROBLEM SO I CAN PLAY THE GAME AND I HAVE WINDOWS XP AND ITS A COMPAQ V6000 PRESARIO WHAT DO I HAVE TO DO TO MAKE THE GAME WORK PROPERLY?

#29 Posted by johnnybgoo (6 posts) -
i have another problem with the game and it doesnt have to do with installing it it has to do with playing it. i click on the icon of moh airborne and it starts to work but somewhere in the loading of it, it stops and it says theres something wrong with the video card and running which is weird because i have cod 4 and it works just fine whats up with that?
#30 Posted by telo_pone (1 posts) -
I'm having the same problem --after I input the game's activation-code, the whole installation process disappears and goes nowhere. BTW, my system software is Vista. I tried to manually install the game's PhysX Version 7.07.09, but I get a message that reads that in order to do so I first need to uninstall an existing AGEIA PhysX Version 8.04.25. The problems is, besides not having experience dealing with Vista systems, is that I am unable to locate the already installed PhysX Version 8.04.25. Could you give me an idea on how to find this file in my computer?
#31 Posted by MrBean90 (1 posts) -
im having a problem too when i put my cd in my dvd driver its says install and stuff so i put my code in then it says preparing to install then i little box pops up and doesnt stay up its like i cant even install the Ageia driver to run it any suggestions?
#32 Posted by s_marcell (1 posts) -
okay guys i had the same problem but i could fix it... so 1. go to control panel 2.click on (win7) programs and features...sorrz i dont know whats the name on xp... 3.search for AGEIA Physx OR NVIDIA Physics 4. click uninstall 5. start MOHA install 6. follow the instructions... I hope i could help you guys
#33 Posted by roostar05 (1 posts) -
My Moha works fine and my ventrillo works fine but when I have the Moh screen maximised, my voice transmission does not work. I can hear the other people but they cannot hear me, When I minimise the Moh screen my transmitted voice is fine again????? I tried doing the same with my voice call on Yahoo messenger and my voice works while MOHA is maximised
#34 Posted by Rickylee (1342 posts) -

I have never seen a thread resurrected so many time by so many newbies in my life. It should get an award or be some kind of record.

#35 Posted by getvayu (2 posts) -
hey guys... psl, help.... Error. when I try 2 run th egame after installation............. DRIVER COMPONENTS SIZES MIS-MATCH
#36 Posted by rynmls (746 posts) -

even before EA games release problematic games just like badcompany 2...

#37 Posted by Ju66alo4life (1 posts) -
i got a problem with install i got the 5 in1 pack which included Airborne and every time i tried to install it it asks me to Verify a file then shuts the install down how do i verify the file i found the file but what do i do
#38 Posted by CplKelly (1 posts) -
whats this ageia driver your refering to? I am trying to install MOHA but judging from wat u said I need to un install it first. as soon as I get on my pc, what do I do to uninstall it?
#39 Posted by Keatham (9 posts) -
I have Vista Home Premium and searched including hidden and system files but could not find Ageia Physx of any version. Please give me a hint of how to find it so I can eliminate with extreme predjudice.
#40 Posted by Keatham (9 posts) -
OK. I took out NVIDIA PHYX and ran the install. Airborne works now but I tried Allied Assault and when I click on START GAME nothing happens. WTF! Is this a scam game? Does EA have any idea of how to program a game? This should not be happening! We should not have these problems! I'm sorry I paid for this garbage.
#41 Posted by Keatham (9 posts) -
OK. I reinstalled Allied Asault. Guess what. Go ahead. Take a guess. IT DOESN'T WORK! I have a thing about WWII. I don't know why but I do. My father served in France. I served in Vietnam. Tuy Hoa amd Danang. A barracks in Danang (366th Tach fighter wing) 3 doors down was a place I went to often. A friend had a top of the line stero system on the 2nd floor. My family and my girlfriend talked me out of extending a 2nd time. A month after I got back, I found out that barracks was hit by a rocket. Maybe I'm here on borrowed time. EA needs to have more respect for Veterans of Foreign Wars. I DO NOT ACCEPT THIS! FIX IT! NOW! You need to send a patch out to EVERYONE to fix this problem.
#42 Posted by Keatham (9 posts) -
I have Vista and NVidia so my Ageia PhysX, as somone else here suggested, is NVidia PhysX so I uninstalled that. Airborne works but when I hit escape it doesn't give me a QUIT choice. It just returns me to the game. After repairing (re-installing) Breakthrough works. Same with Spearhead but now Allied Assault doesn't work. I guess I'll have to try to find NVidia PhysX and install that when I want to play Allied Assault and when I want to play Airborne, uninstall NVidia PhysX and re-install Airborne. That's a little more than ANNOYING! Or when a new game that looks good to me comes out, I'll wait 6 months or a year and check the blogs to see what the problems are before I decide to buy it. Or not buy it.
#43 Posted by Keatham (9 posts) -
I spoke too soon! I tried to play Spearhead. It got me to that room. The top sign said Spearhead. The bottom sign said NEW GAME. I tried to click on NEW GAME but as soon as I put the curser on it, the words NEW GAME disappeared and nothing happened when I clicked. Same thing with Spearhead. Looks like I traded all 4 games for Airborne. When I clicked on the WAR CHEST disc, it just sat there and looked at me funny. The only reason I bought the 10th Anniversary was because I thought there was one I didn't have. Turns out I had all the originals. Hey! Gimme a break! I'm almost 63 with medical problems. Maybe the rich people controlling the government will put me out of my misery in one of their FEMA camps next year. Maybe I'll die tomorrow. I just want a little fun now and then. Being out of work at my age sucks. I'm spending my children's and grandchildren's inheritence to pay bills. My wife is really pissed about that. (Maybe she wants to trade me in for 2 31 year olds.) (Good luck on that.) So it doesn't look like any of the games work I'll try Airborne next and then look for other games. (I probably screwed-up all of them.) I just noticed I have Half-Life.. It didn't give me any problems.
#44 Posted by Keatham (9 posts) -
Pacific Assault seemed a little crazy. After I died, the other sounds continued for longer than I have seen in other games, though they should have stopped. There was no quit screen. It just went away. I love computers! Always something different to drive you nuts!
#45 Posted by V4LENT1NE (12895 posts) -
Your talking to yourself in a 3 year old thread...
#46 Posted by Keatham (9 posts) -
Ok. Fine. EA is on my S**T list. Goodbye.
#47 Posted by Keatham (9 posts) -
Ok. Thank you for pointing that out. I have a medical problem that even had my neuologist scratched his head over. (I told him to put his name on it and become famous in the medical journels.) I'm slower than I used to be. Sorry! I try.
#48 Posted by Keatham (9 posts) -
BTW. Nice web site.
#49 Posted by Wheel-Of-Fate (7 posts) -
@zenon99 said:

I had the same problem, but now my game works!

Here u have a solution:

> If you're having trouble installing the full MOHA,

> please post your issues here. Myself and Customer

> Support will be checking in on this, and we'll post

> solutions we discover here as well. This should keep

> things reasonably orderly and consolidated.

>

> There is a specific error occurring where your

> install rolls back right at the end. If you're having

> that error, follow the instructions below:

>

> PLEASE NOTE: During the install, the installer

> attempts to add MOHA to the firewall exception list

> regardless if the firewall is enabled or not. This

> depends on the firewall service being available to

> windows. This service is enabled by default on XP and

> continues to run, even if the user sets the firewall

> status to off. If it is disabled completely in the

> services list, then we see the failure.

>

> To enable the service: Start Menu -> run ->

> "services. msc"

>

> The name of the service is "Windows Firewall/Internet

> Connection Sharing (ICS)"

>

> To start it, right click on the service name and

> click "Start" in the menu. Then proceed to install

> the game normally.

>

> If you are unable to start the "Windows

> Firewall/Internet Connection Sharing (ICS)", ensure

> these services which it depends on are started,

> checking in this order:

>

> - Remote Procedure Call (RPC) (The next two depend on

> this service)

> - Network Connections

> - Windows Management Instrumentation

>

>

>

> thumper_dfn also just sent me this fix which worked

> for him:

>

> When I first got the game (MoHA) from EA

> (pre-order), it barfed upon install. Repeated

> attempts to install the game were unsuccessful. What

> I figured out from watching the dialog boxes was that

> the Ageia driver was the first thing that tried to

> install. After repeated attempts, I realized that the

> problem must be with the Ageia driver. Therefore, I

> un-installed the version 7.07.24 Ageia driver and ran

> the MoHA install again. Everything ran smoothly and

> the game installed as it should. The moral of this

> story is that, if you have an Ageia driver newer than

> 7.07.09, MoHA will not install from the DVD, or from

> anywhere else, for that matter. Uninstall the Ageia

> driver that you have and just let the game install

> the Ageia diver that it came with. As it seems, any

> Ageia driver newer than 7.07.09 will not let MoHA

> install as it should. Game is running fine

cheers

Confirmed & Working 100% On Windows 7 SP1

#50 Posted by kraken2109 (13187 posts) -

Why did you just bump a 6 year old thread?