LA Noire - no antialiasing at all

This topic is locked from further discussion.

#1 Posted by Woropaew (13 posts) -

La noire complete edition - how to enablre antialiasing? -jagged edges on everything

it set in game on 3, it set in game on 3, i tried to enable this in nvidia control panel -no effect

i use resolution 1600x 1200, card - geforce gtx 650 ti boost

#2 Edited by PredatorRules (7359 posts) -

If there is no option in game and Nvidia control panel does not affect, maybe try some ini settings file to change AA into 1 or something

#3 Edited by Ribstaylor1 (436 posts) -

Well make sure your not in game when you apply your settings in the nvidia control panel. Then restart your computer and enter the game. If that doesn't work search up how to change your ini files on Google I'm sure someone has had the same issue as you and someones made a long post explaining how to fix it. Changing ini files can essentially change the whole entire look of the game. Hell changing ini files took my modded skyrim from looking like a slightly better version of skyrim to one that looked like screenshots people post.

#4 Posted by Horgen (110055 posts) -

I think the option is somewhat faulty in that game. I just tried it myself and sometimes it seems like the AA is on, then suddenly not, or some objects are unaffected by the setting.

#5 Posted by SteXmaN (370 posts) -
#6 Edited by JigglyWiggly_ (23456 posts) -

use nvinspector

ue3 games do the same thing, in the nvidia control panel forcing AA doesn't do anything

Make sure to set Antialaising behavior flags to None

And for antialiasing compatibility set it to that, and if that doesn't work, set it to None.

Then put w/e settings you want, should work.

#7 Posted by nicecall (428 posts) -

buggy port, its why i choose the console version.

#8 Posted by Horgen (110055 posts) -

Damn, this game is locked to 30fps :(

#9 Posted by Ribstaylor1 (436 posts) -

@horgen123: That's something that is never acceptable for a pc port. Didn't know rockstar did such a bad job on it. Though it's no surprise it's not like any of their pc ports went smoothly.

#10 Posted by Horgen (110055 posts) -

@horgen123: That's something that is never acceptable for a pc port. Didn't know rockstar did such a bad job on it. Though it's no surprise it's not like any of their pc ports went smoothly.

There are mods that can fix it I think... Looking it up now. At 30fps it is so damn choppy.