keyboard symbols at top left corner of the screen..

This topic is locked from further discussion.

#1 Posted by satanizt (243 posts) -

Hi,

I recently started to play Diablo 2 LOD again. The funny thing is that when I run the game a small black box with running keyboard symbols appear at top left corner of the screen. When it goes trough all the keyboard symbols the game starts. Maybe some one had that problem with Diablo or some other game? How to fix it? Updating the game did not helped. I also tried changing compatibility of game.exe, but the problem remains. Could you guys help? Thanks in advance.

#2 Posted by andy_lyall (350 posts) -
Try running it in windowed mode. I seem to recall that helping me...
#3 Posted by quitlookingatme (1 posts) -
disABLE desktop composition. I run windowblinds normally, and when i unblind it sets my taskbar to ye olde win95 style. viola diablo runs. dont run a glide wrapper, they can ban ur cd key for that. i googled around and did both things, then when i didnt turn off windowblinds this morning, i looked again, and saw glide wrappers are no good. they r supposed to fix nvidia d3d problems to be like how it was with 3dfx before they got bought out. uninstalled it and just turned off my desktop composition. (like in personalization in the control panel or wherever they're hiding it in your OS) I wasnt even having this problem until the last nvidia driver update. but i have seen it on my sisters laptops a year ago. guess its going to be a little random, depending on the vcard drivers.
#4 Posted by Wasdie (49366 posts) -

Actually I remember that happening with Diablo 2 LoD to me years ago. I think it may just be programed that way.

#6 Posted by MonsieurX (28796 posts) -
3 bumps?
#7 Posted by aegisjester (2 posts) -
well its a problem thats been happening since Vista came out, and I have not found anyone posting a reliable solution anywhere on the internet. So I posted one here, since I found this thread quickly when the problem happened to me earlier today.