installed new asus motherboard now keeps telling me this?

#1 Posted by awax187187 (188 posts) -

Reboot and select proper boot device or insert boot media in selected

So every time I start my pc up I have to press f8 and select my hard drive all the time?

#2 Posted by Horgen (109961 posts) -

Yes unless you save your settings when you have changed which device it should boot from. I think F10 is saving.

#3 Edited by groowagon (2740 posts) -

you need to set a correct boot device priority, and set your hdd as first. your issue sounds weird, though, since hdd should always be automatically on the list, even if it's not first.

#4 Posted by Horgen (109961 posts) -

you need to set a correct boot device priority, and set your hdd as first. your issue sounds weird, though, since hdd should always be automatically on the list, even if it's not first.

I had the issue that it would list both my SDD and HDD under the HDD option, and the HDD was chosen over the SSD... Somehow leading to it never booting up before I had corrected it. I am sure TC has the same problem.. We are both using Asus mobos...

#5 Edited by groowagon (2740 posts) -

@horgen said:

@groowagon said:

you need to set a correct boot device priority, and set your hdd as first. your issue sounds weird, though, since hdd should always be automatically on the list, even if it's not first.

I had the issue that it would list both my SDD and HDD under the HDD option, and the HDD was chosen over the SSD... Somehow leading to it never booting up before I had corrected it. I am sure TC has the same problem.. We are both using Asus mobos...

so it basicly reseted your boot priority every time? strange.

#6 Posted by Horgen (109961 posts) -

@horgen said:

@groowagon said:

you need to set a correct boot device priority, and set your hdd as first. your issue sounds weird, though, since hdd should always be automatically on the list, even if it's not first.

I had the issue that it would list both my SDD and HDD under the HDD option, and the HDD was chosen over the SSD... Somehow leading to it never booting up before I had corrected it. I am sure TC has the same problem.. We are both using Asus mobos...

so it basicly reseted your boot priority every time? strange.

Not reset, just something odd in the listing. At least I had no trouble with after I chose "save and exit" when exiting bios menu.

#7 Posted by darkmark91 (2843 posts) -

Did you drop the hard drive while performing the surgery?

#8 Posted by Gammit10 (2238 posts) -

Same thing happened to me. Just set the proper HD as first in your boot order and SAVE.