I deactivated my main video card

This topic is locked from further discussion.

#1 Posted by Tqricardinho (340 posts) -

Hi guys. I bought a new ASUS laptop a couple of months ago. It has 2 video cards, one intel HD 4000 for work and stuff, and according to the guy in the store the NVIDIA GeForce 740M should only play when games or applications are being run. I've bought Shadow Warrior but when I went to the settings I saw that the video card being used was the intel one therefore the graphics look terrible and my framerate looks worse than that of a console.

Please help.

#2 Posted by id_mew (450 posts) -

You have to go to your bios settings and disable intel graphics.

Not sure where ecxacly but, it might be under advanced chipset option.

If that's too complicated for you, you can go to Device Manger, Display Adapters and disable it from there and see if that works, but Bios option is always better.

Hope that helps.

#3 Posted by woomar (111 posts) -

With the Nvidia driver there should be a thing called Nvidia Optimus it will allow you to choose which application can use the Nvidia chipset or intel chipset .

#4 Posted by kungfool69 (2573 posts) -

yup, right click on ur desktop, go to graphic properties, then on the left of the nvidia menu is a list of things. One of those choices will then give u an option to turn off graphics switching