How Can I Prevent People Who Know The Router Password From Logging In?

This topic is locked from further discussion.

#1 Posted by sune_Gem (12463 posts) -

This is probably the most morally questionable question that I'm going to ask, but how can I stop family members and such from temporarily accessing the wireless router? I've logged onto the router via my computer by typing in the IP address and changing the password but they've caught onto that now and as they're usually right by the router downstairs they just plug in a LAN cable and figure out the new slightly altered password. They don't know I'm the cause however. They're fairly technologically impaired.

So all I'm asking is if anyone know an alternative way to prevent them from having access, only for a short time.

As gamers, I'm sure you know the feeling, that feeling that no non-gamer can understand. You've had a long RTS match online that's lasted over an hour. The final minutes are upon you and all of a sudden all your men start walking on the spot and suddenly teleport all around the map just because your sister decided it was time to download a movie for later and couldn't be bothered to wait for you to finish.

#2 Posted by superclocked (5823 posts) -

This is probably the most morally questionable question that I'm going to ask, but how can I stop family members and such from temporarily accessing the wireless router? I've logged onto the router via my computer by typing in the IP address and changing the password but they've caught onto that now and as they're usually right by the router downstairs they just plug in a LAN cable and figure out the new slightly altered password. They don't know I'm the cause however. They're fairly technologically impaired.

So all I'm asking is if anyone know an alternative way to prevent them from having access, only for a short time.

As gamers, I'm sure you know the feeling, that feeling that no non-gamer can understand. You've had a long RTS match online that's lasted over an hour. The final minutes are upon you and all of a sudden all your men start walking on the spot and suddenly teleport all around the map just because your sister decided it was time to download a movie for later and couldn't be bothered to wait for you to finish.

sune_Gem
Just make a password that contains several characters that are not numbers or letters. And add a space or 2 if you can...
#3 Posted by JohnF111 (14093 posts) -
If your password is say: jellybean2 then make it: "j3LLyb34n@2", make the vowels into numbers and at least 2 of the letters capitalzed and add a symbol somewhere, in fact don't use @, use asterisk or a quote character instead they are far less likely to be guessed.
#4 Posted by sune_Gem (12463 posts) -

[QUOTE="sune_Gem"]

This is probably the most morally questionable question that I'm going to ask, but how can I stop family members and such from temporarily accessing the wireless router? I've logged onto the router via my computer by typing in the IP address and changing the password but they've caught onto that now and as they're usually right by the router downstairs they just plug in a LAN cable and figure out the new slightly altered password. They don't know I'm the cause however. They're fairly technologically impaired.

So all I'm asking is if anyone know an alternative way to prevent them from having access, only for a short time.

As gamers, I'm sure you know the feeling, that feeling that no non-gamer can understand. You've had a long RTS match online that's lasted over an hour. The final minutes are upon you and all of a sudden all your men start walking on the spot and suddenly teleport all around the map just because your sister decided it was time to download a movie for later and couldn't be bothered to wait for you to finish.

superclocked

Just make a password that contains several characters that are not numbers or letters. And add a space or 2 if you can...

That's quite a good idea actually. I did, before, simply put a space at the end of the password so the difference would completely unnoticeable, however for what ever reason I was unable to save a password on my PC that had a space at the end. It just automatically deleted the space when I typed in the network password and I couldn't log on. My PSP however could save a space at the end of the network password and was able to log on.

I would rather something that's not password related though as they just keep manually plugging in the laptop via LAN cable and checking out the new password. Even if it has a strange symbol in it, they'd copy and paste it most likely.

#5 Posted by JohnF111 (14093 posts) -
Get the MAC addresses of their machines and add them to the block list on ACL, your router should have one. In fact if you have a good enough router you might be able to simply set up QoS that preserves say 80% of the bandwidth for your connection leaving everyone else with just enough to browse or trickle download things.
#6 Posted by JigglyWiggly_ (23609 posts) -

On the routers interface is the password showing up?
You could trip them with a simple solution if they aren't paying attention
just change the default gateway from 192.168.1.1
to 192.168.3.1 and then they will end up typing 192.168.1.1 in their browser to get to the router's access page but it won't load since it's not the correct gateway.
If you put a password on the web management for the router, they might have a feeling someone did that and just reset the router.

 

 

Also you shouldn't be hogging the Internet. Pfsense 2.1 with codel support might catch your interest.

That or bandwidth limit per ip, https://www.youtube.com/watch?v=Usi195rK35I

 

you need pfsense obv for this

#7 Posted by dramaybaz (6020 posts) -
Be a network master and BAN THEM! :P
#8 Posted by waldo6 (122 posts) -

Mac address filtering could work, put the mac address in the list and manage them to allow or deny internet access.

If you have a good router QoS can be used to control the bandwith of every device in the house. With some routers you can give access to certain PCs at certain times (ej. access between 8am to 3pm but deny internet access after that).

#9 Posted by redskins26rocs (2674 posts) -

Just do MAC filtering for your router, and all you have to do is put all your devices' MAC address in the list you want to allow access too. To find your mac address for your pc just go to network settings and click change adapter settings, then right click your connection, then properties, details

#10 Posted by GummiRaccoon (13613 posts) -

This is probably the most morally questionable question that I'm going to ask, but how can I stop family members and such from temporarily accessing the wireless router? I've logged onto the router via my computer by typing in the IP address and changing the password but they've caught onto that now and as they're usually right by the router downstairs they just plug in a LAN cable and figure out the new slightly altered password. They don't know I'm the cause however. They're fairly technologically impaired.

So all I'm asking is if anyone know an alternative way to prevent them from having access, only for a short time.

As gamers, I'm sure you know the feeling, that feeling that no non-gamer can understand. You've had a long RTS match online that's lasted over an hour. The final minutes are upon you and all of a sudden all your men start walking on the spot and suddenly teleport all around the map just because your sister decided it was time to download a movie for later and couldn't be bothered to wait for you to finish.

sune_Gem

QoS bro, jesus.

#11 Posted by GTR12 (9666 posts) -

As everyone almost has stated, QoS, it does wonders for gaming.

#12 Posted by sune_Gem (12463 posts) -

Thanks for all the replies. This QoS feature seems to be the best possible way of doing things. I checked my router settings and it does have something on QoS but I'm a little clueless here. Any help?

qos_by_sunegem-d6f89iu.jpg

#13 Posted by GTR12 (9666 posts) -

Thanks for all the replies. This QoS feature seems to be the best possible way of doing things. I checked my router settings and it does have something on QoS but I'm a little clueless here. Any help?

qos_by_sunegem-d6f89iu.jpg

sune_Gem

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

#15 Posted by JigglyWiggly_ (23609 posts) -

[QUOTE="sune_Gem"]

Thanks for all the replies. This QoS feature seems to be the best possible way of doing things. I checked my router settings and it does have something on QoS but I'm a little clueless here. Any help?

qos_by_sunegem-d6f89iu.jpg

GTR12

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

if you are going to do that

dip should be empty

same for dsm

 

should also make rules for the other computers and put them on a lower prioririty

qos in these things isn't very good(at all) and often lowers your total bandwidth.

 

in the future routers will have codel built in so you don't have to do anything and fix this problem

#16 Posted by GTR12 (9666 posts) -

[QUOTE="GTR12"]

 

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

JigglyWiggly_

if you are going to do that

dip should be empty

same for dsm

 

should also make rules for the other computers and put them on a lower prioririty

qos in these things isn't very good(at all) and often lowers your total bandwidth.

 

in the future routers will have codel built in so you don't have to do anything and fix this problem

Yeah I know for DIP and DSM, hopefully it can be left empty but I just listed that in case it had to have a value.

#17 Posted by Gammit10 (2272 posts) -
If you don't want them on at all, use MAC address filtering. If you don't want them stealing your bandwidth, use QoS and a hard-to-crack password for the router's admin page.
#18 Posted by GummiRaccoon (13613 posts) -

If you don't want them on at all, use MAC address filtering. If you don't want them stealing your bandwidth, use QoS and a hard-to-crack password for the router's admin page.Gammit10

 

Just to make it clear. that only works against people that have no idea what they are doing.  MAC address filtering as a security measure against legit attackers is almost useless.

#19 Posted by sune_Gem (12463 posts) -

[QUOTE="sune_Gem"]

Thanks for all the replies. This QoS feature seems to be the best possible way of doing things. I checked my router settings and it does have something on QoS but I'm a little clueless here. Any help?

qos_by_sunegem-d6f89iu.jpg

GTR12

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

#20 Posted by JigglyWiggly_ (23609 posts) -

[QUOTE="GTR12"]

[QUOTE="sune_Gem"]

Thanks for all the replies. This QoS feature seems to be the best possible way of doing things. I checked my router settings and it does have something on QoS but I'm a little clueless here. Any help?

qos_by_sunegem-d6f89iu.jpg

sune_Gem

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

#21 Posted by GummiRaccoon (13613 posts) -

[QUOTE="sune_Gem"]

[QUOTE="GTR12"]

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

JigglyWiggly_

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

Just t clarify the /24 means 255.255.255.0

#22 Posted by sune_Gem (12463 posts) -

[QUOTE="sune_Gem"]

[QUOTE="GTR12"]

Something like this,

TCN: Gaming

Priority: Maximum (not the default)

SIP: Your computer's IP (eg: 192.168.1.2)

SSM: Your computer's mask (probably 255.255.255.0)

UDP/TCP SPort: 0:65535

DIP: Your modem (or yoou could try 0.0.0.0 that may not work however)

DSM: Again your modem (same deal as above)

UDP/TCP DPort: 0:65535

JigglyWiggly_

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

When I enter 192.168.X.X as the subnet it just says it's invalid.

My router is a DSL-2640R. Firmware Version: v1.10 Hardware Version: B1.

#23 Posted by sleepingzzz (2262 posts) -

[QUOTE="JigglyWiggly_"]

[QUOTE="sune_Gem"]

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

sune_Gem

255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

When I enter 192.168.X.X as the subnet it just says it's invalid.

My router is a DSL-2640R. Firmware Version: v1.10 Hardware Version: B1.

What is the IP address to your router and what is the address to your computer?

The first 3 numbers need to match if you're using 255.255.255.0 as your subnet.

such as 192.168.1.x

What this does is allow every device that has an IP address that starts with 192.168.1.x be able to communicate with each other by broadcasting ARP messages.

You could also set the subnet mask to 255.255.0.0 if you only want the first two numbers to determine your network such as 192.168.x.x. This will then require that you only set the first two numbers to match between your devices.

#24 Posted by sune_Gem (12463 posts) -

[QUOTE="sune_Gem"]

[QUOTE="JigglyWiggly_"] 255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

sleepingzzz

When I enter 192.168.X.X as the subnet it just says it's invalid.

My router is a DSL-2640R. Firmware Version: v1.10 Hardware Version: B1.

What is the IP address to your router and what is the address to your computer?

 

 

The first 3 numbers need to match if you're using 255.255.255.0 as your subnet.

such as 192.168.1.x

What this does is allow every device that has an IP address that starts with 192.168.1.x be able to communicate with each other by broadcasting ARP messages.

You could also set the subnet mask to 255.255.0.0 if you only want the first two numbers to determine your network such as 192.168.x.x. This will then require that you only set the first two numbers to match between your devices.

My current IP address is 192.168.1.3 (it changes almost every time I restart my PC however) and I type in 192.168.1.1 to get onto the router page. If that's what you mean. I've tried 255.255.0.0 and it still gives me the same error saying the Subnet Mask doesn't match the IP Address. Everything else is the same as I was told to type in from a previous post.

#25 Posted by 101374 (48 posts) -
Honestly, i don't know what people are trying to tell you. Here is what I would do: 1. change the password of the router it self. ie sign into your router, and set a new password... 2. go to wireless settings, and change the wifi security to WPA and set a new password (this password should be different from the router's password). 3. in the router settings, you can choose to disable the rear LAN ports, disable those that you don't need, if you're not using any, disable all of them. 4. go to the router's activity log, there you'll find MAC address and names of every computer that logged into your router. For example, you'll find "My Android", "Brother's Macbook Air", "Sisters whatever", "random user names" etc. copy the MAC address of the devices that you dont want to access your internet... and search for some setting that states clearly about limiting internet access, and enter those MAC addresses there. Done.
#26 Posted by sleepingzzz (2262 posts) -

[QUOTE="sleepingzzz"]

[QUOTE="sune_Gem"]

When I enter 192.168.X.X as the subnet it just says it's invalid.

My router is a DSL-2640R. Firmware Version: v1.10 Hardware Version: B1.

sune_Gem

What is the IP address to your router and what is the address to your computer?

 

 

The first 3 numbers need to match if you're using 255.255.255.0 as your subnet.

such as 192.168.1.x

What this does is allow every device that has an IP address that starts with 192.168.1.x be able to communicate with each other by broadcasting ARP messages.

You could also set the subnet mask to 255.255.0.0 if you only want the first two numbers to determine your network such as 192.168.x.x. This will then require that you only set the first two numbers to match between your devices.

My current IP address is 192.168.1.3 (it changes almost every time I restart my PC however) and I type in 192.168.1.1 to get onto the router page. If that's what you mean. I've tried 255.255.0.0 and it still gives me the same error saying the Subnet Mask doesn't match the IP Address. Everything else is the same as I was told to type in from a previous post.

Then what subnet did you put in for your Destination IP?

If you were putting in 0.0.0.0 for the DIP, then you will need to set the subnet mask to 0.0.0.0 for the DSM.

If that doesn't work try putting in the actual IP address and subnet mask for the destination.  Look at what the router's gateway IP address is set to (this will be the destination ip address).  This is different from your computer's gateway since that will be set to your router.

#27 Posted by SPBoss (3632 posts) -
Mac filtering, simple and effective. All this QOS crap is so much hassle.
#28 Posted by GummiRaccoon (13613 posts) -

[QUOTE="JigglyWiggly_"]

[QUOTE="sune_Gem"]

Thanks for all that. Sorry for the late reply. By highest priority do you mean the highest number on the first drop down? The last one on the list says "7 - WMM Voice Priority".

I'm also getting a "the subnet mask does not match the IP" message when I try to save it.

sune_Gem

255.255.255.0 for 192.168.1.2 (or w/e your computers ip should work)

you could try entering 192.168.1.0/24 in the subnet mask

what router do you have?

When I enter 192.168.X.X as the subnet it just says it's invalid.

My router is a DSL-2640R. Firmware Version: v1.10 Hardware Version: B1.

the subnet mask should be 255.255.255.0

#29 Posted by GummiRaccoon (13613 posts) -

Mac filtering, simple and effective. All this QOS crap is so much hassle.SPBoss

Mac filtering is one of the worst methods possible, it is incredibly easy to spoof a mac address.

#30 Posted by GTR12 (9666 posts) -

Honestly, i don't know what people are trying to tell you. Here is what I would do: 1. change the password of the router it self. ie sign into your router, and set a new password... 2. go to wireless settings, and change the wifi security to WPA and set a new password (this password should be different from the router's password). 3. in the router settings, you can choose to disable the rear LAN ports, disable those that you don't need, if you're not using any, disable all of them. 4. go to the router's activity log, there you'll find MAC address and names of every computer that logged into your router. For example, you'll find "My Android", "Brother's Macbook Air", "Sisters whatever", "random user names" etc. copy the MAC address of the devices that you dont want to access your internet... and search for some setting that states clearly about limiting internet access, and enter those MAC addresses there. Done. 101374

Honestly, your just an idiot.

Edit: @TC, check the manual here, it explains it slightly differently.

http://www.dlink.com/uk/en/support/product/dsl-2640r-wireless-g-adsl2plus-modem-router?revision=deu_revb1

#31 Posted by sune_Gem (12463 posts) -

[QUOTE="sune_Gem"]

[QUOTE="sleepingzzz"]

What is the IP address to your router and what is the address to your computer?

 

 

The first 3 numbers need to match if you're using 255.255.255.0 as your subnet.

such as 192.168.1.x

What this does is allow every device that has an IP address that starts with 192.168.1.x be able to communicate with each other by broadcasting ARP messages.

You could also set the subnet mask to 255.255.0.0 if you only want the first two numbers to determine your network such as 192.168.x.x. This will then require that you only set the first two numbers to match between your devices.

sleepingzzz

My current IP address is 192.168.1.3 (it changes almost every time I restart my PC however) and I type in 192.168.1.1 to get onto the router page. If that's what you mean. I've tried 255.255.0.0 and it still gives me the same error saying the Subnet Mask doesn't match the IP Address. Everything else is the same as I was told to type in from a previous post.

Then what subnet did you put in for your Destination IP?

If you were putting in 0.0.0.0 for the DIP, then you will need to set the subnet mask to 0.0.0.0 for the DSM.

If that doesn't work try putting in the actual IP address and subnet mask for the destination.  Look at what the router's gateway IP address is set to (this will be the destination ip address).  This is different from your computer's gateway since that will be set to your router.

Ok. So this is everything I've typed in. And the error I recieve.

qos_2_by_sunegem-d6fz7zb.jpg

I still get the same error no matter what I put in the DIP or DSM. I've also tried the Subnet Mask as 255.255.0.0 and I still get the error. Almost any other number it just says "Invalid Mask".

Thanks for all the help by the way. :)

#32 Posted by GTR12 (9666 posts) -

Ok. So this is everything I've typed in. And the error I recieve.

qos_2_by_sunegem-d6fz7zb.jpg

I still get the same error no matter what I put in the DIP or DSM. I've also tried the Subnet Mask as 255.255.0.0 and I still get the error. Almost any other number it just says "Invalid Mask".

Thanks for all the help by the way. :)

sune_Gem

I'll just say this first as you have it wrong anyway,

The port numbers (yes 2 numbers) should be,

0:65535

That way it denotes a range and not 1 specific port.

 

As the DIP try this,

0.0.0.0

DSM try this,

0.0.0.255