Fallout 3 on Win 7

This topic is locked from further discussion.

#1 Posted by MirkoS77 (8193 posts) -

Is there any way to make this work?  I've tried going into the config files and changing busethread line and adding the other one, turning off autosaves, starting in windowed mode with anti-ailising off, changing affinity and compatibility mode and restarting, and nothing works.  Is it impossible to get this to work without freezing every few minutes?

#2 Posted by PannicAtack (21040 posts) -

Yeah, you gotta go into the text file and do a little tinkering. I forget the exact things, let me find it.

EDIT: Here we are.

#3 Posted by Gammit10 (2302 posts) -
I don't recall having a problem like this on my Win7 machine. Maybe I forgot.
#4 Posted by blurguy6 (697 posts) -
Ya I never had a problem with playing fallout on windows 7 ethier
#5 Posted by Miroku32 (8666 posts) -
Never had a problem with this game on W7.
#6 Posted by AmazonTreeBoa (16745 posts) -
I was worried there for a second. Until I read the last few post.
#7 Posted by Toxic-Seahorse (4329 posts) -

Yeah, you gotta go into the text file and do a little tinkering. I forget the exact things, let me find it.

EDIT: Here we are.

PannicAtack
I wished that worked for me but it doesn't. Still frequent crashes. The game is basically unplayable.
#8 Posted by QQabitmoar (1892 posts) -

Never had any problems with either fo3 or FONV on my desktops or my laptopts on w7. Especially FONV I spent countless hours on, it works well on all my systems running w7.

#9 Posted by MirkoS77 (8193 posts) -

Yeah, you gotta go into the text file and do a little tinkering. I forget the exact things, let me find it.

EDIT: Here we are.

PannicAtack

Yea I've tried that.  How do I do this:

-Uninstall Fallout 3, disable .NET 3.1 under 'Turn windows features On or Off', then reinstall.

Tried everything else, and I can't even get out of the vault.  This sucks, what a waste of money.

#10 Posted by MirkoS77 (8193 posts) -

[QUOTE="PannicAtack"]

Yeah, you gotta go into the text file and do a little tinkering. I forget the exact things, let me find it.

EDIT: Here we are.

MirkoS77

Yea I've tried that.  How do I do this:

-Uninstall Fallout 3, disable .NET 3.1 under 'Turn windows features On or Off', then reinstall.

Tried everything else, and I can't even get out of the vault.  This sucks, what a waste of money.

Pannic,

Gracias amigo.  Tried altering the config file in my documents instead of in common apps folder in Steam's directory and it now works.  Appreciate the link, thanks a lot. :)

#11 Posted by Alucard1475 (526 posts) -

I too remember the freezing. On my side it was due to sound processing.

I installed something called the madfilter (MAD Transform Filter) and used some tool (InstalledCodec v1.25) to disable the (Fraunhofer IIS MPEG Layer-3 Codec). After this I never had any issues with freezing.

I'm not sure if this problem would persist with my current set-up.