Disabling SLI gtx 670 keeps restarting my PC?

#1 Edited by awax187187 (203 posts) -

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

#2 Posted by FelipeInside (25662 posts) -

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

#3 Posted by kraken2109 (13070 posts) -

@FelipeInside said:

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

Because HDMI is the best way to get audio out of a PC...

#4 Posted by FelipeInside (25662 posts) -

@kraken2109 said:

@FelipeInside said:

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

Because HDMI is the best way to get audio out of a PC...

Why? What are sound cards for then?

#5 Posted by awax187187 (203 posts) -

@FelipeInside said:

@kraken2109 said:

@FelipeInside said:

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

Because HDMI is the best way to get audio out of a PC...

Why? What are sound cards for then?

Because I have it running through my home theatre. Whats the point in spending more money buying a sound card when my Graphics card can output 7.1 HD sound.

#6 Posted by kraken2109 (13070 posts) -

@FelipeInside said:

@kraken2109 said:

@FelipeInside said:

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

Because HDMI is the best way to get audio out of a PC...

Why? What are sound cards for then?

People that want internal audio hardware.

#7 Posted by FelipeInside (25662 posts) -

@awax187187 said:

@FelipeInside said:

@kraken2109 said:

@FelipeInside said:

@awax187187 said:

I use audio through HDMI on my GTX 670 so sometimes when I start my PC the Audio doesn't work I have to disable the SLI then enable it again and it works but recently every time I try to disable SLI pc just restarts then when I go back into Control Panel SLI is still enabled?

Why are u using audio through HDMI to start with?

Because HDMI is the best way to get audio out of a PC...

Why? What are sound cards for then?

Because I have it running through my home theatre. Whats the point in spending more money buying a sound card when my Graphics card can output 7.1 HD sound.

To get better quality audio obviously, but that's beside the point you are trying to fix. Have you tried updating drivers?

#8 Posted by kraken2109 (13070 posts) -

@FelipeInside said:

@awax187187 said:

Because I have it running through my home theatre. Whats the point in spending more money buying a sound card when my Graphics card can output 7.1 HD sound.

To get better quality audio obviously, but that's beside the point you are trying to fix. Have you tried updating drivers?

A sound card is a DAC and amp.

An AV receiver is a DAC and amp.

Neither is inherently better than the other, but in most conditions the AV receiver is the better option (or only option) for surround sound.

Anyway, we've gone off topic here...

TC have you tried contacting nvidia to see if it's a known issue?