This topic is locked from further discussion.

#1 Posted by Frost47 (142 posts) -

I just downloaded the new patch for CoD 4. And I can't play on any of the servers, they're all on patch 1.6.

I'm new to CoD4, so I was wondering a few things.

Will more players be on these servers later? There were more people on the version 1 servers, or so it seemed.

When will the servers update to 1.7 (at least some of them)?

Should I just go back to 1.6? I'm not a hardcore player, I don't have a particular server.

#2 Posted by k_ozz (1088 posts) -
Its better u go back to 1.6.. Not many servers have patched COD4 to 1.7.. Try patching COD4 to 1.7 after a week or so..
#3 Posted by Frost47 (142 posts) -
Okay thanks.
#4 Posted by DanielDust (15402 posts) -
You updated to 1.7 and you can't play on any server because they are on 1.6? That is impossible. If you update to 1.7 you can only find 1.7 servers so there is some kind of problem with your CoD. The servers that you see are only for your version (1.4,1.5,1.6,1.7), if you see a server you can play it. There are around 100 servers in my list and I can play any of them, well except the ones that have lag.
#5 Posted by Frost47 (142 posts) -

You updated to 1.7 and you can't play on any server because they are on 1.6? That is impossible. If you update to 1.7 you can only find 1.7 servers so there is some kind of problem with your CoD. The servers that you see are only for your version (1.4,1.5,1.6,1.7), if you see a server you can play it. There are around 100 servers in my list and I can play any of them, well except the ones that have lag.DanielDust

The game says I have 1.7.

When I try to play it says "Error: Server is a different version 1.6"

#6 Posted by DanielDust (15402 posts) -
Are you by any chance playing one of your favourite servers? because those would be 1.6 version. I too am waiting for Smart UK servers to change to 1.7 because those are the best 64 player with custom maps servers, but those guys are still on 1.5, only servers they have on 1.6 are zombie ones and so far none on 1.7. You can't have any 1.6 servers in your list except if they are in favourites and they are not valid anymore.
#7 Posted by Frost47 (142 posts) -
Okay, how do I uninstall patch 1.7?
#8 Posted by DanielDust (15402 posts) -
Uninstall CoD 4 and begin from the start :(.
#9 Posted by Frost47 (142 posts) -

Alright. I just looked it up lol, that sucks.

Do you think I should just wait it out until the servers are updated?

#10 Posted by DanielDust (15402 posts) -
Well if you can wait, yes. I have around 100 servers in my list, I'm sure in the next 2 or 3 days they will double. ;)
#11 Posted by Frost47 (142 posts) -

Okay, thanks.

#12 Posted by lettuceman44 (7971 posts) -
yea, just wait. Don't see why you would want to revert back.
#13 Posted by Jinroh_basic (6413 posts) -

what's exactly on v1.7? i've been playing v1.05 since day 1...... :P

#14 Posted by Frost47 (142 posts) -
What servers are on 1.7? I can't find any.
#15 Posted by lettuceman44 (7971 posts) -
What servers are on 1.7? I can't find any.Frost47
I see servers on 1.7...like 100 of them. Most of the servers will go to 1.7 anyway, so no sense in reinstalling the whole game.
#16 Posted by Frost47 (142 posts) -

If I hit server info on any server, the patch version is 1.6.

#17 Posted by DanielDust (15402 posts) -

Don't know what's the problem but it's impossible to have servers of another version in your server list. Oh yeah, sorry, there are 208 servers in my list ;).

Try patching it again, maybe it had a problem while patching.

#18 Posted by Frost47 (142 posts) -
Nevermind. Got it lol.
#19 Posted by dowrtf777 (1 posts) -
I have the same problem how do i fixe it??
#20 Posted by Mike0698 (137 posts) -

dowrft, you replied to a really old post when people had to update to the patch, your problem is entirely different.