COD 4 Multiplayer doesnt work :s

This topic is locked from further discussion.

#1 Posted by jbentje (10 posts) -
hey, i got a problem and i hope u guys got some time to share to help me with it.
The problem is that i cant seem to start COD 4 multiplayer, all i get is a black screen, then it goes back to the desktop and notice there is a problem (thats all the message says, just there is a problem and nothing specific).
It's only multiplayer that seems to have this problem, on single player i can do everything i want, without getting problems/errors...

I also tried re-installing, setting fire-wall off, but still no succes :'(


So, is there any1 that know what the problem is???
#2 Posted by Black-Deathh (93 posts) -

same here ! just bought a new PC and WHAT THE HELL ???

everything should work ...

#3 Posted by DanielDust (15402 posts) -
What are both of your specs?
#4 Posted by Black-Deathh (93 posts) -
#5 Posted by DanielDust (15402 posts) -

Ok I don't know it but since it's an XPS it's good.

Did you install the latest drivers and directx?

Also there is a (stupid) fix that doesn't make sense at all. If you have a microphone disconnect it and if you have one but you don't use it, plug it in. I NEVER had such a problem or know somebody that fixed their problems with this "fix" but apparently people actually managed to get it to work like that o_0.

#6 Posted by Black-Deathh (93 posts) -
all directx installed and i have no microphone either D;
#7 Posted by chessmaster1989 (29082 posts) -
It could be that your computer is not powerful enough. Check your specs. Also, I recommend going through your computer and deleting files and programs that you don't need/use/want. Then, defragment your computer. This should significantly increase the speed of your computer.
#8 Posted by DanielDust (15402 posts) -

Did you update it till 1.7?

Other than that I don't really know :(. My cousin had the same problem and he installed it about 3 or 4 times before it worked :(.

#9 Posted by b0se (44 posts) -
Did you buy the game? Or did you pirate it?
#10 Posted by jbentje (10 posts) -
bought it, i never pirate games with online functions ;) but the details are:
Windows Cista (tm) Home Premium
Intel (r) Core (TM)2 Quad CPU Q6600 @ 2.40 Ghz
3.00 GB RAM
Ati Radeon HD 2600 XT

maybe im saying the wrong things, but i dont know that much about computers :(
#11 Posted by jbentje (10 posts) -

omg haha, all i had to do was plugging in my headset >.< how dumb, anyways tyvm :o i was getting pretty deperate

#12 Posted by b0se (44 posts) -
Did you try reinstalling it? You patched it aswell right?
#13 Posted by DanielDust (15402 posts) -

omg haha, all i had to do was plugging in my headset >.< how dumb, anyways tyvm :o i was getting pretty deperate

jbentje

LOL another one to the collection. I really don't see what a mic/headphones has to do with it but oh well, glad I could help :).

#14 Posted by Black-Deathh (93 posts) -
lol, nice that it works , but not for me :|