cant host or join Garry's mod servers

This topic is locked from further discussion.

#1 Posted by blightning911 (305 posts) -

for some reason i cant join and server or garrys mod, but more importiantly, i cant host a server that my friends and i can play on. When i try to join a server, it says that i am logged in on another pc, and when it prompts me to log in, it doesnt give the the box to do it. also, when i try to host a server, when my friends try to join, it says server not responding, and when i give them my ip to type in consle (connect *ip*) it says retired 4 times and failled. as i do want to join servers, i care a bit more about being able to host servers. is the problem that i have custom content on mine (like downloaded from G mod mods)?

#2 Posted by ventnor (1061 posts) -

If I am not all wrong you will need server tools to host a server?

#3 Posted by blightning911 (305 posts) -

so i tried to just create a server, and it says that this account is used else where, and when it gives me the button to log in, it returns me to the main menu. I log off steam and log back on, and when i retry to make a server, it just says it again. How do i fix this. and no, im not gana read ur blog just to get that. just a strait up answer will be better.

#4 Posted by SaPhIrX_lOl (592 posts) -

I had this problem, i fixed it by turning off "save password" and then i changed password. Hope it helps you.

#5 Posted by blightning911 (305 posts) -

alright well that worked, but now i just need to make a server for me and my friends. we try using hamachi, but that gives the same results...

#6 Posted by Dante2710 (63141 posts) -

I tried to run my own server before, cant say that i ever got it to work. I realized that it was more of a hassle than anything. http://www.youtube.com/watch?v=0Bhf_qw7e88 Watch that video, and see if you can get it to work. Good luck.

#7 Posted by blightning911 (305 posts) -

hopefully something a bit more simplier than that lol, my friends can make their own server using hamachi, but for some reason, im the only one who cant

#8 Posted by Dante2710 (63141 posts) -
Try opening your ports?
#9 Posted by JigglyWiggly_ (23764 posts) -
Get another pc, and set up SRCDS(dedicated), and then join via that. STEAM is not requried at all, as the server files are free for distrubtion by valve. Make your client pc join that server then, and port forward the ports for your server.
#10 Posted by -Origin- (1816 posts) -

so i tried to just create a server, and it says that this account is used else where, and when it gives me the button to log in, it returns me to the main menu. I log off steam and log back on, and when i retry to make a server, it just says it again. How do i fix this. and no, im not gana read ur blog just to get that. just a strait up answer will be better.

blightning911

I've been getting this same message with zombie panic source lately.

#11 Posted by Mattizzle815 (895 posts) -

50% of the time I play Garry's mod online, I have weird texture problems

Anyone know why?

#12 Posted by ventnor (1061 posts) -

50% of the time I play Garry's mod online, I have weird texture problems

Anyone know why?

Mattizzle815

You'll need CSS

#13 Posted by SaPhIrX_lOl (592 posts) -

[QUOTE="Mattizzle815"]

50% of the time I play Garry's mod online, I have weird texture problems

Anyone know why?

ventnor

You'll need CSS

Depends on what map you're playing on. If you joined lets say a RP map then you'ill probably need CSS. If you get this in flatgrass. Then reinstall.