A team of highly trained monkeys has been dispatched to fix my youtube

This topic is locked from further discussion.

#1 Posted by Alacoque72 (1238 posts) -

I try to log in to youtube and this message comes up:

500 Internal Server Error

Sorry, something went wrong.

A team of highly trained monkeys has been dispatched to deal with this situation.

Also, please include the following information in your error report:

(giant code)

________________________

wtf what's wrong

#2 Posted by Alacoque72 (1238 posts) -

I just tried safari and internet explorer and the same thing happens

#3 Posted by chessmaster1989 (29099 posts) -

I try to log in to youtube and this message comes up:

500 Internal Server Error

Sorry, something went wrong.

A team of highly trained monkeys has been dispatched to deal with this situation.

Also, please include the following information in your error report:

(giant code)

________________________

wtf what's wrong

Alacoque72

#4 Posted by Masterx1220 (2422 posts) -

so anyone else like cheese

#5 Posted by The_Sand_Man (6788 posts) -

Leave it to the monkies.:o

#6 Posted by Alacoque72 (1238 posts) -

[QUOTE="Alacoque72"]

I try to log in to youtube and this message comes up:

500 Internal Server Error

Sorry, something went wrong.

A team of highly trained monkeys has been dispatched to deal with this situation.

Also, please include the following information in your error report:

(giant code)

________________________

wtf what's wrong

chessmaster1989

I'm completley serious the message actually comes up

#7 Posted by DJ-Lafleur (34140 posts) -

Youtube's been fine for me.I knew buying some monkies would pay off. 8)

#8 Posted by Alacoque72 (1238 posts) -

i just tried again and the message didn't come up, im logged in. i guess the monkeys fixed the problem

#9 Posted by chessmaster1989 (29099 posts) -

i just tried again and the message didn't come up, im logged in. i guess the monkeys fixed the problem

Alacoque72

#10 Posted by kemar7856 (11506 posts) -

youtube is fine

#11 Posted by Hektik580 (2 posts) -
im getting this too, and justin tv doesnt work for me anymore, wut happened?
#12 Posted by rockguy92 (21559 posts) -
Glad it's not just me.
#13 Posted by RiseAgainst12 (6767 posts) -
im getting this too, and justin tv doesnt work for me anymore, wut happened?Hektik580
You bumped this from April?
#14 Posted by Alacoque72 (1238 posts) -

I made this thread like half a year ago. It actually happend btw.

#15 Posted by Alacoque72 (1238 posts) -

lol no way it just happened again but i refreshed and it went away