Wiimote suddenly inverted????

This topic is locked from further discussion.

#1 Posted by Xanderjack (1 posts) -

Has anyone else had this problem?? My son was playing Mario and Sonic at the olympics, and after a race the cursor disappeared, but we could still make selections with the cross. So I reset the system, and when I was in the home screen everything worked fine, then I loaded up the game again and the arrow was their but it was upside down and inverted. So if I point up the arrow goes down, etc. I tried a different game, and the same thing happened. I took the same remote to my mothers house and tried it on her Wii and the same thing happened. Anyone have any suggestions? Why does it work right on the home screen but not during the games??? Anyone?

#2 Posted by ds_wiirocks (426 posts) -
you might have a scratch on the senor on ur wiimote. i have the 2, but mine jus works fine... i don't know, maybe u might need new batteries or sumthing
#3 Posted by Jaysonguy (37960 posts) -

Are you keeping the Wiimote pointed away from the TV when it's off then turning it on then poiting it at the screen?

Also is your TV near a window? That'll mess it up also.

#4 Posted by jaywii666 (1 posts) -
im having the same issue. Pointer is inverted on in-game menus but not on the wii menu. In the Bigs player controlled batters are constantly swaying the bat even though my controller is perfectly still. Please Help!
#5 Posted by Trogeton (2776 posts) -
Whoa.. I didn't know this could happen..lol Im gonna keep this in mind if mine does this
#6 Posted by nentindow29 (594 posts) -
I might be wrong because this is a total guess, but your sensor bar may be upside-down.
#7 Posted by lancea34 (6912 posts) -
And this thread is old since december 2007...
#8 Posted by Falco_648 (1181 posts) -
I might be wrong because this is a total guess, but your sensor bar may be upside-down.nentindow29
Lol.
#9 Posted by Rocky32189 (8996 posts) -

I might be wrong because this is a total guess, but your sensor bar may be upside-down.nentindow29

That's not it. All the sensor bar does is emit infrared. It works exactly the same upside down.

#10 Posted by pro_gamer12345 (1801 posts) -

I might be wrong because this is a total guess, but your sensor bar may be upside-down.nentindow29

LOL

#11 Posted by clicketyclick (7136 posts) -

It's not registering the torque properly. It seems to think you're twisting the wiimote when you're not.

The problem I had is probably related. In the middle of playing a game, my wiimote went made. The cursor would shake from side to side and then disappear completely off the screen. It was impossible to control. What I did was replace the batteries and go the the Wii options and set the sensitivity again (when it asks you if you see two blinking dots) as well as the centre of the screen. I turned off my Wii (to red light, not yellow standby) and moved my TV so it faced me more. I repeated this process a few times (minus battery changes) and it has been working perfectly since.

#12 Posted by andrewham7 (440 posts) -
Xanderjack hasnt been on GS since december 07, i think he soled his problem already
#13 Posted by clicketyclick (7136 posts) -

Xanderjack hasnt been on GS since december 07, i think he soled his problem alreadyandrewham7

Ya, but this guy might not have, since he only posted yesterday:

im having the same issue. Pointer is inverted on in-game menus but not on the wii menu. In the Bigs player controlled batters are constantly swaying the bat even though my controller is perfectly still. Please Help!jaywii666

#14 Posted by Bass7 (6614 posts) -

And this thread is old since december 2007...lancea34

Wow.....that's a huge bump.....

#15 Posted by enemylines (196 posts) -

bump