Wii U not Outputting to TV :(

This topic is locked from further discussion.

#1 Posted by f8101 (642 posts) -

I just went out and bought my legend of zelda deluxe edition Wii U

I came home and set it up completely and followed all the instructions to a t. Yet I still can not get the system to output to the television.

First I tried the HDMI cable. I tried the cable that came in the box in both ports in my TV (that were double checked to work with a different system), and then tried it with a different tv. I nexted tried a different HDMI cable to make sure the cable wasn't faulty.

Next step I tried with the old av cables from my wii. This didn't work either.

(I did try using the game pad and it turns on just find and with pushing the sync button it asks me to enter the symbols in order however I still get no signal on the tv)

I can not believe that a brand new system right out of the box would be faulty but i really can not think of anything else to try. Please tell me I am missing something simple.

Any help would be appreciated... I just want to play my new Wii U

#2 Edited by YearoftheSnake5 (7409 posts) -

Have you tried a different HDMI port on your television? I know it sounds like a dumb question, but if you haven't, give it a try. If you still don't get anything, definitely contact Nintendo customer support(or return it for another). It sucks that you got the system and immediately have to start troubleshooting.

#3 Edited by f8101 (642 posts) -

@YearoftheSnake5: my tv only has 2 HDMI ports and yes I've tried both but nothing :( but before I contact Nintendo I'm taking it back to gamestop and replace it for another...

#4 Posted by Chozofication (2881 posts) -

Just to make sure, did you make sure your TV was set to the right output? Like, AV1 for your AV cables, HDMI 1 and 2 for HDMI? You have to manually change that as well as plug in the right cords.

If so you should go back to gamestop

#5 Posted by YearoftheSnake5 (7409 posts) -

@f8101 said:

@YearoftheSnake5: my tv only has 2 HDMI ports and yes I've tried both but nothing :( but before I contact Nintendo I'm taking it back to gamestop and replace it for another...

Alright, then you probably got a lemon. Get another. Hopefully you have better luck.

#6 Edited by nini200 (9802 posts) -

Very Oddly, I want to say that the HDMI cables that come with the console have one input and one output side because some times when I reconnect my wiiu to my tv (after taking it to a friend or relatives house) I plug the HDMI cable in and nothing shows but when I flip the same HDMI cable around, it works.

Try to flip the HDMI cable around and plug it into your tv.

#7 Posted by pc-ps360 (3458 posts) -

it might be possible u have a ntsc wiiu and a pal tv or vice versa. some tvs are not region free.

#8 Edited by YearoftheSnake5 (7409 posts) -

@nini200 said:

Very Oddly, I want to say that the HDMI cables that come with the console have one input and one output side because some times when I reconnect my wiiu to my tv (after taking it to a friend or relatives house) I plug the HDMI cable in and nothing shows but when I flip the same HDMI cable around, it works.

Try to flip the HDMI cable around and plug it into your tv.

You've got me curious! I'm going to give this a try when I go home.

#9 Posted by nini200 (9802 posts) -

@YearoftheSnake5 said:

@nini200 said:

Very Oddly, I want to say that the HDMI cables that come with the console have one input and one output side because some times when I reconnect my wiiu to my tv (after taking it to a friend or relatives house) I plug the HDMI cable in and nothing shows but when I flip the same HDMI cable around, it works.

Try to flip the HDMI cable around and plug it into your tv.

You've got me curious! I'm going to give this a try when I go home.

Yep it's weird but try it. It works for my HDMI cable that came with the WiiU but it's the only HDMI cable that I've ever seen that does that.