Error Occurred. Press the Eject button and remove the disc

This topic is locked from further discussion.

#1 Posted by nacholibre92 (1648 posts) -
Does or did anyone else has this problem? Cause I do. The main site says it may need to be repaired. If you had this problem before, can you explain what happened and caused it?
#2 Posted by Panosola (2150 posts) -
Sometimes it happen to me...but i don't know why.Do my Wii need repaired..?I need to know please.
#3 Posted by Iceman2911 (2669 posts) -

it never happened to me before how long have you had your wii ?

signature http://testarea.monstersgame.co.uk/?ac=vid&vid=13999 best site ever

#4 Posted by Panosola (2150 posts) -
I have my Wii 3 months.
#5 Posted by theweakbear (2245 posts) -
If it happens every once in a while for all the games, then yes, you need to get your Wii repaired. My Wii had the same problem as well, it just happened every once in a while... I got a new one from Nintendo in two weeks, and then that one over-heated, and I got a new once again in about a week, and now my new one has some defects like the gamecube memory stick cover thing; takes a lot of pressure to snap on and off.. Nothing major, but I don't like it.. Nintendo has lost their quality ,in my opinion, for the Wii. So many have problems.
#6 Posted by theweakbear (2245 posts) -
Oh yeah and it really sucks because when you get your Wii back all your Miis have blue pants which means they transferred the data to the new Wii so they can't be edited at all. I just delete my main Mii and make a new one because I often make adjustments. Just want to say that you don't lose any data at all; the only things that change is what I mentioned above, and your Wii code and serial number.
#7 Posted by Panosola (2150 posts) -
Is that problem from the DVD Drive..?
#8 Posted by theweakbear (2245 posts) -
Yes.
#9 Posted by Panosola (2150 posts) -
That sucks.It happens every once in a while for all the games,not everytime,and then i must reset the Wii.But then it is ok.You think i must get my Wii repaired..?I think i must.....:'-(
#10 Posted by theweakbear (2245 posts) -
Yeah, it doesn't happen everytime I know but you should definitatly get it repaired- make Nintendo pay, they can't just give us crap!
#11 Posted by Panosola (2150 posts) -

Yeah, it doesn't happen everytime I know but you should definitatly get it repaired- make Nintendo pay, they can't just give us crap!theweakbear

I agree with you.I pay 250 euro for the Wii....and those problems are not fair.:evil:

Thanks for the help.

#12 Posted by remblade (537 posts) -
That's so weird. I just got that error a few minutes ago for the first time. I've had mine since launch.
#13 Posted by nacholibre92 (1648 posts) -
My Wii started working again right after I made this topic. I unplugged all the plugs on the Wii and waited 10 minutes and it started working again. But another message came up and I followed it and it worked. I got my Wii last summer. Oh, and when I put in brand new games, no error messages come up. Maybe the discs are dirty?
#14 Posted by aeropride (177 posts) -
ot happend to me every once in awhile. Im mot worried. when it doesnt work anymore thats when ill send it in
#15 Posted by Spectacular66 (265 posts) -
It sometimes has to do with the way you load game sinto the console. I've noticed odd sounds coming from my Wii when that happened. I always try to align my CD with the middle of the slot as much as possible and that helps greatly. Loading it in too close to the edges or having your fingers in the center hole of the disk while loading can also affect it I found out. It's also mentioned in the manual.
#16 Posted by Reddog2x3 (4 posts) -
This has happened to my wii for over a month, it happens with all of my games EXCEPT with gamecube games, my friend lended me Super Smash Bros. Melee and it worked, so thats when I found out the error is only with wii games. I even started to think that new wii games would work so I bought Guitar Hero 3, when I tried it it just loaded for a while then right after that it gave me the error. This is so unfair my wii ain't even that old to be having these problems. I AM SO DESPERATE TO GET IT WORKING!!!
#17 Posted by dmil1991 (1016 posts) -

This problem is really very easy to fix. If your Wii is vertical, turn it on its side, and you should have no trouble. None of my disks worked (Wii or GC) when it was vertical, but they all work fine when it's sideways.

#18 Posted by psychobrew (8884 posts) -
You might want to try using a laser cleaning disk. I get a similar error with a copy of Metroid Prime 3, but I can eventually get it to work. I don't have a problem with any other game.
#19 Posted by sicteliko (479 posts) -

This problem is really very easy to fix. If your Wii is vertical, turn it on its side, and you should have no trouble. None of my disks worked (Wii or GC) when it was vertical, but they all work fine when it's sideways.

dmil1991
Really? I thought the Wii is supposed to be used vertically.
#20 Posted by KinoWolf1 (1 posts) -
turning it sideways doesn't work for me. no changes.
#21 Posted by enrique_marrodz (2092 posts) -
It happens, I just clean my drive and everything gets better :)
#22 Posted by Fundai (6213 posts) -

no... but I remeber my disc reader stopped working a year ago...

cost about $80 Buck to replace :(

#23 Posted by ThornsNRosez (1 posts) -
I just had this happen to me. Eject the disc, unplug your wii and allow it some time to cool down. Turn your Wii on, then put the disc in and give it a minute to load before clicking on the game itself. :)
#24 Posted by Haziqonfire (36344 posts) -
I just had this happen to me. Eject the disc, unplug your wii and allow it some time to cool down. Turn your Wii on, then put the disc in and give it a minute to load before clicking on the game itself. :)ThornsNRosez
No need to bump an old thread.