Strange Problem with Posting

This topic is locked from further discussion.

#1 Posted by WhiteKnight77 (12018 posts) -
I normally have the WYSIWYG editor to post here, but for some reason today, even with my settings remaining the same, the WYSIWYG editor has just up and disappeared. I don't know if anyone else has seen this, but GlitchSpot is acting up again.
#2 Posted by Shadowchronicle (26039 posts) -
Have you tried going to your preferences to uncheck WYSIWYG and apply changes then check it again and apply changes? Sometimes playing around with the settings will get it back.
#3 Posted by WhiteKnight77 (12018 posts) -
Yeah, I tried that and it didn't work. GS is FUBARed again.
#4 Posted by Shadowchronicle (26039 posts) -
Ah, well atleast you're being patient. Will probably be fixed sooner or later. HTML AND BBCODE GUIDE In the meantime use this if you want to add bold, italicize, underline stuff since you don't have the WYSIWYG editor.
#5 Posted by JodyR (16412 posts) -

Is this still a problem for you?

#6 Posted by WhiteKnight77 (12018 posts) -
Yes, this is still a problem for me. And yes, I know BB code and have been using it for years. The funny thing is, using the WYSIWYG editor, I couldn't use [ img] tags but could use [ url] tags. It is the smiley codes that I don't know off the top of my head. :S