• 63 results
  • 1
  • 2

This topic is locked from further discussion.

#1 Edited by Pirate700 (46465 posts) -

Hey, was just wondering if there is any word on when signatures will work? Right now our sigs only seem to show up for us. Thanks!

#2 Posted by Pirate700 (46465 posts) -

Anyone?

#3 Posted by konvikt_17 (22254 posts) -

would also like to know.

also we need a way to go to first unread post in a thread.

#4 Posted by Pirate700 (46465 posts) -

@konvikt_17 said:

would also like to know.

also we need a way to go to first unread post in a thread.

Agreed. Can we get a response on this?

#5 Posted by stylyy (193 posts) -

Go to your settings, check the box that says 'Show signatures in forums'

#6 Posted by Pirate700 (46465 posts) -

@stylyy said:

Go to your settings, check the box that says 'Show signatures in forums'

sigh...that doesn't fix it. Right now only our own signatures are visible to ourselves.

#7 Posted by Pirate700 (46465 posts) -

Come on. Someone has to know what's going on with the sigs.

#8 Posted by The_Last_Ride (72484 posts) -

i got mine to work

#9 Edited by Pirate700 (46465 posts) -

@The_Last_Ride said:

i got mine to work

No you didn't (assuming you think you have it showing now). Only you can see it. Again, that's the problem.

#10 Posted by stylyy (193 posts) -

I just reported this, that shouldn't be the case. Putting in a fix right now, expect to have it fixed next push.

#11 Posted by PumpkinBoogie (3366 posts) -

@stylyy: When should we see the next update pushed out? For that matter, I'm curious is there usually a timeframe you guys/gals do the updates or not really?

#12 Posted by Pirate700 (46465 posts) -

@stylyy said:

I just reported this, that shouldn't be the case. Putting in a fix right now, expect to have it fixed next push.

Thank you!

#13 Edited by stylyy (193 posts) -

@PumpkinBoogie said:

@stylyy: When should we see the next update pushed out? For that matter, I'm curious is there usually a timeframe you guys/gals do the updates or not really?

Depends, we try to get them out as we finish up with fixing a group of bugs coming in from the team. Deploys take some time. We just did one so will probably be in the next day, unfortunately.

#14 Posted by leon2365 (13053 posts) -

some people's sigs are visible while others aren't. very odd.

#15 Posted by PumpkinBoogie (3366 posts) -

@stylyy: Cool deal. Hey I understand, lol, I you all got mad bit of fixing to keep doing as you keep improving the site.

A slightly bit off topic bug I was curious about, but I'm wondering if you have any fixes in the pipeline for customization and editing of 'Stacks' section on our profile pages?

I dig the concept, but it's a bit annoying that it seems to pop up w/ some sort of 'choose a template' error message anytime you try to change and save something.

#16 Posted by stylyy (193 posts) -

@PumpkinBoogie: are you still getting that error? it should have been fixed in a recent deploy of ours. If so, let me know and we'll track down what's happening.

As for stacks, this is something we are aware of and want to improve that experience for you guys.

thanks to some of you being patient :)

#17 Posted by Shottayouth13- (6810 posts) -

@leon2365 said:

some people's sigs are visible while others aren't. very odd.

Yeah, I realize that too.

#18 Posted by Pirate700 (46465 posts) -

Hmm...still on signatures. Hopefully the update comes soon. lol

#19 Posted by konvikt_17 (22254 posts) -

@Shottayouth13- said:

@leon2365 said:

some people's sigs are visible while others aren't. very odd.

Yeah, I realize that too.

i believe that because they somehow manually insert them into their post or something.

#20 Posted by PumpkinBoogie (3366 posts) -

@stylyy said:

@PumpkinBoogie: are you still getting that error? it should have been fixed in a recent deploy of ours. If so, let me know and we'll track down what's happening.

As for stacks, this is something we are aware of and want to improve that experience for you guys.

thanks to some of you being patient :)

Yeah, stylyy, that error of 'choose a template style' is still happening, unfortunately. :(

#21 Posted by Gaming-Planet (14022 posts) -

They don't want you showing your hot babes in your sig.

#22 Edited by Pirate700 (46465 posts) -

There are STILL no signatures. What's the deal? Seriously.

#23 Posted by WhiteKnight77 (12018 posts) -

It's the weekend Pirate, I don't believe that GS has their engineers or website support people working on the weekend, just like when the old site would get all borked on a Friday night and would not get fixed for 4 days.

#24 Edited by Pirate700 (46465 posts) -

@WhiteKnight77 said:

It's the weekend Pirate, I don't believe that GS has their engineers or website support people working on the weekend, just like when the old site would get all borked on a Friday night and would not get fixed for 4 days.

It's a major website/company that just launched a completely new site. I'd sure as heck hope they have web guys working this weekend.

#25 Posted by Bigboi500 (30103 posts) -

It's weird that text in sigs shows but images only show for the user.

#26 Posted by sammyjenkis898 (28122 posts) -

@Pirate700 said:

@WhiteKnight77 said:

It's the weekend Pirate, I don't believe that GS has their engineers or website support people working on the weekend, just like when the old site would get all borked on a Friday night and would not get fixed for 4 days.

It's a major website/company that just launched a completely new site. I'd sure as heck hope they have web guys working this weekend.

They're just signatures. Accounts apparently have the potential of being wiped out. I think they have bigger things on their minds.

#27 Edited by PumpkinBoogie (3366 posts) -

@sammyjenkis898: So true. I'm sure they're aware it's messed up and it's probably on their 'To-Fix' list but there really are far bigger issues that will probably take precident over this.

#28 Posted by Pirate700 (46465 posts) -

Just bumping in hope of some kind of update.

#29 Posted by ferrari2001 (17005 posts) -

Anyway to remove our signatures? I set a picture as my signature (which doesn't currently show up) and I'd like to remove that picture. The only option I'm given is to replace it with another image. Why is there no remove button?

#30 Posted by starjet905 (1936 posts) -

What's the status on this? I can only see my signature (with image) and text only of other people's signatures. None of the signature images of other people are visible. Only mine is.

#31 Posted by leon2365 (13053 posts) -

@konvikt_17 said:

@Shottayouth13- said:

@leon2365 said:

some people's sigs are visible while others aren't. very odd.

Yeah, I realize that too.

i believe that because they somehow manually insert them into their post or something.

well for me, when I see other people's sigs, they show up as sigs and not manually added text.

#32 Posted by starjet905 (1936 posts) -

@leon2365 said:

@konvikt_17 said:

@Shottayouth13- said:

@leon2365 said:

some people's sigs are visible while others aren't. very odd.

Yeah, I realize that too.

i believe that because they somehow manually insert them into their post or something.

well for me, when I see other people's sigs, they show up as sigs and not manually added text.

Sigs are visible. As in, text is. But signature images aren't. That's why some sigs are visible while some aren't. If someone just has an image as signature with no text, like I do, then only the owner of that sig can see it.

#33 Posted by Pirate700 (46465 posts) -

@starjet905 said:

What's the status on this? I can only see my signature (with image) and text only of other people's signatures. None of the signature images of other people are visible. Only mine is.

Seriously, can we get an update?

#34 Posted by stylyy (193 posts) -

The bug has been filed. There are other more pressing items at the moment.

#35 Posted by bobbetybob (19292 posts) -

I imagine they're trying to fix the slow loading before they make even more items appear on each page.

#36 Posted by leon2365 (13053 posts) -

I agree that there are other bugs that are more important than sigs. there may even be bugs that we don't know about that could be very serious. all we can do is be patient.

#37 Posted by WhiteKnight77 (12018 posts) -

They never should have opened this up when they did, it just was not ready for prime time.

#38 Posted by leon2365 (13053 posts) -

I doubt it would have been too different had they waited. all we would have had was a little longer to post in unions, and then instead of waiting for bugs to be fixed, people would still whine like little kids at waiting for features to be implemented and improvements to be made based off of feedback.

#39 Edited by stylyy (193 posts) -

You should be seeing other sigs now.

#40 Edited by konvikt_17 (22254 posts) -

I thought gif sigs werent allowed?^

Is my sig visible?

#41 Posted by Trail_Mix (2021 posts) -

@stylyy said:

You should be seeing other sigs now.

Gif sigs???

#42 Posted by WhiteKnight77 (12018 posts) -

When will the image buttons and avatar button work for the others who do not use IE10, Firefox or Chrome?

#43 Posted by konvikt_17 (22254 posts) -

@WhiteKnight77 said:

When will the image buttons and avatar button work for the others who do not use IE10, Firefox or Chrome?

cant you download firefox and set up everything, then just switch back to your browser of choice?

#44 Edited by BranKetra (48784 posts) -

I made sure my signature image is within the dimensions limitations for signatures. I selected an image (direct link) for my signature and it shows in the signature section of my settings. I then pushed save.

Is my signature showing? I do not see it on the forums, but it still shows in my settings.

#45 Posted by konvikt_17 (22254 posts) -

i see your sig Bran

#46 Posted by Renegade_Fury (17223 posts) -

I thought gifs weren't supposed to work as sigs.

#47 Edited by BranKetra (48784 posts) -
@konvikt_17 said:

i see your sig Bran

Good

I see it now, so it must be fine for everyone.

#48 Posted by starjet905 (1936 posts) -

@BranKetra said:

I made sure my signature image is within the dimensions limitations for signatures. I selected an image (direct link) for my signature and it shows in the signature section of my settings. I then pushed save.

Is my signature showing? I do not see it on the forums, but it still shows in my settings.

Yeah, your signature's showing.

If you want to see sigs in forums, you need to enable them in settings. Turned off by default for some unholy reason.

Anyway, thanks, GS staff. It's working now.

#49 Edited by stylyy (193 posts) -

@WhiteKnight77: what r u using?

#50 Edited by s_h_a_d_o (1295 posts) -
@stylyy said:

You should be seeing other sigs now.

*utters a cautious woohoo*

Ta.

Edit: Although I did have to reload the image I already had assigned. :|