my post keep disappearing??

#1 Posted by westsiderz28 (133 posts) -

when i post a comment in the comments box,under a vid or article it will let me post it but shortly after the whole post will disappear,

whats going on here it seems to have been doing this for weeks and weeks, i will post a comment then check back and its gone from the post que??

#2 Posted by Smashbrossive50 (3272 posts) -

That's weird,does your comments include links? because comments like these were in the middle of an inspection by mods before it can be displayed..or worse,did you get that stealth-ban prior to making a new comment?

#3 Posted by CrimsonBrute (24032 posts) -

I checked and it looks like you've been causing a little trouble with some of your comments. Please send a PM to the Moderation Team to discuss this further.

#4 Posted by westsiderz28 (133 posts) -

woah!! seriously?? as far back as i can remember iv not been trolling or anything, its been like this for about 2 month or so and i thought it was just a site error as i had no notification of a ban or anything, i will do as you say and contact the mods,

#5 Posted by s_h_a_d_o (1296 posts) -

@crimsonbrute: Want to check why some of mine have been disappearing while you're at it? :|

#6 Posted by RobotOpBuddy (65295 posts) -
@s_h_a_d_o said:

@crimsonbrute: Want to check why some of mine have been disappearing while you're at it? :|

Not technically a moderation issue - livefyre's auto-spam/spam-check feature is infrequently catching some of your comments containing links/URLs, instantly hiding them - the vast majority are still getting through. Unfortunately, this is just one of the many back-end issues with livefyre that will hopefully be sorted out with the recent/currently ongoing collaborative work between GS and livefyre. Many of their filters are somewhat overzealous at times, but at the same time allow some things they ideally shouldn't - there's a fine line and the automated part of the system doesn't understand such a thing at all, removing things based on specific word-matchs and other things instead.

#7 Edited by s_h_a_d_o (1296 posts) -

@robotopbuddy said:
... livefyre's auto-spam/spam-check feature is infrequently catching some of your comments containing links/URLs, instantly hiding them... Many of their filters are somewhat overzealous at times, but at the same time allow some things they ideally shouldn't - there's a fine line and the automated part of the system doesn't understand such a thing at all

I assumed as much... stoopid Livefyre!

Oh, and I see notifications of quotation is borked again.

#8 Posted by westsiderz28 (133 posts) -

so iv spoken to the mods and iv had no reply for days, how can i find a resolution to the problem if i cant speak to them

i have pmd and written in my inbox conversation mainly to digitaldame, but thers nothing comming back,

so what can i do? i was thinking of just opening another account from my works pc, at least i will be able to post

but its just silly not to come to an official resolution

#9 Posted by RobotOpBuddy (65295 posts) -

@westsiderz28: DigitalDame already responded once in that PM making the general stance clear - I would suggest sending a PM directly to her if no response to your further question occurs, but it is worth noting that it is the weekend and as such she most likely won't be in the office at the moment, and is therefore unable to reply. As DigitalDame is a CM her decisions overrule the moderators, much like other GS Staff members, so there's no point in moderators chiming in any more in that PM.

#10 Posted by westsiderz28 (133 posts) -

ok cheers i have sent a pm to her so awaiting a reply, maby like you say its cos its the weekend

i was just awaiting the final word on it before i delete/cancel my account

thanks

#11 Posted by westsiderz28 (133 posts) -

still no reply to pms, can a mod contact digital dame for me and ask her to speak to me