Login issues should be resolved! Report here

This topic is locked from further discussion.

#1 Posted by JodyR (16412 posts) -

If you're having a technical issue while logging in (former topic), and you've changed your password to resolve it, please report the following information in this topic.

Location: (Country only)
Browsers used: (IE, FF, Chrome, Opera, Safari)
Operating system (windows7, mac, etc)

We do believe the issue is resolved but we'll be monitoring to ensure it's resolved.

.

#2 Posted by PcGamingRig (7151 posts) -

United Kingdom

Windows 7 64 Bit

Firefox

#3 Posted by revway (284 posts) -

Location: (Sweden)

Browsers used: (IE 10)

Operating system (Windows 8 Pro)

#4 Posted by joeldriver (83 posts) -

UK

Mountain Lion - Safari

#5 Posted by IXON (40 posts) -

uk

IE9

Windows Vista 64

#6 Posted by Guovssohas (330 posts) -
Norway Google chrome Windows 7 64-bit
#7 Posted by PumpkinBoogie (3366 posts) -

No it hasn't.....just had to 'reset' again this evening.

Location: US

Browsers: FF (Nightly 64bit, to be exact); Chrome

OS: Win7 64bit

#8 Posted by gmax (6862 posts) -
I'm not sure if this is related, but I had to renew the logins for my alts this morning, and two of them failed (as several others succeeded). I navigated back to the login page, cleared cookies, and tried again on the two that failed. That time one succeeded, and the other failed again. For the one remaining that failed, I navigated back to the login page again, cleared cookies again, and tried again, and it logged in successfully. I didn't do any resets. Basically I just tried again after a short delay and clearing all the cookies. I suppose it's possible I could have entered something wrong, but despite the complexity of my passwords three failures almost in a row would be a pretty bad day at the keyboard for me. I'm wondering if waiting briefly, going back to the login page, clearing cookies, and trying again might be worth one or two shots before going through the reset procedure, just to see if it works. This was from a US address using FF, btw.

#9 Posted by JodyR (16412 posts) -

I've logged your reports and re-opened the bug to have them investigate it further. Thanks for your continued patience.

#10 Posted by The_Last_Ride (74445 posts) -
i haven't had a problem recently, so for me at least there hasn't been an issue, but i had problems a week ago or so. But i managed to log in
#11 Posted by JodyR (16412 posts) -
i haven't had a problem recently, so for me at least there hasn't been an issue, but i had problems a week ago or so. But i managed to log inThe_Last_Ride
Thanks for reporting back!
#12 Posted by lazybear79 (175 posts) -
United States Chrome 24.0.1312.57 m Windows 7
#13 Posted by AceCometh (1419 posts) -

USA

Internet Explorer 9

Windows 7

 

 

Not sure if I'm in the right thread for this, but I keep having to reset my password. Every so often, my password becomes invalid, forcing me to reset it. I've even changed my email address along with it. This brought a longer pause between my password becoming invalid but it ended up not working regardless. I just reset my password again, making up a nice, long complicated password. Any ideas on what the deal is? Are peoples information compromised?

#14 Posted by JodyR (16412 posts) -
It does seem like less and less people encounter the problem but I'll be sure to add your recent entries to the case.
#16 Posted by PumpkinBoogie (3366 posts) -

US

Chrome (happened first), IE10, Waterfox (64bit variation of Firefox)

Windows 7 

 

Yeah, it's been a long while since it happen but had to do the 'ol trust 'reset' mess just recently (about less than a day ago); but I'm wondering if this is also wrapped up in all the other crazy glitching that's been going on recently, too? 

#18 Posted by SulIy (113 posts) -

I've logged your reports and re-opened the bug to have them investigate it further. Thanks for your continued patience.

JodyR
My old account, Randolph, was unbanned as part of that program you had in early 2012, this login bug has affected it and still does. I cannot change my pass word because the email addy with it is extremely old, it's a ZDnet email addy from when I was a forum mod for Gamespot in early 2002 on the ZDnet version of the forums. So I've just been waiting and posting on this new account instead, but every week or so when I check, I'm still locked out.
#19 Posted by SulIy (113 posts) -
Oh and I'm in the US, Safari Browser, OSX. (MacBook Pro) I would have edited that info in, but the links are all broken in the edit page for me.
#20 Posted by phhoward (3 posts) -

US

IE v9.0.13 (64-bit), Firefox v19.0.2

Windows 7, 64-bit

#21 Posted by NeVeRLiFt (35 posts) -

United States 

Windows 7 64 Bit

Firefox

#22 Posted by dalger21 (1266 posts) -
US FFwin 7
#23 Posted by Donoho (10 posts) -

United States

Waterfox (Firefox 64 bit)

Windows 7 64 bit

 

edit

 

Found issue with PW reset email delivery.  Will be speaking to customer support for email provider.  As of now, can successfully log in after password reset.

#24 Posted by SulIy (113 posts) -
I'm still locked out of my original account. I have the error where it says I have to enter both my pass word and email to log in. So I don't even get the option to change my email or password. I've been locked out of my main account for well over six months, I would really appreciate SOME kind of help.
#25 Posted by tsunami2311 (233 posts) -

Win 7 64bit

Firefox 20.0

 

Cant login to gamespot threw FF no more, IE works fine, Before I couldnt login to the site via FF, could not get FF to keep my loged in despite have all cookies saved for, When I cleared cookies out I stoped being able to login to site with FF

 

I had to Delete my Firefox Profile and make completely new one to fix login issues for this site

#26 Posted by sepulcrium (2 posts) -
I'm still locked out of my original account. I have the error where it says I have to enter both my pass word and email to log in. So I don't even get the option to change my email or password. I've been locked out of my main account for well over six months, I would really appreciate SOME kind of help.SulIy
This is also happening to my main account (sepulcro), giving me the same nonsensical error that I need to enter both my email and password to log in. To make matters worse, I've lost access to the email account under which it is registered because I moved and switched providers. I've tried to log in using Internet Explorer 9, Chrome, Firefox, Opera ... I'm in the US.
#27 Posted by tsunami2311 (233 posts) -

Firefox. I can login now but no mater how I try I can no long stay loggied in after losing the browser despite have the cookies saved

#28 Posted by NeVeRLiFt (35 posts) -

I've reset password twice now, this does not help or fix the problem.

 

I still can not login to site using Firefox.

 

I have to resort to using Chrome, I dislike this having to do this as Firefox is my main web browser and works for other gaming sites such as IGN, PCGamer and others.

 

This is the only site I have this problem out the 20+ web sites I visit daily.

 

#29 Posted by Lord_Omikron666 (4832 posts) -

US
Chrome
Windows Vista

#30 Posted by NeVeRLiFt (35 posts) -

www.gamespot.com does not login

 

uk.gamespot.com logins and works fine

 

So is there any eta on this being fixed?

If someone had not recommended trying uk.gamespot.com then I would not be able to login using my browser Firefox anymore.

 

 

Really pissed off how this has been going on so long and ignored.

It's really obvious when you made the changes to the site you broke something on your end and caused this.

#31 Posted by NeVeRLiFt (35 posts) -

And you still have not fixed this.

You guys should be ashamed, you should fire who ever needs fired and hire someone that knows what they're doing and get this fixed already.

#32 Posted by JP_ (12876 posts) -

And you still have not fixed this.

You guys should be ashamed, you should fire who ever needs fired and hire someone that knows what they're doing and get this fixed already.

NeVeRLiFt
Hi NeVeRLiFt Gamespot Staff have so much on there plate everyday with getting the site ready for the Redone that is coming. - Have you tried Clearing Cookies and Cache in Firefox to see if that resolved the problem I am sure the Gamespot staff don't need to say that they are working to there best to get everything done for the Site and to help the Users So please be patient. Thank You