Known Technical Issues 11/13

This topic is locked from further discussion.

#1 Posted by JodyR (16412 posts) -

In our last report, you encountered login issues, and user review formating issues among others. There are also some bugs that continue to surface so we appreciate everyone's effort sharing what kinds of experience you're having on the site.

Items you should know about.

-Rebuilding GameSpot: Lark Anderson shared that he plans to share how the site rebuild is doing, so keep a look out for that. Excerpt from GameSpot TVhub announcement about what's to come!

A peek of things to come
In the coming weeks, we'll be opening up a lot more about what we're working on for the site redesign, how we're working on it, and why. In the meanwhile, GameSpot TV gives you a peek into what you can expect: cleaner, simpler, and more-focused pages with an emphasis on usability.

-Oops errors should be more about the past.

-Login issues around CAPTCHA password resets has been resolved. If not, be sure to share screenshots, the error message, and URLS in this topic.

-Disabling Image Uploads Reminder: We disabled this access as we build a better image tool in 2013.

-How to report missing games or data. We've changed the way you report this, get direct in contact with the data crew!

Targeted items:
-
Issues logging in to the site, requiring a user to change a password.
- Fuse notifications are down(UPDATE: Resolved)
- Fuse Feed (game updates) not updating (UPDATE: Clicking on UPDATES will now lead you to the myfeed updates)
- Bans and Suspension disables access to view pages (UPDATE: Resolved)

Other items that require a little more time.

- Chalk talk features not showing up on Editors' Picks
- AU users frequently getting Oops errors on union pages and elsewhere
- Resurrect Calendar Module
- Union icons no longer displaying
- Oops error when trying to add a Union bulletin
- Certain Automated Emblems Not Working
- Video Player Issues with Mac and Windows 7
- Video Autoplay issues not working for Win7 Users
- Cannot change settings unless its the Fuse settings:
-In-Game Achievements Not Displaying Recent Activity- Playfire issue, we're still waiting for them to follow-up with some solutions.
-Malware concerns - users having an external image hosting.

If you don't see a technical issue that doesn't appear here, go ahead and share it to see if we've already got it reported.

Thanks again for eveyrone's reports in the past month!
#2 Posted by sexyweapons (5302 posts) -

Can't edit or delete my posts.

#3 Posted by gmax (6861 posts) -
Main forum or union board (or elsewhere)? Is the drop down missing or just not working? If that's not it, what actually goes wrong?

#4 Posted by KrazzyDJ (460 posts) -

I'm facing a login issue since the last few days now. Everytime I login, I'm told that either my email or password is incorrect. This leaves me with only one way of loggin in - resetting my password. Everytime I wish to login, I must reset my password. The error I get is in the snapshot below:

Any help would be appreciated. And yeah, I tried switching browsers as well and the problem persists (it even persists on my smartphone) !!!

#5 Posted by JodyR (16412 posts) -

I'm facing a login issue since the last few days now. Everytime I login, I'm told that either my email or password is incorrect. This leaves me with only one way of loggin in - resetting my password. Everytime I wish to login, I must reset my password. The error I get is in the snapshot below:

Any help would be appreciated. And yeah, I tried switching browsers as well and the problem persists (it even persists on my smartphone) !!!

KrazzyDJ
We thought this bug was resolved, but I'll ping them again about it. Thanks for the screenshot.
#6 Posted by Saketume (16 posts) -
[QUOTE="KrazzyDJ"]

I'm facing a login issue since the last few days now. Everytime I login, I'm told that either my email or password is incorrect. This leaves me with only one way of loggin in - resetting my password. Everytime I wish to login, I must reset my password. The error I get is in the snapshot below:

Any help would be appreciated. And yeah, I tried switching browsers as well and the problem persists (it even persists on my smartphone) !!!

JodyR
We thought this bug was resolved, but I'll ping them again about it. Thanks for the screenshot.

I too have this bug. I can only login with password reset. I tried shortening my password and using only alphanumericals. I've had that happen to me on other sites when they "increased" security by shortening the maximum password length to 8. That doesn't seem to be the case here though.
#7 Posted by gmax (6861 posts) -
Curious the screen capture shows the "us" subdomain. I tried to log in to the us subdomain and was always forwarded to www. I did, however, get a very similar-looking page (error and all) when I tried to reach http://us.gamespot.com/login.php, but the address bar showed www again. The only form on that login error page that might be useful for trying to log in was the drop down in the header - kind of has me wondering if this page was intended to have another form on it (maybe with the Captcha challenge - like we were seeing a little while back). My question here would be how was the login being attempted - as in, what exact link was being used? Also, what region of the world was the user in at the time?

#8 Posted by KrazzyDJ (460 posts) -
Ok This will take some explaining. The exact URL I used for logging in (and the one I generally always did before this problem as well) was http://us.gamespot.com/. This, despite me being from and in India at the moment. The reason being that initially, when gamespot started domain specific site names (as in http://us.gamespot.com/ for the US, http://asia.gamespot.com/ for Asians), I was under the presumption that the Asian version would show content relevant to Asia whereas the US version would show content relevant to the US. Since I was more interested in the US content I bookmarked the US domain and its been that way since. Of course, I was getting the problem in the Asian domain as well (I may post a screenshot if required but I'm assuming it shouldn't be) !!!
#9 Posted by gmax (6861 posts) -
You may have tried this, but are you able to log in using www.gamespot.com? If so, you may be able to use the us subdomain afterward. It would be interesting to know how that works (or doesn't).

#10 Posted by sexyweapons (5302 posts) -

Main forum or union board (or elsewhere)? Is the drop down missing or just not working? If that's not it, what actually goes wrong?

gmax

Both

drop down works fine

just doesnt respond thats all

#11 Posted by gmax (6861 posts) -
drop down works fine - just doesnt respond thats allsexyweapons
That symptom generally indicates a problem with some javascript not loading or executing properly, and it is likely forum_cmd_menu.min.js. You may have a corrupt copy in your browser cache, so the first thing to try is clearing your browser cache and restarting your browser. If the problem persists beyond that, you'll need to check for indications of javascript errors; the procedure for that varies widely by browser, so it might be helpful to know what browser you are using.

#12 Posted by JodyR (16412 posts) -

Edits made to this topic niclude:

- Fuse notifications are down(UPDATE: Resolved)
- Fuse Feed (game updates) not updating(UPDATE: Clicking on UPDATES will now lead you to themyfeed updates)
- Bans and Suspension disables access to view pages(UPDATE: Resolved)

#13 Posted by The-Apostle (12176 posts) -
Bonk! still hasn't been fixed on unions. It's annoying. Before you say "just use the regular version", I prefer the Union look. It still has the editor on quick quote/reply.
#16 Posted by Shadowchronicle (25977 posts) -
1st UPDATE: Getting bonked at the Mass Designers Lounge 10:03PM PACIFIC TIME specifically in the +~The Ranking Thread~+ that is stickied on the union board. ***************************************************************************************************** 2nd UPDATE: After testing other areas on gamespot bonk only seems to effect the unions. I've tried in AONU and a few others and I keep on getting bonked but forums like System Wars and OT are fine.