How do I disable e-mails from article comments?

This topic is locked from further discussion.

#1 Edited by Sushiglutton (5340 posts) -

Hey,

I have tried to disable all forms of e-mails (Settings => newsletter, platform updates, people talking to me, feedback I receive, my friend updates) and yet I receive thousands (literary) of spam mails informing me of various comments on articles (titled "New comment in *article name* ").

Could you please advice how I can disable these? Thank you!

#2 Posted by Sushiglutton (5340 posts) -

Just deleted over 5000 gamespot e-mails from my spam-box. Is this really how it's supposed to work?

#3 Posted by Gamerno66666 (161 posts) -

Have you tried unfollow the articles? its on the comments system of the article.

#4 Edited by Sushiglutton (5340 posts) -

@gamerno66666 said:

Have you tried unfollow the articles? its on the comments system of the article.

Thank you for your answer! No I wasn't aware of this feature, will try to use it in the future. However I would prefer if there was a way to not follow articles by default so I don't have to do this manually for every one.

#5 Posted by CrimsonBrute (23597 posts) -

Go over to your settings and scroll down to the notification section. Make sure you have your "Email Me" settings to disabled. See if that works.

#6 Edited by Sushiglutton (5340 posts) -

@f22_king_raptor said:

Go over to your settings and scroll down to the notification section. Make sure you have your "Email Me" settings to disabled. See if that works.

Yes all three are disabled:

  • People talking to me
  • Feedback I receive
  • My friends' updates

However note that none of them are about receiving mails for article updates.