Glitch: My username is invalid or unregistered - Profile links invalid

This topic is locked from further discussion.

#1 Posted by nintendoboy16 (26066 posts) -

Is anyone else getting this? Because I've been clicking on my username to check my blog and stuff and it sees me as unregistered or invalid.

#2 Posted by OrkHammer007 (4751 posts) -

I am getting the same error when I click on my user name and posting history.

I'm not getting the error when I click on other users' user names.

I can get to my profile, but it requires going to my mod history, and clicking on my user name in the old-school view there.

#3 Posted by KayHangman (148 posts) -

Yes, I have the same error when clicking on my username.

#4 Posted by irishdude199210 (2517 posts) -

I just made a topic at the same time you made this one :P

Something's up. :?

#5 Posted by asian_pride69 (17141 posts) -
Whew, okay. Glad I'm not the only one experiencing this problem. I thought I was banned when I saw that...
#6 Posted by Minishdriveby (10114 posts) -
Whew, okay. Glad I'm not the only one experiencing this problem. I thought I was banned when I saw that...asian_pride69
Yeah I thought the same thing too!
#7 Posted by irishdude199210 (2517 posts) -

[QUOTE="asian_pride69"]Whew, okay. Glad I'm not the only one experiencing this problem. I thought I was banned when I saw that...Minishdriveby
Yeah I thought the same thing too!

Same here :P

Glitchspot does it again!

#8 Posted by Wolflink001 (5460 posts) -
I just got this glitch too! Am I banned???
#9 Posted by nintendoboy16 (26066 posts) -

I just got this glitch too! Am I banned???Wolflink001
We wouldn't be posting if we were banned. :P

#10 Posted by pokecharm (1474 posts) -

me too - and I was worried I'd been banned too, and was like, I think you'd know if you'd been banned, right? but yeah, I can't get to myself, but if you press someone else's username, then swap yours in where the URL is, you can get back...to yourself...does that make sense?

#11 Posted by Dracula68 (33102 posts) -
Locking thread as I clicked on all your usernames and they are all fine. Must have been a glitch.
#12 Posted by dab198 (3893 posts) -

Locking thread as I clicked on all your usernames and they are all fine. Must have been a glitch.Dracula68
Aaaaand reopening :P

The profile links in the top-right are simply broken, as are several otherlinks that follow the gamespot.com/users/username format.

#13 Posted by TheNewEraIcon (12196 posts) -

I get the invalid or unregistered screen as well for my profile

#14 Posted by irishdude199210 (2517 posts) -

[QUOTE="Dracula68"]Locking thread as I clicked on all your usernames and they are all fine. Must have been a glitch.dab198
Aaaaand reopening :P The profile links in the top-right that are simply broken.

It's still a big problem that should be fixed pretty soon.

#15 Posted by Thuganomic05 (3445 posts) -
Same here.
#16 Posted by The-Apostle (12139 posts) -
I'm also having this problem.
#17 Posted by SayiannWarrior (208 posts) -

me too

#18 Posted by SR71halo (7796 posts) -

I too am having this problem.

#19 Posted by dramaybaz (6020 posts) -
I came here to post the same thing.
#20 Posted by Am_Confucius (3376 posts) -

Can I join?

#21 Posted by pcgamer_07 (1164 posts) -

Yes same thing happening to me. Looking at others profile is fine but click your own profile and you get this error.

#22 Posted by adamosmaki (9428 posts) -
same here
#23 Posted by OfficialBed (16626 posts) -

Same thing is happening to me. It was fine like 30 minutes ago too...

#24 Posted by dab198 (3893 posts) -
The new format link seems to have started working for me now. Don't like the new format URL, but eh...
#25 Posted by pcgamer_07 (1164 posts) -

and its back working now.

#26 Posted by Am_Confucius (3376 posts) -

Workin'. Thanks.

#27 Posted by OfficialBed (16626 posts) -

Awesome..working again. Thanks to whoever fixed it :P

#28 Posted by JodyR (16412 posts) -

Hey there! The profile url changes are to keep your account secure. The "~self" part is there for your privacy, which will avoid revealing usernames to advertisers. However, at this time if you try to share a blog or content from your profile, the page will likely display the user who visits it. For instance, if I share a blog, you'll see this in your profile (with your banners/avatar/etc). The best way to resolve it is to have a permalink. This bug is widely known by union members, where it will show your personal union instead of the actual union, depending on the url that's shared. So, we'll have to wait for a type of permalink to resolve this bug.

In the meantime, I'd suggest either loggging out to grab your www.gamespot.com/users/USERNAME url of your blog to share content. I'm sure the rest of you might have some other suggestions to prevent logging out though!

#29 Posted by nintendoboy16 (26066 posts) -

Hey there! The profile url changes are to keep your account secure. The "~self" part is there for privacy, which will avoid revealing usernames to advertisers.

JodyR

Thanks, Jody! That helps a lot. :)

#30 Posted by The-Apostle (12139 posts) -

Hey there! The profile url changes are to keep your account secure. The "~self" part is there for your privacy, which will avoid revealing usernames to advertisers. However, at this time if you try to share a blog or content from your profile, the page will likely display the user who visits it. For instance, if I share a blog, you'll see this in your profile (with your banners/avatar/etc). The best way to resolve it is to have a permalink. This bug is widely known by union members, where it will show your personal union instead of the actual union, depending on the url that's shared. So, we'll have to wait for a type of permalink to resolve this bug.

In the meantime, I'd suggest either loggging out to grab your www.gamespot.com/users/USERNAME url of your blog to share content. I'm sure the rest of you might have some other suggestions to prevent logging out though!

JodyR

If you don't feel like logging out, you can also manually enter your own username. Just delete "~self" and replace it with your username.

EDIT: I just tested it myself. Each link I click on reverts it back to "~self". :cry:

#31 Posted by verbtex (8489 posts) -

I think this is fixed, so I will lock this thread if no more problems are reported within 24 hours.