Disable autoplay video on pageload?

#1 Posted by Sartico (7 posts) -

Is there any way to stop videos from autoplaying on pageload? In particular, when I'm on the Random Encounter page and I'm just tabbing through the old videos, I obviously don't want it to just start playing the Air Control random encounter. I don't want autoplay on anything, ever. How can I turn it off?

#2 Posted by DigitalDame (4116 posts) -

Sorry, but currently there is no way to disable the autoplay feature.

#3 Posted by BranKetra (49061 posts) -

The option to enable or disable the autoplay feature would be good for discussion sections of video content.

#4 Edited by Sartico (7 posts) -

It's ok, I've found browser plugins that will do block the autoplay.

http://www.reddit.com/r/LifeProTips/comments/292xyb/lpt_sick_of_websites_that_autoplay_content/