Commenting System Issues Reporting Topic

#151 Posted by RobotOpBuddy (65101 posts) -
Something's TERRIBLY wrong! ALL blog comments have vanished from EVERYONE'S blogs, including mine! And it happens to ALL blogs too! When will the "vanishing blog comments" glitch be fixed?! I'm using Google Chrome on Windows 8. :(angeldeb82
That would be the feed not loading at all or the bulk of it failing to load - if it loads sometimes but not others chances are that there's a cache issue (try wiping temporarily files/cookies, restarting browser, maybe even flushing the DNS before logging in and trying again - or you could even just try to refresh the page a few times and they might show up) or there's something wrong with the livefyre servers at the times they disappear.
yeah. i've tried all of that, and a bunch of other stuff that was suggested about a year ago, and nothing seems to fix it. :(

 

win 7 64-bit home premium

google chrome

usa

buccomatic
Same for you if you haven't tried those already, I imagine you have though..pinpointing the cause isn't so easy when working with 3rd party stuff that I'm not all that familiar with unfortunately. It could even be minor incompatibility of livefyre with chrome for all I know, though it does seem to work fine for me in chrome using W7x64.
My comments do not show up on news articles after posting. I have experienced this problem just today.UnrealPro
Aside from livefyre auto-blocking a few unsuitable comments (and one perfectly fine one which I've now corrected, it's still rather overzealous atm unfortunately) I'm not seeing an issue on your (livefyre) account here - is it fine now? If not some specific examples would be useful. If it's all comments (not just yours) disappearing then that's a different issue completely of course. PS: you can delete your own comments so please do that rather than editing them to show a '.' only as that is effectively spam. If the particular device you're using (some tablets seem to have issues, which hopefully won't remain the case forever) doesn't show up the delete option then no worries though.
#152 Posted by bobjones1980 (7 posts) -
- Operating system Win7 64bit - Browser: Safari, Chrome, Opera, Firefox, IE - Your region U.S - The problem you are encountering? Comment icon is not changing
#153 Posted by Rudorlf (379 posts) -

- Previously Win 7, currently Win XP temporarily. Both have the same problem

- Chrome, Firefox, Internet Explorer

- Malaysia

- Comments I posted are not shown at any articles.

#154 Posted by Profilia (2099 posts) -

- Previously Win 7, currently Win XP temporarily. Both have the same problem

- Chrome, Firefox, Internet Explorer

- Malaysia

- Comments I posted are not shown at any articles.

Rudorlf
Should be fixed now.
#155 Posted by bkohary (28 posts) -

My comments have been deleted on news articles.

I have not been offensive and have no indication that I have violated anything.

Have I been flagged?

#156 Posted by RobotOpBuddy (65101 posts) -

My comments have been deleted on news articles.

I have not been offensive and have no indication that I have violated anything.

Have I been flagged?

bkohary
Spam counting was the reason for livefyre privilege removal from what I can tell - you made 9 comments in a row counting upwards, which is just blatant spam. There doesn't appear to be any action on your GS account related to it, seems a fair few mods still aren't used to the livefyre-GS modding disconnect and forget to mirror it. It's been almost a week since the ban and was most likely only intended as a week-long suspension from livefyre so I'll reinstate that now.
Note to everyone that is having issues with their comments disappearing only (everyone elses show up fine, and yours may (or may not?) even appear as well while logged in) not appearing - it's most likely a moderation issue (or livefyre being overzealous, which is moderation related still) and not a technical one, so you should try the moderation clarification station board instead of using this thread.
As for everyone else with issues like the entire feed disappearing (or other livefyre things just not working, such as it not signing you into livefyre automatically when logged into GS) - that is a technical issue, but unfortunately we still aren't that familiar with livefyre (at the least not the inner workings of it) so it is possible that it's coding makes it incompatible or buggy with things we're not aware of, nonetheless we'll try our best to get it working for you.
#157 Posted by ZOD777 (305 posts) -

Commenting system is completely gone in Chrome with Adobe Flash Player 11.8.  Livefyre is working fine in IE, and Firefox.  Before the update to the flash player, Livefyre was working just fine.  Has something to do with ver 11.8.800.168.

Update


I ran Ccleaner and the commenting sytem is working again in Chrome, aside from one small detial.  None of my comment likes are showing.

#158 Posted by xolivierx (208 posts) -

Problem : comments not being displayed OR disapearing 1 minute after being posted

Browser : firefox 24.0

#159 Posted by Dirk_McHardpeck (0 posts) -

- Operating system Win7 64bit - Browser: Safari, Chrome, Opera, Firefox, IE - Your region U.S - The problem you are encountering? Comment icon is not changingbobjones1980

Same. Except I'm on Windows 7 32 bit

#160 Posted by ChristianKiss (324 posts) -

Good evening.

I've updated my avatar and, while it shows correctly in forums and in my profile, Gamespot still shows my old avatar when I post comments on news or reviews.

My actual avatar is Duke Nukem. The former one was the roach from StarCraft II.

Technical stuff:

-Operating system: Windows 7 64 bits.
-Browser: Chrome and IE 10.
-Region: Brazil

Thanks in advance for the attention.

#161 Edited by KingKnight1337 (1 posts) -

Hello I noticed a bug, In the Drakengard 3 coming to PS3 in 2014 article on Gamespot . The comment section was completely the same as the recent, "The Point - Should games try to be films" video. I don't know how many other comment sections suffer from this but...yeah.

#162 Edited by Kats_RK (2080 posts) -

I've lost more than half my posts...I had over 6000 but now I only have around 1900 posts.

#163 Posted by jack00 (3546 posts) -

Your new site is a cluster fkfest.

Is it too hard to ask to check my tracked games by a single ffs.

#164 Edited by gamefreak215jd (51 posts) -

@mjc: Same avvie problem here :(

#165 Posted by Caseytappy (2147 posts) -

Why is everything so slllllooooooooooooooooooooooooooooooooooooooooooooooooooooowwwwwwwwwwwwwwww ??

#166 Posted by Pirate700 (46465 posts) -

So is there any update yet on when signatures will actually work?

#167 Edited by Steve_Esquire (14 posts) -

The comment avatars are beyond frustrating. This has been going on for MUCH too long. They just need to find some other people to do it. It's ridiculous in this day to even have to wait for an update, not alone having it never even switching. Back when I joined, it was completely fine, now it's just sad.
(This is, as you can see, a new account. My old one got deleted with the new site.)

#168 Posted by GSJones1994 (325 posts) -

The comment sections from the other blogs I've put up aren't showing up at all. Why is this?

#169 Posted by GSJones1994 (325 posts) -

Okay, the comment sections on my old blogs are back, but I don't see the comments from my old blogs still. Why is this?

#170 Posted by TigusVidiks (249 posts) -

Hi J, Hi all.
I have 2 main issues with the site for now. Nothing big, just annoying.
1. I think there should be a way in your profile settings to preview your forum signature.
2. I also feel like trying to find the actual forum you want is somewhat hard when it's not in the top 10. Maybe it's me not being able to understand the system, but...
3.Also, how to chnage toe order of the comments? Like - last to top, instead of last to botom as I have now?

#171 Posted by bassani2013 (6 posts) -

I'm unable to view any videos since the new Gamespot site was released; everytime I select a video the video player loads but all I get is a black window with no sound. The following details you require are shown below:

- Operating system (Winxp/Win7/Win8 - mobile phone, etc) -> Windows 7 Home Premium.

- Browser: (Safari, Chrome, Opera, Firefox, IE, etc) -> Chrome but have also tried FireFox and Internet Explorer and get the same issue.

- Your region (country is fine; U.S., U.K. etc.) -> UK

#172 Edited by Marky360 (1146 posts) -

I'm using my iPad 4th gen with IOS 7 installed and using the Google Chrome web browser. I having a problem replying to peoples comments when ever I try to replay after writing the comment clicking post comment does nothing as if the Button does no work. I also no longer receive notification when someone replies to my comment and now have to go back to the article and scroll though the comment section to check for replies. Needless to say this method is time consuming depending on how many comments have been added since my last post.

#173 Posted by DigitalDame (4062 posts) -

Thank you guys for bringing this up. I'll be adding this to my Top 10 bug report list for our team and will be contacting Livefyre about some of the additional concerns that have been brought up.

#174 Posted by Litchie (16368 posts) -

Does anyone know how to reduce the number of topics in the forums that can be seen in one page? To have 200 topics on the same page makes it really annoying to browse the forums.. In the old non-crappy GameSpot, I had like 10 topics a page..

#175 Posted by TheShadowLord07 (22139 posts) -

system wars tab is keeping sending me to the gamespot homepage. its driving me crazy.

#176 Posted by YourChagrin (10 posts) -

Windows 7, Max OS X, Safari, Chrome, IE, United States.

I do not get notifications when someone replies to my comments, likes my comments, or mentions me in a comment. This makes having a discussion very difficult. This worked before the website update.

Also, my avatar does not show up when I post comments. This also worked before the website update.

#177 Edited by pyro1245 (851 posts) -

Cannot comment, cannot like comments, cannot enjoy gamespot community. Several days of this now.......

Win 8 Chome US

#178 Edited by snugglebear (1325 posts) -

Can't reply on most forum topics. I'm actually surprised and excited to see the option to do so here.

Vista, Chrome

#179 Edited by Thanatos2k (23 posts) -

Windows 7, Firefox.

- I'll get emails about comment replies or likes, but when I load the article they're mysteriously missing.

- My OWN comments will be randomly gone too, and not because they got modded. Just gone. I can post a comment and refresh the page - gone. Come back in a day - gone.

- I'll click like on a comment, then refresh the page and the like will be gone. Other comment likes will fluctuate wildly. Sorting by "Top Comments" is completely unreliable.

- Comments nest improperly. You'll often see a reply ABOVE the comment that it was replying to.

Fix this garbage, the system is nearly unusable at this point.

#180 Posted by groovyguy316 (26 posts) -

Sorting by Top Comments remove all the likes for all the comments. It doesn't sound too bad, but I don't know whether the comment itself has been up-voted, or a reply to that comment....

- Operating system (Winxp/Win7/Win8 - mobile phone, etc) -> Windows 7 Home Premium.

- Browser: (Safari, Chrome, Opera, Firefox, IE, etc) -> Chrome

- Your region (country is fine; U.S., U.K. etc.) -> UK

#181 Edited by Eric_Drav3n (2729 posts) -
@groovyguy316 said:

Sorting by Top Comments remove all the likes for all the comments. It doesn't sound too bad, but I don't know whether the comment itself has been up-voted, or a reply to that comment....

- Operating system (Winxp/Win7/Win8 - mobile phone, etc) -> Windows 7 Home Premium.

- Browser: (Safari, Chrome, Opera, Firefox, IE, etc) -> Chrome

- Your region (country is fine; U.S., U.K. etc.) -> UK

Same problem for me.

Windows 7 & Firefox.

#182 Edited by Gazkapop (25 posts) -

@Thanatos2k said:

Windows 7, Firefox.

- I'll get emails about comment replies or likes, but when I load the article they're mysteriously missing.

- My OWN comments will be randomly gone too, and not because they got modded. Just gone. I can post a comment and refresh the page - gone. Come back in a day - gone.

- I'll click like on a comment, then refresh the page and the like will be gone. Other comment likes will fluctuate wildly. Sorting by "Top Comments" is completely unreliable.

- Comments nest improperly. You'll often see a reply ABOVE the comment that it was replying to.

Similar problems for me on Windows 7 and Chrome.

- Main problem I've noticed is comments and likes disappearing after a refresh that clearly haven't been modded in any way. This goes for comments and likes by anyone, not just me.

- Notifications not working either when I've been replied to or my comments have been liked.

- This might not be a bug as such but having a way to filter more email notifications would be nice. I would like to get an email if someone has replied to me but I don't need emails telling me that other people are leaving separate comments on a page that I've previously left one myself.

Other than that, I dig the new look. Much fresher and cleaner and the new video player is great. There was also going to be teething problems at the start so as long as they're sorted everything should be good.

#183 Edited by TrueProphecy22 (1740 posts) -

- Windows 7 64bit

- Chrome

- U.S.

- I'm not being automatically signed in to the comment system and cannot seem to manually sign in. I'm logged into the site, but not the comments section. Trying to click "Sign In" just reloads me to the top of the article.

#184 Posted by DawgByte2 (382 posts) -

Horrible horrible HORRIBLE.

There has to be a fix to this.

I am getting an email response whenever someone makes a comment in a news thread I posted in, regardless if it was a reply to something I said, or if it was just a general response. You can imagine the clusterfudge my inbox was when I had to deal with a small comment I made during the CoD: Ghosts running @ 720p. Yes, every response since then ran to my inbox... 1000+.

Thanks Gamespot. I turned off EVERY notification possible, prior to that and it still happened regardless. Never happened before this stupid website update.

#185 Edited by Talis12 (3 posts) -

@DawgByte2 said:

Horrible horrible HORRIBLE.

There has to be a fix to this.

I am getting an email response whenever someone makes a comment in a news thread I posted in, regardless if it was a reply to something I said, or if it was just a general response. You can imagine the clusterfudge my inbox was when I had to deal with a small comment I made during the CoD: Ghosts running @ 720p. Yes, every response since then ran to my inbox... 1000+.

Thanks Gamespot. I turned off EVERY notification possible, prior to that and it still happened regardless. Never happened before this stupid website update.

same here.. ive turned every notification off and even deleted my comment and still im receiving mails

#186 Posted by Talis12 (3 posts) -

im at a few hundred emails now.. fix your damn shit Gamespot

#188 Posted by Phantom_Leo (7057 posts) -

My god this place is a mess... Just ONE of my issues is, and I am getting horribly annoyed by this: I am commenting in the Guided Fate Paradox review, it is just disappearing after I do, but I am still getting spam/emailed replies! Did the same company that developed the US Government Healthcare website, do the redesign of GS? People are stepping up, accepting responsibility and stepping down because of THAT... Who's accepting responsibility and stepping down for this? Lark Anderson?

#189 Posted by Stevo_the_gamer (42966 posts) -

@Talis12 said:

im at a few hundred emails now.. fix your damn shit Gamespot

Create a filter so all emails from Gamespot are sent to a specific folder, or the trash. What email service do you use? I can help you create a rule.

#190 Edited by mav_destroyer (3062 posts) -

@DawgByte2 said:

Horrible horrible HORRIBLE.

There has to be a fix to this.

I am getting an email response whenever someone makes a comment in a news thread I posted in, regardless if it was a reply to something I said, or if it was just a general response. You can imagine the clusterfudge my inbox was when I had to deal with a small comment I made during the CoD: Ghosts running @ 720p. Yes, every response since then ran to my inbox... 1000+.

Thanks Gamespot. I turned off EVERY notification possible, prior to that and it still happened regardless. Never happened before this stupid website update.

I have the same issue. There used to be a subscribe/unsubscribe button on the articles but now it just auto subscribes to anything I comment on and when I check my email a few hours later it's flooded. The only "fix" I can do is wait for a notification email to come and then click the unsubscribe link at the bottom of the email. There doesn't seem to be any other way or option but to wait for a notification email and manually unsubscribe from it. I really hope this issue gets fixed soon. It really makes me think twice before posting comments anywhere.

Edit: Here's a screenshot of unsubscribing

#191 Posted by bjshepp (10 posts) -

Every time I type a comment on an article it gets deleted when I refresh the page. I have not done anything to violate the terms of service. I even tried commenting with a different account and it still doesn't work.

#192 Posted by AggrandizedUser (25 posts) -

A bunch of pages now require you to open a pop up window for the comments? And it's impossible to scroll down in the pop out window on Firefox.

#193 Posted by bfa1509 (100 posts) -

@AggrandizedUser said:

A bunch of pages now require you to open a pop up window for the comments? And it's impossible to scroll down in the pop out window on Firefox.

Chrome also

#194 Edited by AggrandizedUser (25 posts) -

AHH MY EMAIL! Jesus Gamespot, what have you been doing? First you make us open comments in a pop up and now all of a sudden every article I comment on I am forced to "follow". Now my email inbox is exploding because I get notified every time anyone posts a new comment in that article. I'm used to being notified when someone replies or likes my comment, but I don't want to be notified about each and every new comment ever made. There's no settings to turn it off in my profile either so I have to manually check "unfollow" after making a comment now. This is super annoying. I'm getting thousands of emails from every article and review on Gamespot. I had to manually go back to each one and unsubscribe.

#195 Posted by HipHopBeats (2899 posts) -

I'm signed in but yet it says I need to sign in to comment on any article. When I click 'sign in' above the comment box, it refreshes the same page.

#196 Posted by TigusVidiks (249 posts) -

Yeah, often my comments simply vanish and never show up again, as soon as I change page. Also, Facebook share is not working properly for me, since the site changed. Several attempts in different days and shows, always the same result. Last try was the most recent The Point - from Danny - as I press the FB share button to the left of the video, it tries to post on facebook a completely different subject (in this case, the news about Xbox1 not allowing USB music playback). It's recurrent.

#197 Posted by WolfgarTheQuiet (425 posts) -

i Cant comment on things even tho im signed in, above comment box it asks me sign in , when i click that it takes me to top of the page and then nothing, since im already signed in

#199 Posted by iowastate (7873 posts) -

especially on blogs I am having trouble with comments, I generally use Maxthon browser.

I have Windows 7 Home Premium 64 bit

#200 Edited by CrouchingWeasel (64 posts) -

Half of the time I try to post comments they won't appear when I refresh & tonight I was getting told that I was trying to repost my comment twice even though I'd deleted it & then after changing one word to try & get it reposted the comment would instantly disappear from the page without even refreshing the page. Seriously, this site is a hot mess since you lot ruined it with this new update & I honestly don't know why I'm even bothering with trying to get a solution to this latest in a string of ever increasing problems with this site as I posted in your video bug forum 2 weeks ago & haven't even experienced the basic common courtesy of a response to my reply. Do I expect a solution then & there? No but an acknowledgement within 2 goddamn weeks would be nice.

Windows 7

Firefox 22.0

Australia