Autoplay video "off" and it still autoplays

This topic is locked from further discussion.

#1 Posted by Falconoffury (1717 posts) -

I started by watching the following video.

http://www.gamespot.com/dayz/videos/the-war-z-vs-dayz-6397190/

Right at the beginning I turned autoplay off and switched to 720p. When the video ended, a countdown occured, and another video played. Who the hell likes this feature to begin with? Now turning it off doesn't work?

#2 Posted by JodyR (16412 posts) -

I think there's some confusion between the CANCEL countdown option at the end of the videos and the actual option to avoid future autoplay functionality.

I've provided some screenshots to share the difference.

The countdown cancel option here actually only stops each video session.

step-notvalid_92363_640screen.jpg

---------------------

Take these steps to turn it off.

If you want to turn off autoplay for all video sessions, first, click the GO option in the lower right corner of the video player.

step1-GO_48564_screen.jpg

Next, click the AUTOPLAY ON option, which will turn off autoplay. You want it to display as seen below, AUTOPLAY OFF.

step2-autoplay_31078_screen.jpg

#3 Posted by Falconoffury (1717 posts) -

I used the "autoplay off" feature that you are describing. The problem was that it didn't work. I saw the countdown at the end of the video. I was forced to press "cancel" because "autoplay off" failed.

It just happened to me again. I just watched the XCOM video review, selected "autoplay off" at the beginning of the video, and it STILL tried to play another video at the end. This is a stupid feature that nobody even enjoys. It interrupted me while reading the comments.

#4 Posted by JodyR (16412 posts) -

You're the first person that has reported the issue so I'm curious if it's related to your computer/OS/browser at this point.

What if you tried hitting pause when you load a video, then click autoplay on (which will show it's autoplay off to turn it off), then refresh the video and check to see if that autoplay option changed?

If that's doesn't fix th problem, share your mac//pc and operating system, and which browser you're using I can share that with our technical staff to see if there is a way to fix the issue.

#5 Posted by mclayton (9 posts) -

I have the same problem, it's very annoying. I have turned autoplay off many times but it just resets next time I visit the site. I have a PC with Windows 7 64 bit and use Firefox.

#6 Posted by JodyR (16412 posts) -

I have the same problem, it's very annoying. I have turned autoplay off many times but it just resets next time I visit the site. I have a PC with Windows 7 64 bit and use Firefox.

mclayton
Thanks for sharing the operating system and browser. I'm now able to file a bug with some details.
#7 Posted by mclayton (9 posts) -

It is still doing the same thing. Any fixes?

#8 Posted by LarkAnderson (1957 posts) -

Hey all, I spoke to one of our devs and he said that there's a case where this can happen that's easy to check for. Please reference this image and let me know if this is indeed the issue or if everything's set correctly.

Thanks!

#9 Posted by mclayton (9 posts) -

My setting is set to the second notch, so that doesn't appear to be the problem.

#10 Posted by JodyR (16412 posts) -

Hey everyone! If you're still having this problem please post here.

#11 Posted by mclayton (9 posts) -

Still getting the same bug here.