Batman Arkham Asylum Starting error

#1 Posted by Hannan178 (1 posts) -
I used to play batman arkham asylum v1.0 with gfwl yesterday i tried to update it to v1.1 after the update was installed i could not run the game any more i reinstalled the game several times to fix this problem but didn't work for me